Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: ET200ISP Namur Geber invertieren

  1. #1
    Registriert seit
    07.09.2012
    Beiträge
    4
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    nach der Suche im www komme ich mit meiner Frage doch zu euch.

    Meine Frage:
    Ich habe eine Anlage vor mir (die erste Anlage mit einer CPU315F-2PN/DP), die mit einer ET200ISP über Profibus verbunden ist.

    An meiner ET200ISP habe ich Eingangskarten (8DI Namur(6ES7131-7RF00-0AB0)). An diesen Eingangskarten sind Rückmeldungen von Ventilen angeschlossen ( offen/ geschlossen).
    Diese Namurgeber sind ja alles Öffner. Ohne eine ET200ISP würde ich das Signal an den Trennbarrieren drehen, damit ich wieder ein high/active Signal bekomme.

    Ich kenne es von den Baugruppen der Firma Stahl. Hier kann man in der Hardwarekonfiguration bei jedem Eingang auswählen, ob dieser in der Steuerung invertiert werden soll oder nicht.
    Das muss doch auch bei der Siemensbaugruppe möglich sein oder?
    Meine Vermutung ist, dass Siemens da mal wieder eine nicht ganz klare Bezeichnung für gewisse Parameter gewählt hat^^

    Programmiert wird in Step7.

    Gruß
    Thomas
    Zitieren Zitieren ET200ISP Namur Geber invertieren  

  2. #2
    Registriert seit
    24.03.2010
    Ort
    Westerwald
    Beiträge
    155
    Danke
    39
    Erhielt 13 Danke für 7 Beiträge

    Standard

    Verstehe das Problem nicht ganz.
    Wieso drehst Du nicht einfach die Eingänge in der Software?

    UN E 1.0 statt U E 1.0

  3. #3
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.251
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard

    dann invertier doch den eingang in der logik, wo ist da das problem?
    bedeckt ist eben niedervoltiger als unbedeckt.

  4. #4
    Registriert seit
    08.02.2007
    Ort
    A-2320
    Beiträge
    2.251
    Danke
    244
    Erhielt 332 Danke für 303 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hauptsache Siemens hat Schuld....

Ähnliche Themen

  1. Step 7 ET200isP über RS485-IS Coupler --> keine Kommunikation
    Von chris20jagd im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 15.07.2014, 12:07
  2. Fehler ET200iSP 4DO Baugruppe
    Von JOHKU im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 24.09.2012, 16:34
  3. Diagnosealarm an DI 4*Namur
    Von mad_max im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 26.02.2011, 23:48
  4. Startprobleme mit ET200iSP
    Von JOHKU im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 11.09.2010, 15:10
  5. SM326 Namur
    Von Domi55 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 19.02.2009, 21:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •