Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: S7-1215 Stop -> Run ohne Laptop?

  1. #1
    Registriert seit
    10.07.2014
    Beiträge
    269
    Danke
    110
    Erhielt 7 Danke für 7 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Ich habe eine S7-1215C FW3 beim Kunden, die ist dummerweise auf Warmstart - Zustand vor Netzaus konfiguriert. Aus irgendeinem Grund den ich von hier aus nicht sehen kann ist die CPU nun im STOP.
    Gibt es eine Möglichkeit ohne Laptop die CPU wieder zum RUN zu bewegen? Oder bliebe nur Memorycard mit Programmupdate?
    TIA Portal basic up to date
    TIA Portal safety basic up to date
    S7-1200
    Zitieren Zitieren S7-1215 Stop -> Run ohne Laptop?  

  2. #2
    Registriert seit
    30.07.2007
    Beiträge
    116
    Danke
    14
    Erhielt 6 Danke für 6 Beiträge

    Standard

    ... in die Falle bin ich mit TIA-V11 Grundeinstellungen auch schon mal getappt und hab damals keine Lösung gefunden...
    Ein Gedanke: Webserver aktiv und Verbindung dahin?

    Gruß, Jörg

  3. #3
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.423
    Danke
    710
    Erhielt 612 Danke für 469 Beiträge

    Standard

    Wenn der Webserver läuft und ein administrativer benutzer eingerichtet ist, ginge die dadrüber.

    Ansonsten mit nem PC wo das S7-1200/1500 tool drauf ist (lizenzfrei)
    https://support.industry.siemens.com.../view/41737436

    mfG René

  4. #4
    Credofire ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    10.07.2014
    Beiträge
    269
    Danke
    110
    Erhielt 7 Danke für 7 Beiträge

    Standard

    Die Frage ist ja, wie richte ich den Admin ein? Ich habe ja keine Option dafür wie in den V4 CPU's
    Oder gibt es ein Standard Admin und Passwort? Im Handbuch habe ich dazu nichts gefunden.

    @Jörg: Webserver sollte aktiv sein, leider steht die Maschine in England und die Maschine ist dort nicht im Netzwerk. Die Techniker dort sind auch nicht so prall das ich es denen zutraue.
    TIA Portal basic up to date
    TIA Portal safety basic up to date
    S7-1200

  5. #5
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.423
    Danke
    710
    Erhielt 612 Danke für 469 Beiträge

    Standard

    Ich habe leider auch keine V3 da. Keine ahnung obs da einen Benutzer braucht.

    Ansonsten eben mit dem Tool. Damit sollte das jeder hinkriegen der windows bedienen und ein Netzwerkkabel einstecken kann.

    mfG René

  6. Folgender Benutzer sagt Danke zu vollmi für den nützlichen Beitrag:

    Credofire (11.08.2016)

  7. #6
    Credofire ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    10.07.2014
    Beiträge
    269
    Danke
    110
    Erhielt 7 Danke für 7 Beiträge

    Standard

    Ich bin wohl zu blöd das PG/PC richtig einzustellen.
    Wenn ich es folgender Maßen einstelle
    S7_1200_Tool_2.png

    Dann bekomme ich immer folgende Fehlermeldung:
    S7_1200_Tool.png

    Aber ich nutze diese Netzwerkkarte ja auch um normal mit TIA und der SPS zu kommunizieren.

    Das S7IPTool habe als Zugangspunkt selbst eingefügt weil es nicht vorhanden war. Liegt es vielleicht daran?
    TIA Portal basic up to date
    TIA Portal safety basic up to date
    S7-1200

  8. #7
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.430
    Danke
    27
    Erhielt 825 Danke für 713 Beiträge

    Standard

    Hi,

    was meinst du mit "S7IPTool selbst eingefügt"?
    Kann gut sein das es daran liegt.
    Das Tool ist ja auch schweinealt und supported nur Windows 7 32bit, wenn du das auf 64bit instalierst wird es genau solche Problemchen geben.
    Da solltest du eventuell auf das estwas aktuellere und umfangreichere SIEMENS AUTOMATION TOOL umsteigen
    https://support.industry.siemens.com.../view/98161300

    Gruß
    Christoph
    Geändert von ChristophD (11.08.2016 um 12:15 Uhr)

  9. Folgende 2 Benutzer sagen Danke zu ChristophD für den nützlichen Beitrag:

    Credofire (11.08.2016),vollmi (11.08.2016)

  10. #8
    Credofire ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    10.07.2014
    Beiträge
    269
    Danke
    110
    Erhielt 7 Danke für 7 Beiträge

    Standard

    Das Step S7 und was da sonst noch so steht wurde ja automatisch eingetragen.

    Aber ich denke es wird daran liegen das ich Win7 64bit habe. Ich werd mal Automation Tool laden.
    TIA Portal basic up to date
    TIA Portal safety basic up to date
    S7-1200

  11. #9
    Registriert seit
    22.11.2006
    Ort
    CH
    Beiträge
    3.423
    Danke
    710
    Erhielt 612 Danke für 469 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von ChristophD Beitrag anzeigen
    Da solltest du eventuell auf das estwas aktuellere und umfangreichere SIEMENS AUTOMATION TOOL umsteigen
    Da schaut man mal ne weile nicht nach neuen Tools und schon verpasst man die Neuigkeiten auf der Siemensseite.

Ähnliche Themen

  1. Stop-run Übergang
    Von Thomas Linke im Forum CODESYS und IEC61131
    Antworten: 5
    Letzter Beitrag: 21.05.2013, 16:58
  2. NoDaveLib Run Or Stop
    Von Kahn im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 22.02.2012, 14:33
  3. CPU im RUN/Stop
    Von Steve38 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 14.03.2010, 18:31
  4. Run / Stop Leuchte
    Von dennish23 im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 10.10.2008, 20:29
  5. Zustandswechsel Stop auf Run
    Von mkk im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 14.03.2005, 08:45

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •