Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: F-Modulen Fehler

  1. #1
    Registriert seit
    18.08.2016
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Tag,

    wir haben ein Problem mit den F Modulen.

    Wir depassivieren die Modulen, und alles geht OK, aber seht oft nach x Zeit, die haben Fehler und wir sollen wieder sie depassivieren, und wir wissen nicht warum.

    konfig.jpg

    konfig2.jpg

    Wir haben die Konfiguration wie auf den Fotos.

    wir hoffen Sie könnten und helfen.

    Vielen Dank

    mit freundlichen Güßen
    Zitieren Zitieren F-Modulen Fehler  

  2. #2
    Registriert seit
    13.10.2007
    Beiträge
    11.798
    Danke
    2.704
    Erhielt 3.140 Danke für 2.103 Beiträge

    Standard

    - Diskrepanz der Sensoren
    - EMV Probleme auf der Leitung der Sensoren
    - Mechanische Diskrepanz von Schaltgliedern
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  3. #3
    Registriert seit
    08.01.2016
    Beiträge
    31
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Ich versteh die Problembeschreibung nicht!

    Gehen die moduleinheiten nach einer gewissen Zeit wieder in den Fehlerzustand?

    Gesendet von meinem E5823 mit Tapatalk

  4. #4
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.409
    Danke
    392
    Erhielt 2.342 Danke für 1.949 Beiträge

    Standard

    Ich denke, es wäre hilfreich, die Diagnose-Meldung dazu zu kennen.
    Mein erster Gedanke beim Lesen des Textes war, dass die Zyklus-Überwachungszeit des F-Programms zu knapp gewählt war. Aber die steht ja schon auf 300 ms (!!!).
    Allerdings : wo steht denn die Überwachungszeit der Karten und mit welchem Intervall rufst du das F-Programm auf ?

    Gruß
    Larry

  5. #5
    tomas_ma ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.08.2016
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also die FI Modulen gehen in Fehlerzustand sehr oft (passiviere6n sich sehr oft alleine), wir wissen nicht warum. Und dann sollen wir wieder Reset machen um die F-Module zu depassivieren.

    ich habe gedacht, es war die Überwachungszeit deswegen ist sehr groß, aber passiert dasselbe (vielleicht weniger mal).

    Das F-Programm ist in OB1 angeruft.

    Danke für Ihre Hilfe.

  6. #6
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.652
    Danke
    310
    Erhielt 1.494 Danke für 1.259 Beiträge

    Standard

    Zitat Zitat von tomas_ma Beitrag anzeigen
    Das F-Programm ist in OB1 angeruft.
    ... was definitiv schon mal der erste Große Fehler ist ... das MUSS in einem Weckalarm OB, d.h. z.B. OB35
    Ansonsten, Online auf die Hardware, dann Diagnosepuffer kontrollieren, sowie die Diagnose der Module nutzen.
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  7. #7
    tomas_ma ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.08.2016
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ok, mache ich die OB35 ein. Diagnosepuffer sagt alles ist OK, aber wenn die Byte "F_DI_8x24VD4C_HF".DIAG sehe, er sagt 10 (HEX) Konfig HW Fehler.

    Danke für die Hilfe

  8. #8
    Registriert seit
    13.10.2007
    Beiträge
    11.798
    Danke
    2.704
    Erhielt 3.140 Danke für 2.103 Beiträge

    Standard

    Oft hilft die Kanaldiagnose, dann würde ich mir mal den Sensor und
    deren Leitungsverlegung anschauen. Zu den muss man schauen ob
    die Kanalparameter zum Sensor passen.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  9. #9
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.409
    Danke
    392
    Erhielt 2.342 Danke für 1.949 Beiträge

    Standard

    OK ... wie oft ist das Aufruf-Intervall des OB35 ?
    Steht das auch so in den Einstellungen der F-Ablaufgruppe (des F-FC) ?
    Und nochmals : Wie hoch ist die Überwachungszeit der F-Karten eingestellt ?

  10. #10
    Registriert seit
    30.08.2003
    Beiträge
    2.189
    Danke
    30
    Erhielt 256 Danke für 227 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    das auf den Aufruf im OB1 zu schieben ist etwas weit hergeholt. Interessant ist wie die einzelnen Kanäle eingestellt sind. Geberversorgung, Diskrepanzzeit etc. Ist immer der gleiche Kanal passiviert? Werte doch mal die QBAD aud dem Kanal-DB aus. Es wird ja kanalgranular passiviert.

    André
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....

Ähnliche Themen

  1. Step 7 ET200SP ST mit HF Modulen
    Von MTK im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 23.04.2015, 12:36
  2. Subtyp von IE-Modulen / CreateChild
    Von teaage im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 07.02.2015, 10:48
  3. Fragen zu Modulen
    Von mfreye im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 18.12.2011, 10:02
  4. Antworten: 15
    Letzter Beitrag: 23.09.2009, 13:52
  5. Info zu P-Net Modulen
    Von Suschi-S7 im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 05.05.2008, 21:34

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •