Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 26

Thema: Temperaturproblem bei Safety-Modulen der 1500er CPU in ET200-SP

  1. #11
    Registriert seit
    13.10.2007
    Beiträge
    11.798
    Danke
    2.704
    Erhielt 3.140 Danke für 2.103 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wenn der TE die Temperatur gemessen hat, wird er das bestimmt nicht intern gemacht haben.
    Also hat diese schon ihre Grenze fast ohne Last erreicht. Zudem heizt Sie das Gehäuse (Schaltschrank,
    Klemmkasten) auf. Das ist doch meiner Meinung nach was in der Endwicklung schief gelaufen.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  2. #12
    Registriert seit
    21.02.2014
    Ort
    Sachsen-Anhalt
    Beiträge
    1.240
    Danke
    193
    Erhielt 201 Danke für 185 Beiträge

    Standard

    @rostiger Nagel
    Habe ein 50W-Fertigmodul von Dr. Neumann. Ausführung ist ganz gut. Funktioniert auch ganz gut. Die Innenseite ist suboptimal: Der Ventilator saugt u.U. seinen eigenen (gekühlten) Luftstrom wieder an. Er ist außerdem ein wenig schwach. Eine Luftleiteinrichtung wird da wohl noch notwendig.
    Tricky - Ich weiß nicht so recht, wo Du hinwillst. Die Energiebilanz ist natürlich verheerend

  3. #13
    Avatar von Outrider
    Outrider ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    08.07.2004
    Beiträge
    435
    Danke
    10
    Erhielt 4 Danke für 3 Beiträge

    Standard

    Moin, scheint ein echt "Heißes" Thema zu sein.
    Bei mir sind die Module noch im Büro auf dem Tisch.
    Gemessen habe ich mit einem berührungslosem IR-Gerät.
    Gruß

  4. #14
    Registriert seit
    24.03.2010
    Ort
    Westerwald
    Beiträge
    155
    Danke
    39
    Erhielt 13 Danke für 7 Beiträge

    Standard

    Peltier kühler sind eine gute Lösung für ein solches Problem.
    Aber die frage ist doch, wieso habe ich das Problem? Wenn ich mit den ET200s Baugruppen ohne zusätzliche Kühlung auskomme, bleibe ich auch bei diesen
    Baugruppen. Ein kühler kann schnell >400€ verschlingen, und das pro IO- Kasten!

    Wir hatten mal eine Anlage in Sibirien, aufgrund der dort herrschenden Temperaturen mussten selbst die Getriebe geheizt werden. Dort würde ich mich
    auf die ET200sp einlassen, dann könnte man sich die Schaltschrankheizung sparen
    Gruß Florian

    Programmierer in sechster Generation

  5. #15
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.652
    Danke
    310
    Erhielt 1.494 Danke für 1.259 Beiträge

    Standard

    Zitat Zitat von Outrider Beitrag anzeigen
    Moin, scheint ein echt "Heißes" Thema zu sein.
    Bei mir sind die Module noch im Büro auf dem Tisch.
    Gemessen habe ich mit einem berührungslosem IR-Gerät.
    Gruß
    Das wiederum, kannst du ja mal voll vergessen, damit misst du definitiv mist,
    sprich eine Temperatur, die maximal für den Gerätehersteller interessant ist.

    Wenn dann musst du einen Temperaturfühler nehmen, und den z. B. einen cm über den Lüftungsschlitzen platzieren.
    Geändert von MSB (27.08.2016 um 11:26 Uhr)
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  6. #16
    Registriert seit
    09.01.2012
    Beiträge
    443
    Danke
    22
    Erhielt 37 Danke für 34 Beiträge

    Standard

    Zitat Zitat von MSB Beitrag anzeigen
    Das wiederum, kannst du ja mal voll vergessen, damit misst du definitiv mist,
    sprich eine Temperatur, die maximal für den Gerätehersteller interessant ist.

    Wenn dann musst du einen Temperaturfühler nehmen, und den z. B. einen cm über den Lüftungsschlitzen platzieren.
    Richtig. Und wenn er sagt liegt ist die Einbaulage sowieso nicht eingehalten worden, weil die Luft nicht weg kann...

    Wir haben von diesen Modulen schon diverse Eingebaut, wie werden Handwarm, ja, aber kein Problem....

  7. #17
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.214
    Danke
    430
    Erhielt 650 Danke für 490 Beiträge

    Standard

    Naja, technisch gesehen ist die Sache, wie von MSB erwähnt, recht geradlinig.
    Die Module werden warm und der Hersteller hat sie mit diesem Wärmeverlust konzipiert.
    Solange die Einbau und Umgebung den Herstellervorgaben entsprechen müssen die Module problemlos funktionieren und zumindest die spezifizierte Zeit durchhalten.

    "Psychologisch" (wenn man das so nennen darf) ist es schon anders.
    Es ist sicher nicht so förderlich für das Vertrauen in ein Produkt (vor allem im Bezug auf Haltbarkeit über den vom Hersteller spezifizierten Zeitpunkt hinaus), wenn dieses einem "unnatürlich" warm erscheint Ich habe zumindest noch keinen gesehen der beim (buchstäblichen) Erstkontakt mit den SP-Modulen im Schaltschrank nicht irgendeine Art von "Uff, die sind aber schon ziemlich warm, ist das normal?"- Gedenksekunde eingelegt hat.

    Wenn man sich die typische Verlustleistung von Standard und F-Modulen ansieht wird es auch deutlich:
    DI 8x 24VDC HF - 1,5 Watt
    F-DI 8x 24VDC HF - 4 Watt
    DQ 4x 24VDC/2A - 1 Watt
    F-DQ 4x 24VDC/2A - 4 Watt

    4 Watt sind schon ne Menge für so ein kleines Modul, wenn man 10 davon hat, kann man sich die Schaltschrankheizung sparen...

    Mich wundert also nicht dass der TE die "Ist das normal?"- Frage stellt.
    Im dem Sinne finde ich die Messung am Gehäuse vom TE auch nicht soooo falsch, da fasst man ja schließlich beim "hoch wissenschaftlichen" Test ob die Module "OK" sind, mit der Hand drauf.

    @Roger: Du hast anscheinend ganz schön warme Hände.
    Geändert von RONIN (27.08.2016 um 13:55 Uhr)
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  8. #18
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.652
    Danke
    310
    Erhielt 1.494 Danke für 1.259 Beiträge

    Standard

    Mit der Hand fühle ich ja wenigstens noch halbwegs das worauf es ankommt, mit einem IR-Thermometer kann ich nicht mal mehr annähernd bestimmen "was" bzw. "wo" ich messe.

    Die Frage ist ja durchaus legitim, aber mit zweifelhaften Messmethoden einen Konstruktionsfehler nachweisen zu wollen...

    Dem präzisen Konstrukteur sei das Stichwort Derating im ET200SP Manual empfohlen.
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  9. #19
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.214
    Danke
    430
    Erhielt 650 Danke für 490 Beiträge

    Standard

    Zitat Zitat von MSB Beitrag anzeigen
    Die Frage ist ja durchaus legitim, aber mit zweifelhaften Messmethoden einen Konstruktionsfehler nachweisen zu wollen...
    War dass das Ziel vom TE?

    Klar sind die Umgebungsbedingen, Deratings und ähnliches alle dokumentiert.
    Das was am Papier steht ändert aber nunmal überhaupt nix am Gefühl wenn man Hand drauf legt und dem Zweifel ob das Modul so fünf Jahre und mehr hält.

    Man kann es nur so akzeptieren und die Module korrekt einbauen/verwenden.
    Die Module müssen erst den "Test of time" bestehen, bevor man sagen kann ob sie wirklich gut waren.

    Wem's nicht gefällt, der kann halt auch was anderes einbauen und trotzdem vor der selben Frage stehen...
    Geändert von RONIN (27.08.2016 um 14:23 Uhr)
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  10. Folgender Benutzer sagt Danke zu RONIN für den nützlichen Beitrag:

    weißnix_ (27.08.2016)

  11. #20
    Registriert seit
    13.04.2009
    Beiträge
    500
    Danke
    100
    Erhielt 118 Danke für 74 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wir haben genau das gleiche Problem. Haben von den Safetymodulen sehr viele verbaut. Diese steigen regelmäßig mit Übertemperatur aus. Wir hatten sogar schon die Module getauscht, aber der Fehler tritt immer wieder bei den gleichen Modulen auf, während andere überhaupt keine Probleme verursachen. Das Problem ist, das man die Übertemperatur nur durch ziehen und stecken des Moduls quittieren kann.

    Wir haben teilweise Temperaturen über 60°C auf der Oberfläche der Module.

    Reiht sich in die TIA Erfolgsstory ein.. Siemens hat natürlich keine Lösung..

    Gruß
    MeisterLampe81
    So viel Technik und nur Probleme!!

  12. Folgende 2 Benutzer sagen Danke zu MeisterLampe81 für den nützlichen Beitrag:

    GUNSAMS (28.08.2016),rostiger Nagel (29.08.2016)

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 07.07.2016, 15:57
  2. TIA Safety ET200SP an 1500er
    Von volker im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 18.01.2016, 16:42
  3. Antworten: 12
    Letzter Beitrag: 04.12.2013, 15:17
  4. Siemens Safety ET200 F 4FDO passivierung
    Von extruder_luder im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 14.03.2013, 08:31
  5. Safety Lösung mit AI Modulen und EX Bereich
    Von gweindir im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 09.09.2011, 15:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •