Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 26 von 26

Thema: Temperaturproblem bei Safety-Modulen der 1500er CPU in ET200-SP

  1. #21
    Registriert seit
    05.04.2012
    Beiträge
    848
    Danke
    81
    Erhielt 192 Danke für 171 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ... ggf. mal SIPLUS Produkte verwenden, falls die passen und es an der Umgebung legen sollte:
    http://w3.siemens.com/mcms/siplus/de...n/Default.aspx

    Temperaturbereich der Umgebung im Betrieb von -40°C bis +70°C

    Luftfeuchtigkeit bis zu 100% RH, inkl. Betauung und Frost

    Außergewöhnliche mediale Belastung, z. B. Schadgas-Atmosphären

    Erhöhte mechanische Belastung, wie z.B. Sand und Staub

    Salznebel im On- und Offshore-Bereich

    Aufstellhöhe bis 5000m

    Bahnanwendung On Track, Trackside

  2. #22
    Registriert seit
    21.02.2014
    Ort
    Sachsen-Anhalt
    Beiträge
    1.240
    Danke
    193
    Erhielt 201 Danke für 185 Beiträge

    Standard

    Also erstmal sollten die Standardmodule doch bitte bis 40°C Schaltschrankinnentemperatur so laufen, das man keine Angst vor Ausfällen haben muß - oder?
    30..40°C halte ich für eine normale Temperatur in einem Gehäuse mit aktiven Baugruppen.
    Bei Umgebungstemperaturen wie letzte Woche darf es dann schonmal ein wenig mehr sein.

  3. #23
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.213
    Danke
    430
    Erhielt 650 Danke für 490 Beiträge

    Standard

    Zitat Zitat von MeisterLampe81 Beitrag anzeigen
    Diese steigen regelmäßig mit Übertemperatur aus. Wir hatten sogar schon die Module getauscht, aber der Fehler tritt immer wieder bei den gleichen Modulen auf, während andere überhaupt keine Probleme verursachen. Das Problem ist, das man die Übertemperatur nur durch ziehen und stecken des Moduls quittieren kann.
    Oha...

    Hast du dazu ein paar Zusatzinfos?
    Welche Modultypen, welche Umgebungsbedingungen?
    Bekommst du dann im Diagnosepuffer ne Meldung oder ist das Modul einfach nicht mehr erreichbar?

    Würde mich schon interessieren.
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  4. #24
    Registriert seit
    13.04.2009
    Beiträge
    500
    Danke
    100
    Erhielt 118 Danke für 74 Beiträge

    Standard

    Zitat Zitat von RONIN Beitrag anzeigen
    Oha...

    Hast du dazu ein paar Zusatzinfos?
    Welche Modultypen, welche Umgebungsbedingungen?
    Bekommst du dann im Diagnosepuffer ne Meldung oder ist das Modul einfach nicht mehr erreichbar?

    Würde mich schon interessieren.
    Hallo Ronin,

    wir haben z.B. Probleme mit den 6ES7136-6BA00-0CA0. Diese sollten bis 60°C Umgebungstemperatur laufen, tun sie aber nicht. Der Schaltschrank ist < 40°C und die Luftzirkulation ist normal. Trotzdem steigen die Module aus. Das der Fehler durch Übertemperatur kommt, kann man im Diagnosepuffer (TIA Portal) sehen..

    Resetten nur durch ziehen und stecken des Moduls möglich. Siehe Handbuch S.48.. Ganz großes Kino..

    Gruß
    MeisterLampe81
    So viel Technik und nur Probleme!!

  5. #25
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.652
    Danke
    310
    Erhielt 1.494 Danke für 1.259 Beiträge

    Standard

    Also um auch mal einen anderen Fall zu schildern:
    Schaltschrankinnentemperatur ca. 40°, kein Lüfter oder sonstige Kühl/Konvektion (für Schaltschranklüfter zu dreckig, und für aktive Klimageräte zu klein),
    allerdings die angegebenen Kühlabstände noch ein wenig erhöht und lt. Handbuch eingehalten.
    Da drin sind 4x F-DI sowie 3x F-DO, wobei 2 F-DO Baugruppen Hydraulikventile schalten, welche ganz knapp an den max erlaubten 2A (rechnerisch ca. 1,8-1,9A) schrammen.

    Wobei man natürlich auch sagen muss, das wenn man sich das Handbuch mal präziser durchliest, das Siemens scheinbar schon weiß, das die Dinger thermisch relativ grenzwertig sind.
    Deshalb sind im Handbuch auch zahlreiche Hinweise, von Eingangsspannung bis Derating nebeneinander steckender Module ...
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  6. #26
    Registriert seit
    07.06.2016
    Beiträge
    54
    Danke
    14
    Erhielt 14 Danke für 13 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von MeisterLampe81 Beitrag anzeigen
    Wir haben genau das gleiche Problem. Haben von den Safetymodulen sehr viele verbaut. Diese steigen regelmäßig mit Übertemperatur aus. Wir hatten sogar schon die Module getauscht, aber der Fehler tritt immer wieder bei den gleichen Modulen auf, während andere überhaupt keine Probleme verursachen. Das Problem ist, das man die Übertemperatur nur durch ziehen und stecken des Moduls quittieren kann.

    Wir haben teilweise Temperaturen über 60°C auf der Oberfläche der Module.

    Reiht sich in die TIA Erfolgsstory ein.. Siemens hat natürlich keine Lösung..

    Gruß
    MeisterLampe81
    Wenn die genannten Probleme bei ner F-DQ der ET200SP auftreten, könnte es sein, dass folgendes Firmware-Update dies löst.
    https://support.industry.siemens.com...view/104548043

    Mir hatte man gesagt, dass die Baugruppen das abhaben können, aber die interne Überlastberechnung manchmal falsche Temperaturwerte ausgibt -> Diagnosemeldung zeigt Übertemperatur an, obwohl die Baugruppe noch etwas mehr könnte.
    Im Firmware-Update steht das dann als "Optimierung der Diagnosefunktion zur Überlasterkennung" drin.

    Gruß Käse

  7. Folgender Benutzer sagt Danke zu Käse für den nützlichen Beitrag:

    rostiger Nagel (02.09.2016)

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 07.07.2016, 15:57
  2. TIA Safety ET200SP an 1500er
    Von volker im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 18.01.2016, 16:42
  3. Antworten: 12
    Letzter Beitrag: 04.12.2013, 15:17
  4. Siemens Safety ET200 F 4FDO passivierung
    Von extruder_luder im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 14.03.2013, 08:31
  5. Safety Lösung mit AI Modulen und EX Bereich
    Von gweindir im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 09.09.2011, 15:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •