Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 26

Thema: Temperaturproblem bei Safety-Modulen der 1500er CPU in ET200-SP

  1. #1
    Registriert seit
    08.07.2004
    Beiträge
    434
    Danke
    10
    Erhielt 4 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin habe bei den F-DI 8x und F-DO 4x der ET200-SP Gruppen die Temperatur gemessen weil sie mir vom Gefühl zu warm waren, es wurden ca. 50 Grad gemessen !
    Sicherlich, die neuen Module sind kompakter,aber trotzdem 50Grad scheint mir viel zu sein. Un das ohne Last !!!!!!!!!!!!!!!!
    Nun stelle ich mir vor ich ordne von solchen Modulen mehrere nebeneinander an.
    Könnte auf die Lebensdauer schlagen.
    Gruß

    @Forum-Admin
    Habe leider das selbe Thema vorher schon unter Step 7 gestellt ! Bitte dort entfernen!
    Sorry
    Zitieren Zitieren Temperaturproblem bei Safety-Modulen der 1500er CPU in ET200-SP  

  2. #2
    Registriert seit
    04.03.2015
    Beiträge
    62
    Danke
    10
    Erhielt 26 Danke für 8 Beiträge

    Standard

    Hallo Outrider,
    das gleiche Problem haben wir auch schon festgestellt. Es kommt dabei sehr auf die Einbaurichtung an. In unserem Fall konnten wir die ET200SP nur "auf Kopf" unter die Decke setzen und hatten durch diese sehr schlechte Wärmeableitung Temperaturen von über 60grad. Ein einfacher kleiner Lüfter hat das Problem dann gelöst und die Module auf 40 Grad heruntergekühlt.

    Eine andere Lösung haben wir auch nicht gefunden.

    grüße

    Balu

  3. #3
    Registriert seit
    14.01.2015
    Beiträge
    952
    Danke
    276
    Erhielt 159 Danke für 143 Beiträge

    Standard

    Outrider,

    wurden denn deine Module ordnungsgemäß verbaut ( Freiraum oben und unten laut Datenblatt beachtet ). Aber nichts desto trotz,
    50°C ist schon viel.

  4. #4
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.430
    Danke
    27
    Erhielt 825 Danke für 713 Beiträge

    Standard

    Hi,

    und von der Verkabelung ist auch ein Fehlstrom oder ähnliches ausgeschlossen?

  5. #5
    Registriert seit
    21.02.2014
    Ort
    Sachsen-Anhalt
    Beiträge
    1.240
    Danke
    193
    Erhielt 201 Danke für 185 Beiträge

    Standard

    Es kommt natürlich auf die Schaltschrankinnentemperatur und die Konvektion an - oder?
    Ich habe bei kompakten, intelligenten Baugruppen verschiedener Couleur solcherlei Probleme schon des öfteren mit Zusatzventilatoren lösen müssen.

  6. #6
    Registriert seit
    24.03.2010
    Ort
    Westerwald
    Beiträge
    155
    Danke
    39
    Erhielt 13 Danke für 7 Beiträge

    Standard

    Zitat Zitat von weißnix_ Beitrag anzeigen
    Ich habe bei kompakten, intelligenten Baugruppen verschiedener Couleur solcherlei Probleme schon des öfteren mit Zusatzventilatoren lösen müssen.
    Meiner Meinung nach nicht akzeptabel. Wenn diese Module im hauptschrank neben Umrichtern und Co sitzen ist das nicht so das Problem da ja hier in der Regel aktiv gekühlt wird. Im Feld jedoch haben wir oft kleine Kästen mit IO Modulen, da kommt kein Lüfter rein, damit der Dreck draußen bleibt, da kommen mir Temperaturen >50°C schon arg hoch vor.
    Ich selbst habe die neuen ET200sp noch nicht eingesetzt und bei dem was ich so lese warte ich damit auch noch.
    Geändert von plc_typ (25.08.2016 um 14:59 Uhr)
    Gruß Florian

    Programmierer in sechster Generation

  7. #7
    Registriert seit
    21.02.2014
    Ort
    Sachsen-Anhalt
    Beiträge
    1.240
    Danke
    193
    Erhielt 201 Danke für 185 Beiträge

    Standard

    Da ich in extrem staubbelasteter Umgebung zu Hause bin und der Staub auch noch hygroskopisch und feucht sehr gut leitfähig ist, sind einfache Schaltschranklüfter für mich immer "NoGo".

    In einfachen Fällen, wo die Gehäuseoberfläche groß genug ist, baue ich einfache Umlüfter zur Konvektionsunterstützung ein. Reicht das nicht, kommen Wärmetauscherkühler oder aktive Kühler zum Einsatz. Zur Zeit erfreue ich mich an einem Peltierkühler.

  8. #8
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.214
    Danke
    430
    Erhielt 650 Danke für 490 Beiträge

    Standard

    Die SP-Module (die Standard) laufen ohnehin schon recht "warm".
    So ein SP-System ist deutlich wärmer als ein S-System

    Die SP-F-Module sind dann wirklich krass.
    Die laufen bei Raumtemperur im Testrack schon gefühlte 35/40C.
    In nem etwas wärmeren Schrank glaub ich die 50C gerne.

    Gut finde ich das auch nicht.
    Geändert von RONIN (28.08.2016 um 22:24 Uhr)
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  9. #9
    Registriert seit
    13.10.2007
    Beiträge
    11.794
    Danke
    2.704
    Erhielt 3.138 Danke für 2.101 Beiträge

    Standard

    50 Grad finde ich auch ein wenig Zuviel was sagt denn das Handbuch, wo ist den da schluß?

    @weißnix,
    bitte beschreib mal Offtopic deine Ausführung mit den Peltierkühler, aus Erfahrung weiß
    ich das dieses ein wenig trickie ist.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  10. #10
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.652
    Danke
    310
    Erhielt 1.494 Danke für 1.259 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Naja, die ET200SP kann laut Handbuch mehr oder weniger ohne Einschränkungen bis 60°C Umgebungstemperatur waagrecht, bzw. bis 50°C Senkrecht betrieben werden.
    Ob die Baugruppe dabei jetzt dann intern 60 oder 150 °C erreicht, ist im Prinzip nicht das Problem des Anwenders, folglich auch kein "Reklamationsgrund".
    Ob man das jetzt psychologisch oder wie auch immer begründet gut/schlecht findet ist im Prinzip irrelevant.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 07.07.2016, 15:57
  2. TIA Safety ET200SP an 1500er
    Von volker im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 18.01.2016, 16:42
  3. Antworten: 12
    Letzter Beitrag: 04.12.2013, 15:17
  4. Siemens Safety ET200 F 4FDO passivierung
    Von extruder_luder im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 14.03.2013, 08:31
  5. Safety Lösung mit AI Modulen und EX Bereich
    Von gweindir im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 09.09.2011, 15:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •