Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 34

Thema: Dauerhaftes analog signal

  1. #1
    Registriert seit
    10.05.2016
    Beiträge
    53
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe eine CPU 1212C AC/DC/RLY und ein SM1232 AQ Erweiterungsmodul so mein Problem ist jetzt wie schaffe ich es das ich z.B. an einem Analogausgang ein dauerhaftes 5V Signal zu erhalten?

    Danke für eure Hilfe
    Obacht geba lenger leba
    Zitieren Zitieren Dauerhaftes analog signal  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.694
    Danke
    314
    Erhielt 1.506 Danke für 1.270 Beiträge

    Standard

    Move 13824 ->AW....
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    Registriert seit
    10.05.2016
    Beiträge
    53
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für die schnelle Antwort allerdings habe ich das schon versucht und es funktioniert nich, gibt es dort etwas auf das man besonders achten muss?
    Obacht geba lenger leba

  4. #4
    Registriert seit
    13.12.2011
    Beiträge
    1.335
    Danke
    143
    Erhielt 145 Danke für 137 Beiträge

    Standard

    Wie genau funktioniert es denn nicht? Kommt gar keine Spannung raus oder nur ab und zu? Und wie hast Du das festgestellt, mit angeschlossenem Verbraucher oder ohne?

    Von irgendwas mit Internetzugang gesendet.

  5. #5
    Registriert seit
    10.05.2016
    Beiträge
    53
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Es kommt garkeine Spannung raus und ich habe es ohne verbraucher gemessen
    Obacht geba lenger leba

  6. #6
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.694
    Danke
    314
    Erhielt 1.506 Danke für 1.270 Beiträge

    Standard

    a: Programm wird nicht bearbeitet / Aufgerufen ... Der Einfachheit halber als letztes Netzwerk im OB1 "Main" schreiben.
    b: Du schreibst auf das falsche AW
    c: AW.. wird von der zyklischen Reihenfolge her danach noch beschrieben
    d: Spannungsversorgung Modul fehlt
    e: Modul ist defekt
    f: HW-Konfig nicht übersetzt/auf die CPU geladen, hast du denn am SM eine konstant grün leuchtende DIAG-LED, die LEDs bei AO0/1 sind auch grün?

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  7. #7
    Registriert seit
    13.12.2011
    Beiträge
    1.335
    Danke
    143
    Erhielt 145 Danke für 137 Beiträge

    Standard

    24V an den SM angelegt?
    Gegen welche Masse misst Du (Der analoge Ausgang hat seine eigene Masse)?

  8. #8
    Registriert seit
    10.05.2016
    Beiträge
    53
    Danke
    7
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ich messe gegen die masse am Analogausgang, 24V angelegt
    und @MSB ja die Ausgänge der SM Leuchten dauerhauft
    Obacht geba lenger leba

  9. #9
    Registriert seit
    14.01.2015
    Beiträge
    1.356
    Danke
    368
    Erhielt 231 Danke für 205 Beiträge

    Standard

    Guten Morgen
    Ist die Karte ggf. in der Hardwarekonfig falsch eingestellt ( 0..20mA z.B. )
    Wurde die Hardwarekofig geladen, was sagt die Diagnose ( steht Fehler an? )

    Mit Grüßen

  10. #10
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.694
    Danke
    314
    Erhielt 1.506 Danke für 1.270 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Azubi in nöten Beitrag anzeigen
    @MSB ja die Ausgänge der SM Leuchten dauerhauft
    Wenn ich dich jetzt mal wörtlich nehme: DIAG?
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

Ähnliche Themen

  1. Step 7 Analog Signal 0-20 auf 4-20mA
    Von gw-tuning im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 21.10.2014, 14:22
  2. TIA Analog Signal
    Von cosinus im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 05.09.2013, 07:18
  3. Analog Eingang / Analog Ausgang - Twin CAT System
    Von tech007 im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 23.05.2011, 18:22
  4. Biete Analog-In- und Analog-Out-Karten für S7-300
    Von HansAmBau im Forum Suche - Biete
    Antworten: 8
    Letzter Beitrag: 05.05.2011, 19:43
  5. Externe Speicherung von 0-10V Analog-Signal
    Von AndreasDoerig im Forum Elektronik
    Antworten: 29
    Letzter Beitrag: 20.09.2009, 16:08

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •