Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 18 von 18

Thema: Alte S7-314 CPU an Ethernet anbinden

  1. #11
    Registriert seit
    07.09.2016
    Beiträge
    40
    Danke
    15
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Vielen Dank nochmal für die Antworten.

    Morgen fahr ich nochmal zum Kunden und versuche den letzten Lösungsansatz vom Siemens Support, weil die sich überhaupt nicht erklären können warum der CP nicht kompatibel sein sollte. Falls es doch was bringt oder ich auf eure Lösungsvorschläge zurückgreife melde ich mich natürlich nochmal.

    Gruß Thomas

  2. #12
    Registriert seit
    19.02.2016
    Beiträge
    170
    Danke
    3
    Erhielt 16 Danke für 14 Beiträge

    Standard

    Der Siemens-Suppenhafen ist leider auch nicht immer auf dem aktuellen Stand ihrer alten Technik

    Wir haben beispielsweise 2 Anlagen, in der ein altes Panel noch per Profibus-Koprozessor an der 300er war, jetzt sind die Panels gewechselt und die CPs werden nicht mehr benötigt.
    Könnte man natürlich so drin lassen... Gibt aber irgendwann mal einer davon auf und es muss ein neuer und damit aktuellerer rein, müsste man dafür vermutlich die CPU gleich mit wechseln... Ist nicht wirklich praktikabel und deshalb fliegen die Dinger jetzt raus
    Für die Fernwartung und sonstige Geschichten hängt an der Anlage eh schon ein "Adapter" wie oben mehrfach empfohlen...

    Welchen du da jetzt genau nimmst, hängt wohl auch ein wenig von der Internetanbindung deines Kunden ab.
    Hat der bereits eine vollständige Netzwerkinfrastruktur mit VPN und allen Spielereien, dann reicht der Kleinste.
    Hängt die Anlage quasi direkt an DSL würde ich dir auch zu einem "Kompaktgerät" raten, welches alle Funktionen vereint...
    (Also VPN-Router mit drin)

    MfG Fabsi

  3. #13
    Registriert seit
    07.09.2016
    Beiträge
    40
    Danke
    15
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Sorry, dass ich mich nicht gemeldet hab... gestern wurds etwas länger beim Kunden

    Also wir haben uns jetzt dazu entschieden die Adapter zu verwenden.

    Bisher besteht eine Netzwerkinfrastruktur, aber ohne VPN. Wir haben dafür einen eigenen DSL Anschluss bei den Anlagen bekommen und auf diesem hängt ne FritzBox. Gestern hab ich dann die Fritzbox in Betrieb genommen und ihr eine IP im vorhandenen Netzwerk gegeben, dann habe ich mit FritzFernzugriff einen VPN Tunnel zur Fritzbox eingerichtet und das funktioniert alles super, nur leider komme ich nur auf die FritzBox, nicht auf die SPSen die dran hängen. Wenn ich mich lokal ins WLAN der FritzBox einwähle komme ich ohne Probleme auf alle SPSen nur über den FritzFernzugang eben nicht. Kann das sein, dass dieser dafür nicht geeignet ist, oder muss ich in der FritzBox noch irgendwas einstellen?

  4. #14
    Registriert seit
    19.02.2016
    Beiträge
    170
    Danke
    3
    Erhielt 16 Danke für 14 Beiträge

    Standard

    Gibt da viele Möglichkeiten, die das verursachen können...
    Die AVM-Hilfeseiten erklären hier aber schon sehr viel
    https://avm.de/service/fritzbox/frit...TZ-Fernzugang/

    Ich tippe nach deiner Beschreibung mal darauf, das du dir eine "interne-IP" im DHCP-Bereich der Fritz-Box gegeben hast... Da spackt das Ding nämlich komplett ab und lässt dich gar nichts machen

    MfG Fabsi

  5. #15
    Registriert seit
    07.09.2016
    Beiträge
    40
    Danke
    15
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Das von Fritz hab ich alles durch... Im DHCP Bereich der Fritzbox bin ich auch nicht, da DHCP nicht aktiviert ist...

    Hab jetzt mit Shrew versucht den VPN Tunnel aufzubauen nur sobald ich was mache (z.B. Ping sende) kriege ich hier "session terminated by gateway"

    Kann mich jetzt leider erst wieder Montag darum kümmern... andere Baustellen sind wichtiger

    Gruß Thomas

  6. #16
    Registriert seit
    22.01.2009
    Beiträge
    287
    Danke
    61
    Erhielt 32 Danke für 25 Beiträge

    Standard

    Hallo,
    warum das mit der CPU und dem CP nicht geht verstehe ich nicht. Wir hatten eine CPU dieses Typs mit einem aktuellen CP343-Lean (vorher FW 2.x) FW. 3.0 jahrelang problemlos am laufen.
    Die würde heute noch laufen, aber eine Überspannung hat der CPU Anfang des Jahres ein Ende gesetzt.

    Zum VPN:
    Es gibt eine Einstellung in der Konfig welcher IP-Bereich über VPN erreichbar sein darf. wird das nicht angegeben , kommt man nur auf die Box.
    Ebenso kann man einstellen ob der gesamte Internetverkehr über den VPN umgeleitet wird.
    Die Anleitung bei AVM funktioniert. SHREW als Client funktioniert auch. (nutze ich selber auch)

    Bei G**gle nach "fritz box shrew" (ohne "") suchen, erster Link. Damit funktioniert es.


    Gruß Klaus.
    Geändert von Klärmolch (09.09.2016 um 21:38 Uhr)

  7. #17
    Registriert seit
    07.09.2016
    Beiträge
    40
    Danke
    15
    Erhielt 2 Danke für 2 Beiträge

    Standard

    So jetzt läuft shrew endlich stabil, aber irgendwie komme ich mir in Sachen Netzwerktechnik grad wie der letzte ... vor.

    Die FB ist im Netz 192.xxx.xxx.xxx die SPSen sind im Netz 10.xxx.xxx.xxx

    in der FB habe ich eine feste Route zum Netz der SPSen angelegt und in Windows habe ich in der Eingabeaufforderung eine Route hinzugefügt (route add SPS-NETZ mask 255.255.255.0 FB-IP)

    aber ich kann die SPSen nicht anpingen (auch keinen anderen Teilnehmer im 10er Netz)

    liegt das daran, dass noch keine Route vom 10er Netz zum dem der FB angelegt wurde?

    Gruß Thomas

  8. #18
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    9.558
    Danke
    825
    Erhielt 2.826 Danke für 2.275 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hast Du in den SPSen die richtige Gateway-Adresse (Router) eingestellt?
    Wenn die Fritzbox nicht im Netz der SPSen liegt, dann muß zwischen dem Netz der SPSen und dem Netz der Fritzbox ein Router sein.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

Ähnliche Themen

  1. TIA Zebra Drucker über Ethernet anbinden
    Von Pitche im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 04.04.2014, 11:26
  2. Antworten: 3
    Letzter Beitrag: 07.01.2013, 11:21
  3. Verbindungskabel für CPU 314 (314-1AE02-0AB0)
    Von outbreak7 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 03.12.2009, 10:46
  4. CPU 314 2DP 314 6CG03 0AB0 Uhrlöschen
    Von buffi4711 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 17.02.2007, 10:38
  5. TP270 anbinden ans Ethernet
    Von klarinetteistcool im Forum HMI
    Antworten: 33
    Letzter Beitrag: 08.06.2006, 12:29

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •