Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Automatische Programmänderung S5

  1. #1
    Registriert seit
    29.08.2003
    Beiträge
    221
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin

    wir haben bei uns mehrere Anlagen mit S5 laufen.
    Als wir letzte woche nach einem Osterstillstand eine Anlage wieder einschalten wollten lief diese nicht einwandfrei (obwohl kein Elektriker dran war)
    Nach einer Fehlersuche mit dem PG stellten wir fest das ein Eingang der Im Normalen Programm nicht negiert ist Plötzlich negiert war.
    Auch in der Aktuellen Doku war er nicht negiert nach dem neu Laden des Progis (Baustein) gings dann einwandfrei.

    Ein Kollege sagte mir das daß schon mal Passiert war ist aber schon ein bischen her.

    Hat jemand ne Ahnung oder Erfahrung wie sowas Passieren kann?

    Mit freundlichen Grüßen

    Balou
    Zitieren Zitieren Automatische Programmänderung S5  

  2. #2
    Registriert seit
    06.10.2003
    Beiträge
    3.403
    Danke
    447
    Erhielt 502 Danke für 406 Beiträge

    Standard

    Moin Balou,

    daß sich das Programm selbstständig verändert hat, ist ziemlich unwahrscheinlich. Könnte es sein, daß der Eingang von der Hardware nicht richtig erkannt wurde? Ich kenne solche Ausfälle an einer ganz bestimmten Anlage, die wir betreuen. Durch agressive Umgebungsbedingungen die sich auch durch Gegenmaßnahmen nicht völlig beseitigen lassen, fallen regelmäßig Eingangsbaugruppen aus. In meinen Fällen ist dann ein Eingang ständig "high" oder "low". Manchmal funktioniert es zwischenzeitlich noch einmal. Es ist aber nicht so, daß der Eingang definitiv als negiert erkannt wird. Falls dein beschriebener Fehler noch einmal auftritt, würde ich die Baugruppe austauschen.

    Gruß, Onkel
    Zitieren Zitieren Hardwarefehler?  

  3. #3
    Balou ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.08.2003
    Beiträge
    221
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Moin

    Die Baugruppe ist eigentlich keinen Besonderen bedingungen FU's hitze oder so ausgesetzt.

    Anhand der letzten Doku konnte ich erkennen das der E nicht negiert war und im Online Modus war der E Plötzlich negiert und es kann sich niemand erklären warum es da Online offline unterschiede gibt.

    Nach einem neuladen des Baustein lief wieder alles.

    MfG
    Balou
    Zitieren Zitieren Ausfall  

  4. #4
    Registriert seit
    18.06.2003
    Beiträge
    49
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi

    das ist ganz einfach. Wenn Du eine Batterie und ein EProm in Deiner S5 hast.
    Die Batterie puffert den Arbeitsspeicher und wenn die Anlage etwas länger
    ausgeschaltet ist und die Batterie etwas schwach auf der Brust holt die CPU sich das Programm von EProm.
    Das heit die letzten Änderungen hab Ihr nicht auf dem EProm gespeichert sondern nur Online im Arbeitsspeicher.
    Ansonsten ändert sich ein Programm nicht.

    netten Gruß

    Christian Werner

    PS: Bei S7 mit Batterie und Memory Card geht sowas auch.

  5. #5
    Balou ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    29.08.2003
    Beiträge
    221
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Moin

    habe heute die Anlage noch einmal Kontroliert

    es ist kein EPROM in der CPU die Pufferbatterie ist im AUG 03 gewechselt.

    Ich habe mich im Übrigen vertippt es ist ein Merker

    und das Progi ist seit eh und je ohne Negation.

    Bei uns kann sich niemand erklären warum das Pssiert ist das Magnetventil welches damit angesteuert wird kann auch nur so Arbeiten.

    Also bei uns herscht RATLOSIGKEIT!

    MfG
    Balou
    Zitieren Zitieren S5  

  6. #6
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    na is schon sehr naiv die Frage. Ich denke es hat jemand dranrumgespielt. Oder denkste es dreht sich einfach ne Abfrage? Auch nich bei nem Speicherfehler. Eher geht dann gar nichts mehr.

    Schönen Abend
    Frank
    Zitieren Zitieren Änderung  

Ähnliche Themen

  1. Antworten: 12
    Letzter Beitrag: 17.05.2011, 08:58
  2. Frage für eine Programmänderung, S7-200
    Von petzi im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 15.12.2009, 18:22
  3. Programmänderung Sinumerik
    Von Heiner im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 11.11.2008, 09:17
  4. S5 135U Programmänderung
    Von bernd67 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 17.04.2008, 15:55
  5. Programmänderung mit Audittrail
    Von gast im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 28.07.2006, 10:49

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •