Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: ProSave Backup einer MB277 dauert ewig

  1. #1
    Registriert seit
    13.03.2007
    Ort
    Nürnberg
    Beiträge
    482
    Danke
    49
    Erhielt 42 Danke für 38 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    habe heute mal das Backup einer MP277 mit dem im TIA13 enthaltenen ProSave laufen gelassen.
    "Komplettes Backup mit Lizenzen"

    der 1. Teil war nach 45 Minuten geschafft.
    dann ein Flasch nochmal 45 Min.

    nun kam nochmal ein Flasch. Diese zeit hatte ich nicht mehr und stoppte das ganze.

    Resultat: überhaupt keine Daten.

    Frage:
    wie geht das schneller ?
    und wo landen eigentlich die Daten, also das Backup?

    Habe als Verbindung den NetLink PRO Compakt
    Der sollte MPI und Profibus können.

    Das ganze auf nem Win 7 Rechner 64 Bit.
    Kabelsalat ist Gesund
    (vom CCC abgekupfert)

    Prognosen sind schwierig,
    besonders wenn sie die Zukunft betreffen.
    (Ursprung nicht wirklich bekannt)


    Zitieren Zitieren ProSave Backup einer MB277 dauert ewig  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.017
    Danke
    511
    Erhielt 2.648 Danke für 1.910 Beiträge

    Standard

    Besonders über MPI, aber auch über Profibus kann das schon dauern.
    Ich übertrage Daten, wenn möglich nur noch direkt über Ethernet. Geht das bei dir nicht?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    Registriert seit
    13.03.2007
    Ort
    Nürnberg
    Beiträge
    482
    Danke
    49
    Erhielt 42 Danke für 38 Beiträge

    Standard

    ja, LAN buchse hat es und nen switch hab ich auch.

    Nur, woher weiss ich welche IP die MP277 hat?

    Steht das vielleicht im Original TIA-Projekt (das hat der Kunde von ürsprünlichen Lieferant für "nur" 1000€ gekauft.)

    [ bin noch neu im TIA, hat mich also auch eingeholt ]
    Kabelsalat ist Gesund
    (vom CCC abgekupfert)

    Prognosen sind schwierig,
    besonders wenn sie die Zukunft betreffen.
    (Ursprung nicht wirklich bekannt)



  4. #4
    Registriert seit
    13.10.2007
    Beiträge
    11.797
    Danke
    2.704
    Erhielt 3.139 Danke für 2.102 Beiträge

    Standard

    Die Adresse solltest in den Windows Einstellungen finden.
    Boote das Panel mal und verzweige mittels des Starter in das
    Windows Menü.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  5. #5
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.652
    Danke
    310
    Erhielt 1.494 Danke für 1.259 Beiträge

    Standard

    a) Entweder du schaffst es die Runtime zu beenden, oder du startest das Panel neu und verhinderst den Start der Runtime, dann kannst du in der Systemsteuerung nachschauen.
    b) Du verwendest TIA, suchst nach erreichbaren Teilnehmern, oder Step 7 "Ethernet-Teilnehmer bearbeiten" oder https://support.industry.siemens.com.../view/98161300 hier solltest du dann die IP direkt sehen, oder alternativ auch eine vergeben können (falls die Steuerung nicht über Profinet/Ethernet angebunden ist)

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  6. #6
    Registriert seit
    13.03.2007
    Ort
    Nürnberg
    Beiträge
    482
    Danke
    49
    Erhielt 42 Danke für 38 Beiträge

    Standard

    ja.
    .. Adresse in Windows .. ich erinnere mich !
    .. verzweige mittels des Starter in das Windows Menü. ja, kann ich
    .. die Runtime zu beenden, ja, da gibt es einen Menüpunkt in der VISU. Sonst Netzaus-ein.
    .. verhinderst den Start der Runtime .. (frage: kommt immer ein Win-Startmenü ?)
    .. Du verwendest TIA, suchst nach erreichbaren Teilnehmern .. habe bisher nur die CPU bekommen.
    Das MP277 ist wohl über Profibus angeschlossen
    Hmm - kann mich an MPI-Adressen von 15 (CPU) und 31 (Panel?) erinnern.
    Frage: wer ist eigentlich MPI 0 ? Das PG?

    .. SIMATIC Automation Tool - das Tool zur Unterstützung bei Inbetriebnahme und Service bei S7-1200, S7-1500
    Habe dort ne S7-300 314 - geht auch S7 300/400 ?
    Das Tool ist wohl nicht beim Tia13 prof dabei, oder etwa doch, dann wie heist es?

    Achja einen AG-Abzug mit dem Simatic-manager habe ich nicht geschafft:
    Meldung dass die HW-Config mit TIA gemacht ist (was ja stimmt), und hat den AG-Abzug komplett verweigert.
    Geht das nun mit dem TIA als "Momentaufnahme"?
    Und wird beim 'AG-Abzug' die CPU gestoppt ?

    Letzte Frage:
    Habe neben dem NetLink auch noch einen RS232-MPI Adapter von Helmholz (SSW3).
    Bei Win XP kann ich den COM-Port einstellen.
    Jetzt unter Win 7 finde ich das nicht.
    (habe 2 Coms, einen echten (ja gab es noch), und einen USB-RS232-Adapter.)

    guna
    Kabelsalat ist Gesund
    (vom CCC abgekupfert)

    Prognosen sind schwierig,
    besonders wenn sie die Zukunft betreffen.
    (Ursprung nicht wirklich bekannt)



  7. #7
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.652
    Danke
    310
    Erhielt 1.494 Danke für 1.259 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Senator42 Beitrag anzeigen
    .. Adresse in Windows .. ich erinnere mich !
    .. verzweige mittels des Starter in das Windows Menü. ja, kann ich
    .. die Runtime zu beenden, ja, da gibt es einen Menüpunkt in der VISU. Sonst Netzaus-ein.
    .. verhinderst den Start der Runtime .. (frage: kommt immer ein Win-Startmenü ?) Also normalerweise schon ...
    .. Du verwendest TIA, suchst nach erreichbaren Teilnehmern .. habe bisher nur die CPU bekommen. Natürlich musst du dabei Ethernetmäßig auf dem Panel stecken
    Das MP277 ist wohl über Profibus angeschlossen
    Hmm - kann mich an MPI-Adressen von 15 (CPU) und 31 (Panel?) erinnern.
    Frage: wer ist eigentlich MPI 0 ? Das PG? Musst du halt nachschauen, welche Adresse bei deinem Adapter eingestellt wurde, normalerweise ist 0 aber immer für PG reserviert.

    .. SIMATIC Automation Tool - das Tool zur Unterstützung bei Inbetriebnahme und Service bei S7-1200, S7-1500
    Habe dort ne S7-300 314 - geht auch S7 300/400 ?
    Das Tool ist wohl nicht beim Tia13 prof dabei, oder etwa doch, dann wie heist es? Das sollte bei der Erkennung von Netzwerkteilnehmern die u.a. DCP unterstützen keine Rolle spielen, selbst bei Nicht-Siemens Geräten, dir geht es ja "nur" um die IP-Adresse. Da du aber ja offensichtlich Step7 hast, kannst du auch "Ethernet Teilnehmer bearbeiten verwenden".

    Achja einen AG-Abzug mit dem Simatic-manager habe ich nicht geschafft:
    Meldung dass die HW-Config mit TIA gemacht ist (was ja stimmt), und hat den AG-Abzug komplett verweigert.
    Geht das nun mit dem TIA als "Momentaufnahme"?
    Und wird beim 'AG-Abzug' die CPU gestoppt ? Ist wohl so, das TIA den SDB irgenwie anders schreibt wodurch Step7 die HW-Konfig nicht lesen kann.

    Letzte Frage:
    Habe neben dem NetLink auch noch einen RS232-MPI Adapter von Helmholz (SSW3).
    Bei Win XP kann ich den COM-Port einstellen.
    Jetzt unter Win 7 finde ich das nicht.
    (habe 2 Coms, einen echten (ja gab es noch), und einen USB-RS232-Adapter.) Die Unterstützung von seriellen Com-Adaptern wurde von Siemens ab Win7 eingestellt, ist somit also "normal", auch ältere Siemens PC-Adapter aus der vor USB Ära funktionieren nicht mehr.

    guna

    Grün sind die Antworten.


    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

Ähnliche Themen

  1. Prosave Backup bricht ab
    Von ch1576 im Forum HMI
    Antworten: 0
    Letzter Beitrag: 14.06.2013, 06:47
  2. Antworten: 3
    Letzter Beitrag: 13.02.2013, 18:01
  3. Dearchivieren dauert ewig bei DELL-Laptop.
    Von Hawkster im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 01.12.2008, 11:26
  4. Antworten: 1
    Letzter Beitrag: 24.10.2008, 14:58
  5. ProSave Backup / Restore Datei *.psb
    Von Franky im Forum HMI
    Antworten: 3
    Letzter Beitrag: 08.01.2005, 19:24

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •