Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 12 von 12

Thema: PLCSIM keine Verbindung

  1. #11
    Registriert seit
    19.11.2005
    Ort
    Schweiz
    Beiträge
    47
    Danke
    18
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich hatte auch das problem Abhilfe

    Bitte gehen Sie wie folgt vor um die Zugangspunkte für PLCSim neu initialisieren zu lassen.

    -öffen Sie den Windows Explorer
    -navigieren Sie zu folgenden Pfad:

    C:\Program Data \ Siemens \ Automation \ SimaticOAM \ data \ Logdevices

    Hinweis: Der Ordner "Program Data" ist normalerweise versteckt. Bitte die entsprechende Option über den Button "Organisieren" freischalten.

    -löschen Sie alle XML-Dateien die sich auf die PLCSIM.----- Schnittstelle beziehen.
    In der Regel sind das 5 Dateien -> .iso, .local, .mpi, .profibus und tcpip

    -Rechner neu starten und Verhalten überprüfen..

  2. #12
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    3.063
    Danke
    26
    Erhielt 701 Danke für 611 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Bloß nicht!

    Das kann hier nicht helfen weil PLCSIM ja gar nicht gestartet ist die Schnittstellen sind in Ordnung!

    Was du da beschreibst sind außerdem die PLCSIM Interfaces für PLCSIM V5.x da es bei PLCSIM S7-1200 /1500 kein PROFIBUS und MPI gibt!

  3. Folgender Benutzer sagt Danke zu ChristophD für den nützlichen Beitrag:

    Rechi (07.10.2016)

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 20.06.2015, 10:59
  2. Antworten: 0
    Letzter Beitrag: 19.02.2015, 22:34
  3. Antworten: 0
    Letzter Beitrag: 16.11.2014, 17:59
  4. Antworten: 0
    Letzter Beitrag: 16.11.2014, 17:18
  5. WinCC V11 Runtime keine Verbindung zu PLCSIM
    Von Züttu im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 17.06.2011, 08:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •