Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Siemens PG740 P3, HILFE! Bildschirm bleibt schwarz!

  1. #1
    Registriert seit
    13.12.2016
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi

    Ich bin neu hier im Forum, habe mal etwas rumgestöbert, aber nix relevantes gefunden...!
    Habe ein altes Siemens PG740 P3 zuhause, welches vor ca 3 Monaten TipTop lief, gestern Abend dann der Schock, PG rausgekramt, eingesteckt, angeschalten, Bildschirm bleibt schwarz, es erönen lediglich zwei Warntöne (weiss nicht ob die schon immer da waren) und die HDD, sowie Power On LED leuchten auf, Tastatur gibt auch Feedback!
    Ich nicht Dumm, stöpselst halt mal die alte Röhre ran, hat ja immerhin nen VGA Anschluss das gute Stück, Fazit: Beides bleibt schwarz...!
    Woran könnte das denn liegen, hat wer ne Idee? Graka futsch? Iwas anderes Futsch?
    Wäre über Lösungen und Anregungen zutiefst dankbar, ich bin auf das Teil leider angewiesen, ich brauche es für meine Haussteuerung welche von Zeit zu Zeit mal etwas aktualisiert wird!

    Danke schonmal im voraus!
    Zitieren Zitieren Siemens PG740 P3, HILFE! Bildschirm bleibt schwarz!  

  2. #2
    Registriert seit
    26.11.2012
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Kuh See,

    das PG ist ja ein PC. Die beiden Piepser deuten auf einen Fehler der RAM-Bänke hin. Google mal "PC-Piepser".
    Es kann natürlich sein, daß man das Gerät mal öffnen und den Staub ausblasen muß. Bitte vorher immer den
    Schutzleiter berühren, damit sich Körper-Ladungen abbauen.

    Dann kann man den Speicher herausnehmen und mit einem alkoholgetränkten Tuch (IPA, Kontakt60) die Anschlüsse abwischen.
    Wenn die Piepser bleiben, ist wohl einer der Speicher defekt. Meistens ist das aber nur ein Kontaktproblem.

    Viel Erfolg bei der Fehlersuche.

  3. #3
    Registriert seit
    17.06.2003
    Beiträge
    1.224
    Danke
    448
    Erhielt 60 Danke für 54 Beiträge

    Standard

    Zitat Zitat von samor Beitrag anzeigen
    Hallo Kuh See,

    das PG ist ja ein PC. Die beiden Piepser deuten auf einen Fehler der RAM-Bänke hin. Google mal "PC-Piepser".
    Es kann natürlich sein, daß man das Gerät mal öffnen und den Staub ausblasen muß. Bitte vorher immer den
    Schutzleiter berühren, damit sich Körper-Ladungen abbauen.

    Dann kann man den Speicher herausnehmen und mit einem alkoholgetränkten Tuch (IPA, Kontakt60) die Anschlüsse abwischen.
    Wenn die Piepser bleiben, ist wohl einer der Speicher defekt. Meistens ist das aber nur ein Kontaktproblem.

    Viel Erfolg bei der Fehlersuche.
    Ja das ist ok so. Und bei der Gelegenheit auch die Bios-Batterie mit wechseln.

  4. #4
    Registriert seit
    22.03.2010
    Beiträge
    140
    Danke
    2
    Erhielt 31 Danke für 22 Beiträge

    Standard

    Moin,

    Kann auch am Akku liegen.
    Diesen Kurz entfernen, Netzstecker entfernen, ca. 5-10 sec. Einschaltknopf drücken, alles wieder zusammenbauen, Akku 10 Min Laden lassen und dann müsste die Kiste starten.

    So bekomme ich unsere alten Schätze meist zum laufen.

    Mfg

  5. #5
    Registriert seit
    14.01.2015
    Beiträge
    860
    Danke
    252
    Erhielt 146 Danke für 131 Beiträge

    Standard

    Ja, ich kann Magier zustimmen.
    Ich würde auch mal den Akku entfernen und dann ggf. ohne Akku nur mit dem Netzteil starten. Ich hatte schon mal ein PG mit defektem
    Akku ( weil lange nicht benutzt und tiefentladen ). Der hat dann die Netzteilspannung runtergezogen.

    Viel Erfolg

  6. #6
    Registriert seit
    19.07.2010
    Beiträge
    1.275
    Danke
    205
    Erhielt 260 Danke für 230 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Soweit ich das im Kopf hab was das 740er ohne Akku. Den Fehler schließe ich aus...
    mfG Aventinus

Ähnliche Themen

  1. Haltebügel - Standfuß für Siemens PG740 PIII
    Von Hucky im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 10.11.2016, 06:11
  2. Siemens PG740 Herstellernummer
    Von bayersepper im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 21.02.2013, 20:24
  3. Bildschirm schwarz!!!!
    Von McKoeni im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 20.01.2012, 12:58
  4. Siemens S5 mit PG740 - Anlaufprobleme
    Von win98 im Forum Simatic
    Antworten: 27
    Letzter Beitrag: 09.11.2011, 12:19
  5. Siemens S5 mit PG740 - Anlaufprobleme
    Von win98 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 28.10.2011, 09:12

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •