Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14

Thema: Simatic 3T-Steuerung mit Eingangs-Prob

  1. #11
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    220
    Erhielt 233 Danke für 204 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi Gast

    >Das sollte er tunlichst bleiben lassen, es sein denn, er weiss genau, was >er tut.
    >Wäre schon schade, wenn die Maschine aufeinmal nicht mehr stoppt .....
    >tztztz....


    Grundsätzlich sollte JEDER Programierer wissen was er tut.


    CPU in STOP setzen --> An aufzurufenden OBs den Befehl "BE".

    CPU in RUN.

    Schauen ob der Eingang 1 Signal liefert.

    Bei dieser Reihenfolge sollte nichts mehr passieren können.

    Grundsätzlich:

    Zyklus start

    Prozessabbild Eingänge werden geladen d.h. Signalpegel ca. 11 bis 28 Volt werden als 1-Signal gemeldet.

    (Potential von M auf Karte nach E15.1 )
    ( Gehäuse auf Eingang 0Volt und -11,5 Volt auf M von Karte ergibt auch 1-Signal ! ! !)



    Signale M, MW, Z, A und auch E können beschrieben werden.


    Zyklus Ende Ausgänge werden auf die Ausgangskarte geschrieben (gesetzt)



    Bei der Anweisung:

    PAE --> E15.1 (Wert ist 0)


    OB1
    ..
    ..
    S E 15.1
    ..
    BE

    Somit siehst du im Statusdisplay der 3 T den Eingang als 1-Signal obwohl er physikalisch 0 wäre /ist .

    Display zeigt die Werte sagen wir mal 1 Schritt NACH Zyklus Ende an !


    Empfehlung: DVM M-Steckkarte gegen E15.1 messen. Sollte max. 8 Volt sein. 12 Volt können 1-Signal bedeuten, LED leuchtet nur ganz schwach.


    Karl

  2. #12
    Oeffi ist offline Benutzer
    Themenstarter
    Registriert seit
    06.07.2006
    Beiträge
    37
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Puh, so viele Antworten.

    Allen ein dickes DANKESCHÖN für die Mithilfe.
    Ich hatte heute einen Siemens-Techniker im Haus und nach dem wir eine Ur-Löschung, CPU-Tausch, E/A-Kartentausch hinter uns hatten, kam die Lösung:

    Der Maschinenhersteller hat falsche Stromlaufpläne gezeichnet.

    Naja, jetzt habe ich dafür einige Stunden in Sand gesetzt und jetzt kann die eigentlich Fehlersuche beginnen -> Montag
    Da sucht man Fehler, die keine sind, nur weil die Operanden-Bezeichnungen nicht stimmen. Und eine Symbolik für die Maschine gibt es nicht, sonst wäre der Unterschied gleich aufgefallen. Ich hatte leider nur den fehlerhaften Stromlaufplan. *ärgerlich*


    Habt großen Dank


    Oeffi
    Geändert von Oeffi (14.07.2006 um 20:23 Uhr)
    Oeffi

  3. #13
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    220
    Erhielt 233 Danke für 204 Beiträge

    Standard

    Hi

    Wird ne grosse Rechnung werden
    (Siemensmonteur)


    Wenn du mit dem Monteur geredet hättest, wäre er dir bei der Fehlersuche am heutigen Tag behilflich gewesen.

    Wir etliche Leute NICHT wissen, Siemens sucht auch über ihre eigene Hardware Fehler an Antrieben, Endschalter, Retrofit.

    Programierunterstützung bei Umbauten / Erweiterungen.
    (Sollte aber bei der "Bestellung" angegeben werden.)


    Solltest du noch probs haben, rühr dich hier im FORUM.

    Ich betreue Standorte in Tchechien, Kroatien, Italien, China und Deutschland.
    (Produkte: Vector Control, Simodrive ... Sinumerik System 3,6,7,8 in den Varianten T, M, G, TT 840 D, Heidenhain TNC 135, 145, 155, 415
    Sinumerik 810, 820, 840, 880, 810D, 840D )


    Karl

  4. #14
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    220
    Erhielt 233 Danke für 204 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi Oeffi

    Wie geht es deine Maschine.

    Läuft sie schon wieder ?

    Karl

Ähnliche Themen

  1. Direkte Flankenauswertung eines Eingangs
    Von Paule im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 11.10.2011, 00:12
  2. AWL Prob
    Von Blanky04 im Forum Simatic
    Antworten: 24
    Letzter Beitrag: 21.07.2010, 22:03
  3. Prob mit Motor der einfach los fährt.
    Von maxi im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 24.03.2009, 21:33
  4. Prob. mit meiner Schrittkette
    Von Klappi im Forum Simatic
    Antworten: 19
    Letzter Beitrag: 09.11.2008, 21:36
  5. Befehl für Eingangs- bzw. Ausgangsspieglung
    Von Syntaxfehler im Forum Simatic
    Antworten: 23
    Letzter Beitrag: 13.06.2007, 23:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •