Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Step 7 V5.1 Hardwarebibliothek importieren

  1. #1
    Registriert seit
    21.10.2005
    Beiträge
    48
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ist es möglich, und wenn ja; wie kann ich ohne Onlinezugang mit V5.1 die neueste Hardwarebibliothek importieren. Habe das Problem, daß einige Hardwaretypen, die mit V5.3 konfiguriert wurden, leider in V5.1 nicht verfügbar sind.

    Danke für Eure Hilfe...

    delacasa
    Zitieren Zitieren Step 7 V5.1 Hardwarebibliothek importieren  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.523 Danke für 1.283 Beiträge

    Standard

    So dumm das jetzt klingen mag,
    updaten auf 5.3 bzw. 5.4

    Selbst bei 5.2 wird nicht mehr alles an neuer Hardware unterstützt,
    und das obwohl mann alle HW-Updates installieren kann.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    Registriert seit
    21.10.2005
    Beiträge
    48
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Echt wahr. Zu dumm. Läuft V5.3 auch auf einer NT-Büchse?

  4. #4
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    Zitat Zitat von delacasa
    Läuft V5.3 auch auf einer NT-Büchse?
    Laut Siemens brauchst Du Windows 2000 oder Windows XP Prof.

    Kompatibilität von STEP 7 Versionen mit MS Windows-Betriebssystemen

    Gruß Kai

  5. #5
    Registriert seit
    25.07.2005
    Ort
    Vogelsbergkreis
    Beiträge
    1.717
    Danke
    48
    Erhielt 68 Danke für 60 Beiträge

    Standard

    Der ALM läuft nicht auf Windows NT, aber ohne geht's nun nicht.

  6. #6
    Registriert seit
    21.10.2005
    Beiträge
    48
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja... hatte ich es doch richtig im Kopf. Muß halt ein Update her.

    Dankeschön!

    delacasa

  7. #7
    Registriert seit
    02.02.2006
    Ort
    Hessen
    Beiträge
    429
    Danke
    16
    Erhielt 28 Danke für 22 Beiträge

    Standard

    Hallo,
    ob sich das hochrüsten auf das eigentlich veraltete V5.2 noch lohnt? Das Problem mit dem Hardwarekatalog wäre damit allerdings leichter lösbar.
    mfG Werner
    Hoch lebe die Suchfunktion!
    Zitieren Zitieren S7 V5.2  

  8. #8
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Werner54
    Hallo,
    ob sich das hochrüsten auf das eigentlich veraltete V5.2 noch lohnt? Das Problem mit dem Hardwarekatalog wäre damit allerdings leichter lösbar.
    Hallo Werner, auf V5.2 zu rüsten lohnt sich nicht,
    da es bereits viele Baugruppen gibt, die sich NICHT mehr durch HW-Updates laden lassen (z.B. 315PN).

    Am besten, auf die V5.4, allerdings dann W2k oder WXP

Ähnliche Themen

  1. Antworten: 11
    Letzter Beitrag: 14.11.2011, 14:20
  2. Funktionsaufrufe Online step by step ansehen
    Von snowleopard1702 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 03.05.2011, 07:41
  3. Antworten: 10
    Letzter Beitrag: 29.10.2010, 17:06
  4. Antworten: 2
    Letzter Beitrag: 28.02.2006, 17:03
  5. Antworten: 2
    Letzter Beitrag: 24.01.2006, 06:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •