Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: TIA Bausteine plötzlich unterschiedlich

  1. #1
    Registriert seit
    27.05.2014
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    mal wieder Spass mit TIA.
    Ich sitze beim Kunden und habe seltsame Effekte:

    Nach Erweiterung meines aktuellen Projektes unter TIA 14 SP1 UD 4 um eine weitere Sprache werden mir danach online Unterschiede in diversen Bausteinen angezeigt (einige FBs und DBs). Wenn ich dann in einem betroffenen Baustein einen Detailvergleich durchführe, finde ich zwar den Bereich, der unterschiedlich sein soll (z.B. ein einzelner Schritt einer Graph-Kette und da eine Transition), dort ist aber kein Unterschied zu erkennen.

    Der Versuch das Projekt vom Gerät zurückzuladen, bricht jedesmal mit einem Fehler ab und TIA hängt.

    Ein bekannter Effekt oder etwas neues?
    Hatte das schon mal jemand?
    Gibt es eine Lösung?

    Schönen Gruß
    Markus
    Zitieren Zitieren TIA Bausteine plötzlich unterschiedlich  

  2. #2
    Registriert seit
    06.10.2009
    Ort
    NRW
    Beiträge
    1.647
    Danke
    65
    Erhielt 269 Danke für 228 Beiträge

    Standard

    Ja.
    Das kommt durch die neue Sprache.
    Ruf dir den Bausteinvergleich online <-> offline auf.
    Im Bausteinvergleich kannst Du auch sehen, worauf die Unterschiede sich beziehen. Code, Sprache etc...

    Wenn der Code sonst gleich ist kannst Du die FC, FB ja aus dem offline-Projekt einspielen.
    Meine Motivation läuft nackig mit einem Cocktail über eine Wiese.

  3. #3
    Registriert seit
    27.05.2014
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    danke für die Antwort.
    Ich habe das Projekt aber anderweitig wieder geradegezogen.
    Eine ältere Version hat ein Zurückladen von der PLC ermöglicht.
    Hintergrund des Fehlers schien zu sein, dass ich nach aktivieren der neuen Sprache den gesamten Inhalt der deutschen Texte in die neue Sprache kopiert habe.
    Habe ich unter flex auch immer so getan und jetzt auch erstmalig unter TIA.
    Ist dort anscheinend keine gute Idee, zumal es mir dadurch in dem Projekt auch die Safety zerbröselt hat.

    Erstmal alles gut. Schönen Gruß
    Markus

Ähnliche Themen

  1. TIA TIA Openness: Bausteine erstellen
    Von wbach im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 31.05.2017, 09:58
  2. TIA Online-Ansicht der Bausteine in TIA
    Von rkoe1 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 23.05.2016, 10:01
  3. TIA TIA Bausteine WINSPS
    Von opeNewbie im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 11.01.2016, 09:09
  4. TIA TIA Import s7 V5.5 Bausteine
    Von silverfreaky im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 21.06.2015, 18:04
  5. Antworten: 3
    Letzter Beitrag: 29.02.2012, 16:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •