Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Laden in PG Problem

  1. #1
    Registriert seit
    10.03.2006
    Beiträge
    18
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,
    wenn ich das Programm vom SPS(S7 CPU 313) in PG lade, kann ich nix in Symboltabelle sehen. Daher wenn ich eine(n) FC, OB bzw. DB oeffen moechte, dann kriege ich eine Meldung "Es sind keine Prameter- und Lokalvariablennamen verfuegbar, da deren Beschreibung nicht vorhanden ist oder nicht zugeordnet werden kann".

    Was kann es verursachen? Soll ich etwas in Simatic Manager einstellen?
    Die Symbole in Symboltabelle gehen immer verloren wenn ich das Programm vom SPS in PG lade.

    Liebe Gruesse.
    Martin
    Zitieren Zitieren Laden in PG Problem  

  2. #2
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    die deklarationsnamen, netzwerkkommentare, etc werden nur im Offline-Baustein gespeichert.

    wenn du einen baustein aus dem ag holst werden o.g. gnadenlos überschrieben.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  3. #3
    Registriert seit
    07.07.2004
    Beiträge
    3.285
    Danke
    38
    Erhielt 584 Danke für 382 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    Zitat Zitat von martin3885
    Die Symbole in Symboltabelle gehen immer verloren wenn ich das Programm vom SPS in PG lade.
    Hier im Forum gibt es viele Beiträge, die auf Schulungen für STEP7 verweisen. Nimm mal die Suchfunktion des Forums in Anspruch und informiere Dich über Lehrgänge und Seminare, die Dir den fachlich qualifizierten Umgang mit STEP7 vermitteln. Du gehst mit Anlagen um, die ein Sicherheitsrisiko für Maschinen und noch viel wichtiger, für Menschen bedeuten.
    Und das grundlegende Wissen ist bei Dir definitiv nicht vorhanden.

    Gruss
    Question_mark

    PS : Nicht böse sein, aber bei sowas krieg ich immer ganz rote Wangen...
    ''Ich habe wirklich keine Vorurteile.
    Meine Meinung ist nur die Summe der Erfahrungen" ... (Question_mark)
    Zitieren Zitieren Qualifikation der Programmierer  

Ähnliche Themen

  1. Problem beim laden einer CPU226 wegen CP243-1
    Von Nethacks im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 14.12.2010, 10:58
  2. WINLC Problem beim Laden in Zielsystem
    Von SPS-newbie im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 30.07.2010, 11:56
  3. Problem beim laden S7
    Von amour im Forum Simatic
    Antworten: 18
    Letzter Beitrag: 27.02.2009, 21:28
  4. Typ als DW laden / awl
    Von kiestumpe im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 10.03.2006, 14:28
  5. Problem beim Laden einer CPU-318
    Von Jacko im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 28.07.2005, 09:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •