Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: S7 Version 5.2 und 5.4

  1. #1
    noname1 Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo
    Gibt es irgendwelche Einschränkungen bei Simatic S7 Version 5.2
    wenn man ein Programm bearbeiten will das mit Version 5.4
    erstellt worden ist ??


    Wir bekommen nähmlich einen Anlagenteil von einer Firma geliefert und
    sollten es mit unserer Version 5.2 bearbeiten können.
    Oder benötigen wir dazu ein Update.

    Danke
    Zitieren Zitieren Gelöst: S7 Version 5.2 und 5.4  

  2. "
    Zitat Zitat von volker Beitrag anzeigen
    reiner hat recht.

    solange du die hw-config nicht übertragen musst, sollte das aber kein problem sein. d.h. programmänderungen wirst du machen können.
    Leider ist es so, dass eine neue Objekt-ID (neu CPU, neue FW, ..) das Öffnen des Projektes verhindert. Step7 kann damit nicht umgehen und bevor was falsches geschieht, geschieht gar nichts."


  3. #2
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Wenn dort Baugruppen verwendet wurden, die in der Version 5.2 noch nicht vorhanden sind, sieht es schlecht aus. Dann ist ein Update notwendig. Die separate HW-Konfig-Aktualisierung ist glaube ich erst ab 5.3 möglich.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  4. #3
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    reiner hat recht.

    solange du die hw-config nicht übertragen musst, sollte das aber kein problem sein. d.h. programmänderungen wirst du machen können.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  5. #4
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard

    Zitat Zitat von Rainer Hönle Beitrag anzeigen
    Wenn dort Baugruppen verwendet wurden, die in der Version 5.2 noch nicht vorhanden sind, sieht es schlecht aus. Dann ist ein Update notwendig. Die separate HW-Konfig-Aktualisierung ist glaube ich erst ab 5.3 möglich.
    Ist nicht ganz richtig.

    Auch die V5.2 unterstütz das Update des HW-Katalogs.
    Habe ich selbst schon häufig durchgeführt.

    Allerdings gibt es (mitlerweile) Baugruppen, die nicht mehr über HW-Update in V5.2 importiert werden können, so z.B. die neueren IT-CPs.

    Das sind zwar nur wenige, aber wenn man gerade eine solche braucht, kann man mit der v5.2 die HW nicht mehr bearbeiten.

  6. #5
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Zitat Zitat von volker Beitrag anzeigen
    reiner hat recht.

    solange du die hw-config nicht übertragen musst, sollte das aber kein problem sein. d.h. programmänderungen wirst du machen können.
    Leider ist es so, dass eine neue Objekt-ID (neu CPU, neue FW, ..) das Öffnen des Projektes verhindert. Step7 kann damit nicht umgehen und bevor was falsches geschieht, geschieht gar nichts.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  7. #6
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    das stimmt so nicht. das projekt lässt sich öffnen. die nicht bekannten baugruppen mit fragezeichen gekennzeichnet. trotzdem kann ich programmbausteine gefahrlos bearbeiten.
    Angehängte Grafiken Angehängte Grafiken
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  8. #7
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Dann hängt es vielleicht davon ab, ob es sich nur um eine neue FW/Ausgabe oder eine komplett neue Baugruppe handelt. Habe deshalb schon manche Projekte nicht öffnen können.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  9. #8
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    hmm. ist mir bisher noch nie passiert, dass ichs gar nicht öffnen kann.
    bei obigem beispiel fehlt mir das paket sinumerik.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  10. #9
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von volker Beitrag anzeigen
    das stimmt so nicht. das projekt lässt sich öffnen. die nicht bekannten baugruppen mit fragezeichen gekennzeichnet. trotzdem kann ich programmbausteine gefahrlos bearbeiten.
    Ihnen fehlt warsch. dafür die entsprechende Toolbox! Diese stellt die fehlende NCU zur Verfügung und es sollte damit funktionieren! Bei früheren VErsionen gescha dann wie Sie sagen nichts, bei neueren wird halt ein dargestellt .... Im übrigen sind die HW-Konfigurationen bzw. Parameter in den SDB's gespeichert. Daher ist es selbst möglich eine nackte NCU/PLC zu laden (in den meisten Fällen)!

Ähnliche Themen

  1. CPU-Version zu neu
    Von Reto im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 23.07.2009, 16:32
  2. PCS7 Version 7.0 und CPU 414-3 Version 4.0/4.1
    Von tobias1036 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 23.09.2008, 17:55
  3. S7 Version 7.4
    Von Fileplayer im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 22.07.2007, 11:37
  4. CPU Version 226
    Von S7-Fighter im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 24.05.2006, 10:18
  5. MPI-Version?
    Von Anonymous im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 16.06.2005, 07:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •