Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: Meldung: PROFIsafe Kommunikationsfehler (Timeout) (32768)

  1. #1
    Registriert seit
    07.09.2018
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin,
    ich bekomme die Meldung „PROFIsafe Kommunikationsfehler (Timeout) (32768 )“ mit der Nr. 792.
    Die Meldung kommt in dem Moment in dem ich die CPU stoppe (dadurch fällt das Schütz für die Steuerspannung ab und das HMI schaltet sich aus)
    Die Meldung lässt sich nicht quittieren, wenn die CPU sich wieder mit dem HMI verbunden hat.
    Ich kann nichts zu dieser Meldung finden, Im Diagnosepuffer taucht sie auch nicht auf.

    Hat irgendjemand eine Idee was das sein könnte oder wie ich das beheben kann?

    Danke im Voraus

    RS
    Zitieren Zitieren Meldung: PROFIsafe Kommunikationsfehler (Timeout) (32768)  

  2. #2
    Registriert seit
    15.09.2011
    Ort
    Österreich
    Beiträge
    438
    Danke
    35
    Erhielt 122 Danke für 85 Beiträge

    Standard

    Hmm, das Schütz für die Steuerspannung versorgt nicht zufällig auch F-Baugruppen?

    Welche CPU, HMI, Baugruppen zentral+dezentral?

  3. #3
    Registriert seit
    25.09.2013
    Beiträge
    381
    Danke
    38
    Erhielt 53 Danke für 50 Beiträge

    Standard

    Wer versorgt das HMI mit einer Geschalteten Spannung?
    Wird die Spannungsversorgung der ET200 auch mit der Steuerspannung abgeschaltet?

  4. #4
    RS96 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    07.09.2018
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich habe:
    CPU 1515F-2 PN mit lokalen sicheren Baugruppen
    KTP900F Mobile (mit Profisafe)
    und eine Dezentrale baugruppen ohne Profisafe

    Heute habe ich festgestellt das wenn man das HMI abzieht die Meldung neu kommt (Aktuelle Uhrzeit), daher gehe ich davon aus das es das HMI ist und es nichts mit der Steuerspannung zu tun hat .
    Außerdem habe ich festgestellt am F_FB_KTP_MOBIL das ACC_REQ aus dem DB "F02020_IOfailsafe" für einen sehr kurzen Moment während des Hochlaufens auf 1 geht (unter 1 Sek.) und dann wieder auf 0 abfällt.

    Ich glaube das ist nicht ganz klar geworden: Alles läuft, nur man hat die Fehlermeldung.

    Gruß
    RS
    Geändert von RS96 (14.09.2018 um 16:52 Uhr)

  5. #5
    Registriert seit
    06.08.2010
    Ort
    Köln
    Beiträge
    243
    Danke
    15
    Erhielt 38 Danke für 32 Beiträge

    Standard

    Nur das ich das jetzt richtig verstehe:
    1.) Du schaltest eine F-CPU auf Stopp!
    2.) Infolge dessen schaltest du ein HMI mit F-Komunikation ab!
    3.) Du regst dich auf das da ne Felermeldung kommt?

    Was soll den jetzt der SCHEISS ?

    Machs wie die Japaner/Chinesen ... Trete mal nen Schritt zurück und betrachte was du da machst...

  6. #6
    RS96 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    07.09.2018
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Naja fast richtig, der wichtigste Punkt fehlt aber:
    ich stoppe die CPU (oder ziehe das HMI)
    dann wird ne Meldung ausgelöst das Profisafe Komunikation gestört ist für den Zeitpunkt an der die Kommunikation abbricht. (noch nicht sichtbar weil HMI aus)
    bis dahin alles richtig

    nach dem Hochfahren undVERBINDEN des HMI mit der CPU sowie quittieren aller Meldungen funktioniert alles wieder, inklusive der PROFIsafe Kommunikation
    nur ich habe eine Meldung die ich nicht quittieren kann.

  7. #7
    Registriert seit
    06.08.2010
    Ort
    Köln
    Beiträge
    243
    Danke
    15
    Erhielt 38 Danke für 32 Beiträge

    Standard

    Die Profisave-Komunikation mit dem Panel hast du wegen dem Not-Halt am Panel, richtig?

    Die Verbindung wird gestört, wieso auch immer, das bemerken beide Partner. Die F-Funk. wird Passiviert! Alles richtig und gut so.

    Was zu tun ist, ist die F-Funk wieder einzugliedern...

  8. #8
    RS96 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    07.09.2018
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von NBerger Beitrag anzeigen
    Die Profisave-Komunikation mit dem Panel hast du wegen dem Not-Halt am Panel, richtig?
    ja

    Zitat Zitat von NBerger Beitrag anzeigen
    Die Verbindung wird gestört, wieso auch immer, das bemerken beide Partner. Die F-Funk. wird Passiviert! Alles richtig und gut so...
    Seh ich auch so

    Zitat Zitat von NBerger Beitrag anzeigen
    Was zu tun ist, ist die F-Funk wieder einzugliedern...
    Ja, ist wieder eingegliedert sonst würde der Not-Halt ja nicht funktionieren.
    ich glaube inzwischen das alles OK ist und nur die Meldung nicht zurückgesetzt wird.
    ich habe heute herausgefunden das die Meldung Gelöscht wird wenn man das Programm neu einspielt, aber das ist ja keine Lösung für später.

  9. #9
    Registriert seit
    06.08.2010
    Ort
    Köln
    Beiträge
    243
    Danke
    15
    Erhielt 38 Danke für 32 Beiträge

    Standard

    Na dann,

    Hier noch zwei Fragen:

    1.) wo kommt die Fehlermeldung genau her?
    2.) Wie sieht das Safetyprogramm für den Bereich "Panel" aus, werden die FB's verwendet?

    Aus der TIA-Hilfe:
    Notwendige F-FBs
    In Ihrem Sicherheitsprogramm müssen Sie folgende fehlersichere Bausteine einbinden:

    • Für jedes Bediengerät: einen FB198: F_FB_KTP_Mobile
      Mit diesem F-FB wird das zugeordnete Bediengerät überwacht.
    • Für jede Anschluss-Box: einen FC199: F_FB_KTP_RNG
      Der F_FB_KTP_RNG liefert die sicherheitsbezogenen Signale für den Maschinenteil, der einer Anschluss-Box zugeordnet ist.
    • FB 215: ESTOP1; mit diesem Baustein stellen Sie sicher, dass der Bediener nach einem NOT-Halt quittieren muss, bevor die Anlage wieder anfährt. Sie finden diesen Baustein in der F-Bibliothek "Safety Advanced" in folgendem Bausteincontainer:
      "Kommunikation > Failsafe HMI Mobile Panels > -- KTP Mobile --"

  10. #10
    Registriert seit
    29.10.2015
    Beiträge
    54
    Danke
    0
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von RS96 Beitrag anzeigen
    Moin,
    ich bekomme die Meldung „PROFIsafe Kommunikationsfehler (Timeout) (32768 )“ mit der Nr. 792.
    Die Meldung kommt in dem Moment in dem ich die CPU stoppe (dadurch fällt das Schütz für die Steuerspannung ab und das HMI schaltet sich aus)
    Die Meldung lässt sich nicht quittieren, wenn die CPU sich wieder mit dem HMI verbunden hat.
    Ich kann nichts zu dieser Meldung finden, Im Diagnosepuffer taucht sie auch nicht auf.

    Hat irgendjemand eine Idee was das sein könnte oder wie ich das beheben kann?

    Danke im Voraus

    RS
    Um die initiale Frage zu beantworten:

    Diese Meldung ist eine reine HMI Meldung (sog. Safety Warning). Diese Meldung wird aufgrund der Diagnose des F-Modul innerhalb des KTP angestoßen. Sie wird jedes mal getriggert wenn das Modul einen Timeout erkennt. Das man die Meldung nicht so einfach wegbekommt liegt laut Support daran das das F Modul dumm ist und sich nicht merkt wann es Fehler hatte sondern nur "reagiert". Soll wohl mal irgendwann verbessert werden, aber ihr wisst ja....

    Und ja wenn du die PROFIsafe Kommunikation nutzen wills/musst das musst du auch die Bausteine benutzten. Wenn du nur die E-Stop-Verdrahtung nutzt dann brauchst du das nicht aber dann kommt die Meldung eh net.

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 03.08.2018, 09:32
  2. Step 7 PROFIsafe Kommunikationsfehler (CRC) DO-Modul
    Von oe6bhe im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 12.09.2016, 16:56
  3. TwinSAFE Kommunikationsfehler
    Von HK09 im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 20.09.2010, 10:43
  4. Kommunikationsfehler DP_/DP
    Von mitchih im Forum Feldbusse
    Antworten: 6
    Letzter Beitrag: 10.03.2009, 22:58
  5. Libnodave Timeout
    Von Lazarus™ im Forum Hochsprachen - OPC
    Antworten: 7
    Letzter Beitrag: 16.10.2005, 01:41

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •