Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: CPU 1510 mit verschiedene TIA Portal programmieren

  1. #1
    Registriert seit
    14.06.2018
    Beiträge
    60
    Danke
    16
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, ich will gern die CPU 1510 mit verschieden TIA Portal Versionen programmieren von V14 auf V15 und umgekehret.

    ich habe eine Warnung Meldung von TIA Portal V15 bekommen.



    Lg Mario
    Zitieren Zitieren CPU 1510 mit verschiedene TIA Portal programmieren  

  2. #2
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    4.439
    Danke
    31
    Erhielt 1.102 Danke für 960 Beiträge

    Standard

    Hi,

    was für Meldungen?
    Generell ist sowas eigentlich nicht möglich da die Projekte zwischen V14 und V15 nicht kompatibel sind.
    Man kann also eine mit V15 geladene CPU nicht mit V14 nutzen.
    Ein mit V14 geladene CPU kann mit V15 diagnostiziert werden aber mehr nicht.

    Gruß
    Christoph

  3. #3
    Registriert seit
    14.01.2015
    Beiträge
    3.539
    Danke
    820
    Erhielt 732 Danke für 561 Beiträge

    Standard

    Das klingt ja hoch interessant. Meine Glaskugel liegt aber noch im Auto
    Mit Grüßen

    >> Wer nicht mit der Zeit geht, der geht mit der Zeit <<

  4. #4
    Registriert seit
    14.06.2018
    Beiträge
    60
    Danke
    16
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo ChristophD,

    danke für die Antwort, ich habe die Meldung als Bild hinzugefügt, aber leider wird nicht angezeigt.

    die Meldung von TIA V15 ist:

    Das Zielgerät (online) wurde mit TIA Portal V14 geladen. Wenn Sie ein TIA Portal V15-Projekt in dieses Gerät laden, können Sie auf das Zielgerät nicht mehr in vollem Umfang mit Tia Portal V14 zugreifen.

  5. #5
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.710
    Danke
    604
    Erhielt 2.826 Danke für 2.046 Beiträge

    Standard

    Das wird nicht funktionieren. Immer mit derselben Version arbeiten.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  6. #6
    Registriert seit
    16.03.2006
    Ort
    Franken
    Beiträge
    4.439
    Danke
    31
    Erhielt 1.102 Danke für 960 Beiträge

    Standard

    Hi,

    nun die Meldung sagt ja alles .
    Wenn Du mit V15 lädst war es das mit TIA V14.

    Gruß
    Christoph

  7. #7
    Registriert seit
    03.12.2008
    Beiträge
    845
    Danke
    196
    Erhielt 228 Danke für 141 Beiträge

    Standard

    Zitat Zitat von Ralle Beitrag anzeigen
    Das wird nicht funktionieren. Immer mit derselben Version arbeiten.
    Man muss ja schon froh und dankbar sein wenn es OHNE Mischmasch funktioniert....

    @TE
    Was soll denn das bringen bzw. was versprichst du dir davon zweigleisig zu fahren?

  8. #8
    Registriert seit
    01.08.2013
    Ort
    63571
    Beiträge
    532
    Danke
    44
    Erhielt 76 Danke für 72 Beiträge

    Standard

    Zitat Zitat von Paul Beitrag anzeigen
    Man muss ja schon froh und dankbar sein wenn es OHNE Mischmasch funktioniert....

    @TE
    Was soll denn das bringen bzw. was versprichst du dir davon zweigleisig zu fahren?
    Ist doch klar. Die Anlage wurde mit V14 projektiert, er möchte nun aber mit V15 drauf zugreifen, vllt etwas anpassen.
    Wenn nun ein anderer Programmierer, eventuell der von der Firma die die Anlage gebaut hat, zur Wartung kommt und mit V14 drauf zugreifen will, kann er das dann nicht mehr.

    Vor dem selben Problem stehe ich und mittlweile drei Kunden von mir. Wir haben die Anlage mit V14 programmiert und der Kunde ist auf V15 hoch. Nun kann er aber nicht mehr auf die Anlage zugreifen um selbst Wartung zu machen, traut sich aber auch nicht selbst hochzurüsten. Unsere Anreise und Umstellung nach Zeoit und Aufwand ist ihm aber zu teuer.

    Das selbe geht auch andersrum. Kunde hat eigenmächtig hochgerüstet auf V15 als wir noch auf V14 setzten. War dann zur Wartung da und war erschrocken wie denn auf die Anlage auf einmal V15 kommen konnte.
    Nur dass man etwas schon immer so gemacht hat heißt nicht dass es richtig ist, man kann eine Sache auch ein Leben lang falsch machen.

  9. #9
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.710
    Danke
    604
    Erhielt 2.826 Danke für 2.046 Beiträge

    Standard

    Zitat Zitat von Zombie Beitrag anzeigen
    Ist doch klar. Die Anlage wurde mit V14 projektiert, er möchte nun aber mit V15 drauf zugreifen, vllt etwas anpassen.
    Wenn nun ein anderer Programmierer, eventuell der von der Firma die die Anlage gebaut hat, zur Wartung kommt und mit V14 drauf zugreifen will, kann er das dann nicht mehr.

    Vor dem selben Problem stehe ich und mittlweile drei Kunden von mir. Wir haben die Anlage mit V14 programmiert und der Kunde ist auf V15 hoch. Nun kann er aber nicht mehr auf die Anlage zugreifen um selbst Wartung zu machen, traut sich aber auch nicht selbst hochzurüsten. Unsere Anreise und Umstellung nach Zeoit und Aufwand ist ihm aber zu teuer.

    Das selbe geht auch andersrum. Kunde hat eigenmächtig hochgerüstet auf V15 als wir noch auf V14 setzten. War dann zur Wartung da und war erschrocken wie denn auf die Anlage auf einmal V15 kommen konnte.
    Man muß ja nicht hochrüsten, sonden kann beide Installationen, also V14 und V15 verwenden.
    Entweder man installiert beide auf einem System, was immerhin geht oder nutzt virtuelle Maschinen mit je einem TIA.
    Insgesamt leider sehr unbefriedigend, aber von uns nicht zu ändern.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  10. #10
    Registriert seit
    03.12.2008
    Beiträge
    845
    Danke
    196
    Erhielt 228 Danke für 141 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Zombie Beitrag anzeigen
    Ist doch klar. Die Anlage wurde mit V14 projektiert, er möchte nun aber mit V15 drauf zugreifen,.
    Naja, kann schon sein, dass das der Hintergrund ist......
    Ich habe bis V12 auch als selbstverständlich vorausgesetzt dass das abwärtskompatibel ist.
    Ist ja aber bekanntlich nicht so.
    Zum "Glück" kann man ja aber die verschiedenen parallel auf dem PG laufen lassen.
    Ansonsten halt mit dem Kunden absprechen ob man hochziehen darf und ein Stoßgebet loslassen, dass das auch alles klappt.
    Oder mit der V14 ran, zur Not mit dem Kunden PG wenn man selbst keine V14 hat

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 15.05.2018, 18:04
  2. TIA TIA-Portal verschiedene Hardwarekonfigurationen
    Von knuppel im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 05.09.2017, 13:22
  3. TIA CPU 1510 Profinet mit LENZE 8400
    Von mpetrej im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 21.10.2015, 14:03
  4. Step 7 Schneider Lexium 32M mit Tia-Portal V13 programmieren
    Von Lukas AU im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 02.03.2015, 21:10
  5. Sonstiges Probleme mit neuer CPU 1510 SP-1 PN
    Von Tequila_155 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 16.12.2014, 09:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •