Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: CP5613 antwortet aber hört nicht

  1. #1
    Registriert seit
    01.09.2006
    Beiträge
    34
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebe Kundige,

    Vorgestern habe ich meine CP5613 bekommen und sofort das ganze
    SimaticNet installiert, die karte spreche ich über die LowLevel C-API
    erfolgreich an, konnte auch dem PC/PG einsteller "sagen" das die
    Karte über "CP_L2_1:" erreichbar sein soll.

    Am Profibus hängt direkt ein Jumo Dicon500 ThermoMicroControler und ein
    Beckhoff BK3150 I/O Modul. letztes auf der Adresse 5 Offset 1Byte
    (von außen einstellbar)

    Schon beim anschalten leüchtet eine der micro LEDs rot

    Jedenfalls kann ich über die C-Examples / Beispiele keine Abfrage der
    Adressen im programm tätigen, Karte wurde aber erfolgreich geöffnet den Prozesszeiger habe ich auch erhalten.

    Fehlermeldung : Adresse ist nicht in der Datenbank

    Ja also habe ich versucht mit dem SIMATIC NCM PC Manager ein Netzwerk
    herzuleiten und hoffte das dieses dann in meine CP5613 übertragen wird und diese nun endlich mit dieser Adresse Kommunizieren würde.

    Leider erhalte ich dort nichts als Fehlermeldungen, nach tagelanger Arbeit
    noch immer kein Erfolg, mein neuer Chef wird mich kündigen.

    Für letzte Hinweise wäre ich noch sehr offenherzig


    vielen dank fürs mitlesen
    Karsten Schulz


    Zitieren Zitieren CP5613 antwortet aber hört nicht  

  2. #2
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.635
    Danke
    377
    Erhielt 803 Danke für 644 Beiträge

    Standard

    Hallo Karsten.

    Hast Du dieser FAQ gelesen ? :
    http://support.automation.siemens.com/WW/view/de/16518259

    Zusätslich denke ich dass Du die Jumo und Bechoff Einheiten über GSD Dateien in NCM Konfiguration importieren muss.

    Edit: Ich gehe davon aus dass C-API dasselbe wie SAPI-S7 ist.
    Jesper M. Pedersen

  3. #3
    Kahn ist offline Benutzer
    Themenstarter
    Registriert seit
    01.09.2006
    Beiträge
    34
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    also danke für deine Antwort, das thema ist doch etwas
    zu subtil für mich , ich werde die Arbeit freiwillig abgeben
    nachdem ich von den SPS programmierern erfahren habe was die da da eigentlich machen bzw. was die für eine frittenbude da steuern

    hallejulia

    hihi
    Zitieren Zitieren ok  

Ähnliche Themen

  1. Antworten: 16
    Letzter Beitrag: 14.03.2011, 12:16
  2. 230 v gemessen aber nicht vorhanden
    Von chris_who im Forum Schaltschrankbau
    Antworten: 2
    Letzter Beitrag: 04.05.2010, 18:50
  3. Wo hört CNC auf und fängt SPS an?
    Von Karsten im Forum Sonstige Steuerungen
    Antworten: 24
    Letzter Beitrag: 07.02.2009, 19:30
  4. CPU315-2DP auf Run rennt aber nicht
    Von vollmi im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 22.02.2008, 09:22
  5. OPC Server WinCC antwortet nicht
    Von OPC_Einsteiger im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 30.03.2007, 10:27

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •