Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: VIPA Speed7 geht auf Stop... Diagnoselog inside!

  1. #1
    Join Date
    19.07.2006
    Posts
    439
    Danke
    142
    Erhielt 42 Danke für 34 Beiträge

    Beitrag


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen!

    Ich habe aktuell das Problem das mir 2 Vipa CPU´s plötzlich sporadisch auf Stop gehen. (ist Letzte Woche 2 mal passiert!)
    Diese CPU´s sind für eine Betriebsdatenerfassung zuständig.

    ein paar Fakten dazu:

    -Die CPU´s sind in 2 verschiedenen Schränken
    -In jedem Schrank sind 2 Vipas und eine S7-300 bzw S7-400.
    -Nur eine der Vipas geht jeweils auf Stop.
    -Die CPU kommunizieren jeweils über MPI mit einer S7 CPU
    -Die CPU kommunizieren über Ethernet mit einem Server
    -Es scheint als würde der Ausfall zur selben Zeit passieren...oder zumindest zeitnah.


    Hier der Fehlerspeicher der beiden CPU´s als TXT:
    Es steht zwar was von einem internem Systemfehler, aber aufgrund der Gleichzeitigkeit ist das doch sehr unwahrscheinlich.

    Diagnose_milchVipa2.txt
    Diagnose_PET2_Vipa.txt


    Vielleicht hat ja jemand eine Idee?
    Vielen Dank für eure Zeit!

    LG
    Michael
    Reply With Quote Reply With Quote VIPA Speed7 geht auf Stop... Diagnoselog inside!  

  2. #2
    Join Date
    14.01.2015
    Posts
    3,692
    Danke
    854
    Erhielt 785 Danke für 587 Beiträge

    Default

    Hallo Betriebselektriker,
    Milch / PET, hört sich ja nach meinem Umfeld an

    Es muss jetzt nicht bei dir so sein aber ich hatte einmal ein ähnliches Problem. 12 Palettieranlagen für Milchtray´s,
    alle mit unabhängiger Steuerung aber per MPI verbunden ( zum Kontaktaustausch mit dem Palettentransport ).

    Dann ging eine Steuerung nach der anderen, teilweise mehrere gleichzeitig auf Stop. Grund waren Schweißarbeiten
    einer Fremdfirma an einem neuen Treppenaufgang zu den Anlagen ( WIG ).
    Last edited by DeltaMikeAir; 11.02.2019 at 10:29. Reason: meinem Umfeld, nicht einen
    Mit Grüßen

    >> Wer nicht mit der Zeit geht, der geht mit der Zeit <<

  3. Folgender Benutzer sagt Danke zu DeltaMikeAir für den nützlichen Beitrag:

    Betriebselektriker28 (11.02.2019)

  4. #3
    Join Date
    19.07.2006
    Posts
    439
    Danke
    142
    Erhielt 42 Danke für 34 Beiträge

    Default

    [
    Quote Originally Posted by DeltaMikeAir View Post
    Hallo Betriebselektriker,
    Milch / PET, hört sich ja nach meinem Umfeld an
    Wenn du in bzw für eine Molkerei arbeitest, könnte das sein.


    Die zwei Schaltschränke sind pysikalisch 150m voneinander getrennt. Haben auch kein gemeinsames Bussystem/Zuleitung oder Netzwerkswitch.

    Das einzige was sie gemein haben ist das die Software "XRangeeye" Daten ausliest. https://www.mgs.co.at/cms/index.php/products/xrangeeye
    Außerdem hängt noch ein Uraltserver damit zusammen der ebenfalls noch Daten mit den Vipas austauscht...(MRM heißt das System)

    Beide male ist es um ca. 19:00 passiert. Jeweils in ca. 15 Minuten Abstand.
    Last edited by Betriebselektriker28; 11.02.2019 at 12:12.

  5. #4
    Join Date
    14.01.2015
    Posts
    3,692
    Danke
    854
    Erhielt 785 Danke für 587 Beiträge

    Default

    Wenn du in bzw für eine Molkerei arbeitest, könnte das sein.
    Ja, für verschiedene Molkereien.
    Mit Grüßen

    >> Wer nicht mit der Zeit geht, der geht mit der Zeit <<

  6. #5
    Join Date
    19.07.2006
    Posts
    439
    Danke
    142
    Erhielt 42 Danke für 34 Beiträge

    Default

    Quote Originally Posted by DeltaMikeAir View Post
    Ja, für verschiedene Molkereien.
    Mein Beileid!

  7. Folgender Benutzer sagt Danke zu Betriebselektriker28 für den nützlichen Beitrag:

    DeltaMikeAir (11.02.2019)

  8. #6
    Join Date
    14.01.2015
    Posts
    3,692
    Danke
    854
    Erhielt 785 Danke für 587 Beiträge

    Default

    Quote Originally Posted by Betriebselektriker28 View Post
    Mein Beileid!
    Danke, ich kann diesen Kommentar voll und ganz verstehen bzw. nachvollziehen.
    Mit Grüßen

    >> Wer nicht mit der Zeit geht, der geht mit der Zeit <<

  9. Folgender Benutzer sagt Danke zu DeltaMikeAir für den nützlichen Beitrag:

    Betriebselektriker28 (11.02.2019)

  10. #7
    Join Date
    19.07.2006
    Posts
    439
    Danke
    142
    Erhielt 42 Danke für 34 Beiträge

    Default

    Gestern um 16:53 ging die erste und 17:09 die zweite CPU wieder auf Stop...
    Ich werde noch Irre.

    Habe die Logs jetzt an Vipa gesendet und die CPU getauscht die bisher immer als erster auf Stop ging.

    Der Zusammenhang ist mir rätselhaft.
    Hier die Logs von Heute:

    Diagnose_PET2.2.txt
    Diagnose_Milch_Vipa2.2.txt

  11. #8
    Join Date
    20.02.2015
    Posts
    37
    Danke
    12
    Erhielt 5 Danke für 4 Beiträge

    Default

    Viel Erfolg !
    Ich hatte mal eine Vipa Slio-CPU wo immer die rote SF oder so geleuchtet. Hat aber alles funktioniert.
    Über Monate, 2-3 FW-updates und viel rumprobiererei und telefoniererer mit Vipa war das Ergebnis: 0.
    Raus kam nur das es keinerlei Möglichkeit gibt den Grund herauszubekommen...

  12. #9
    Join Date
    19.07.2006
    Posts
    439
    Danke
    142
    Erhielt 42 Danke für 34 Beiträge

    Default

    Quote Originally Posted by Olli_BS View Post
    Viel Erfolg !
    Ich hatte mal eine Vipa Slio-CPU wo immer die rote SF oder so geleuchtet. Hat aber alles funktioniert.
    Über Monate, 2-3 FW-updates und viel rumprobiererei und telefoniererer mit Vipa war das Ergebnis: 0.
    Raus kam nur das es keinerlei Möglichkeit gibt den Grund herauszubekommen...
    Die SF Lampen auf den Vipas leuchten sowieso überall.
    Da mach ich mir schon lange keine Sorgen, ist ein Feature!
    Musste heute wieder die alte CPU einbauen, da die Kommunikation mit dem Uraltserver nicht funktioniert hat.
    Alles andere aber schon...

    Jetzt habe ich einen kompletten Stationsabzug von der alten CPU gemacht und auf die neue geladen.

    Ging nicht mehr auf RUN.
    Musste dann FC1502/1503 aus dem Original-Projekt reinladen da dort laut Diagnoseeintrag ein unbekannter "OPT Code" oder sowas gefunden wurde?
    Also habe ich dann Projekt mit Abzug verglichen, alles gleich.
    "Gehe zu" brachte nichts, weil Bausteine gesperrt. Know How Schutz.

    Dann testweise wieder FC1502 und 1503 aus dem Abzug reingespielt. Läuft jetzt auf einmal auch.


    Mir sind die Dinger nicht geheuer, das sieht zwar aus wie eine 300er aber macht Sachen die ich absolut nicht nachvollziehen kann.
    Hab jetzt die Schnauze voll für heute. Keine Ahnung wie diese Kommunikation mit dem Server überhaupt funktioniert, da die betreffenden Bausteine gesperrt sind.

    Ad Bausteine: Das Projekt der CPU hat schlappe 1000 FB/FC/DB.



    Baue die Morgen nochmal ein und hoffe das Beste. Hoffentlich geht die alte bis dahin nicht wieder in Stop.

    LG
    Michael
    Last edited by Betriebselektriker28; 13.02.2019 at 14:17.

  13. #10
    Join Date
    20.06.2003
    Location
    Sauerland.NRW.Deutschland
    Posts
    5,178
    Danke
    93
    Erhielt 876 Danke für 597 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    warum hast du so viele peripheriezugriffsfehler?
    hast du die permanent oder nur dann wenn die cpu in stop geht?
    Last edited by volker; 13.02.2019 at 14:44.
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

Similar Threads

  1. Vipa Speed7 Studio
    By OWLer in forum Stammtisch
    Replies: 90
    Last Post: 17.02.2019, 09:51
  2. TIA 1515 F Steuerung, SPS geht auf Stop
    By jok3r in forum Simatic
    Replies: 6
    Last Post: 28.07.2017, 12:06
  3. Step 7 FB IN/OUT SPS geht auf STOP
    By BlackDice in forum Simatic
    Replies: 14
    Last Post: 04.10.2016, 13:01
  4. CPU VIPA 314-6CG03 geht sporadisch in Stop
    By M-Ott in forum Simatic
    Replies: 5
    Last Post: 17.06.2016, 10:46
  5. Vipa Speed7
    By Ralle in forum Simatic
    Replies: 10
    Last Post: 27.04.2009, 15:22

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •