Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 41

Thema: Cp 5512

  1. #1
    Registriert seit
    09.09.2006
    Beiträge
    16
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo hab mir ein cp 5512 adapter gehopllz nun hab ich bloss das problemm ich bekomme keine verbindung zur cpu .... alos wenn ich ein profibus kabel benutze und dann die pg einstellungen auf diagnuse gehe und teste sag er es ist alles ok bloss wenn ich auf findne geh gibt es mir ein fehler rasu ... komunikationsfehler .... ich bin als einziger maser am bus .... was mache ich falsch ...hab auch nicht sehr viel erfahrung mit kommunikation von sps zum rechner ... bitte darum um hilfe
    Zitieren Zitieren Cp 5512  

  2. #2
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Bei welcher Einstellung: MPI, PB oder AUTO?
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  3. #3
    Enti ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.09.2006
    Beiträge
    16
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    also bei PB... auto und mpi haben aber auhc net funktioniert ... wie genau muss ich den vorgehen ? ....

  4. #4
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Auto auswählen, Eigenschaften, Netzerkennung starten. Was passiert dann? Was kommt genau für eine Fehlermeldung?
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  5. #5
    Enti ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.09.2006
    Beiträge
    16
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    also wenn ich unter netzerkennung gehe zeigt er mir das mpi netz an mit den geschwindigkeiten 187,5 kbit/s und teilnehmen addressen 31
    unter mpi sagt er mit 0x031b syncronisationsfehler

    cpu ist eine 313 (6es7 313- 1ad03 0ab0)
    muss ich unter hardwäreinstellung oder so noch was einstellen ?

  6. #6
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard

    Als ich würde als erstes mal den Schalter "Einziger Master am Bus" abwählen. Das stimmt nämlich nicht, die 313er ist auch Master und versendet wahrscheinlich sogar ein Busparametertelegramm. Und diese Daten stimmen vielleicht nicht mit den konfigurierten Daten des Adapters überein.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

  7. #7
    Registriert seit
    16.06.2003
    Ort
    88356 Ostrach
    Beiträge
    4.811
    Danke
    1.231
    Erhielt 1.101 Danke für 527 Beiträge

    Standard

    wie alt ist dein laptop bzw welches os hast du?

    neue geräte mit winXP machen probleme bzw. der adapter ist nich für winXP freigegeben. da brauchst du 5612...

    suche mal hier im forum, unser geschätzes mitglied seeba hat sich wegen diesem problem auch schon einige graue haare wachsen lassen...
    "Es ist weit besser, große Dinge zu wagen, ruhmreiche Triumphe zu erringen, auch wenn es manchmal bedeutet, Niederlagen einzustecken, als sich zu den Krämerseelen zu gesellen, die weder große Freude noch großen Schmerz empfinden, weil sie im grauen Zwielicht leben, das weder Sieg noch Niederlage kennt." Theodore Roosevelt - President of the United States (1901-1909)

  8. #8
    Enti ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.09.2006
    Beiträge
    16
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    also wenn ich den einzigster master raus amche dann sagt er mit 0x031 a kein aktives profibus / mpi netz gefunden abwer auf auto sagt er mit das er im mpi netz ist

  9. #9
    Enti ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.09.2006
    Beiträge
    16
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ja ich hbae win xp .... naja der pc ist schon 1-2 jahre alt

  10. #10
    Registriert seit
    27.10.2005
    Ort
    Schwäbisch Gmünd
    Beiträge
    5.224
    Danke
    630
    Erhielt 955 Danke für 769 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Markus Beitrag anzeigen
    wie alt ist dein laptop bzw welches os hast du?

    neue geräte mit winXP machen probleme bzw. der adapter ist nich für winXP freigegeben. da brauchst du 5612...

    suche mal hier im forum, unser geschätzes mitglied seeba hat sich wegen diesem problem auch schon einige graue haare wachsen lassen...
    Die CP 5511 ist nicht für XP freigegeben, die CP 5512 schon.
    Die 5612 kenne ich nicht. CP 5611 = dumme PCI-Karte, CP 5613 = intelligente PCI-Karte mit einem PB-Anschluss, CP 5614 = intelligente PCI-Karte mit zwei PB-Anschlüssen.
    Rainer Hönle
    DELTA LOGIC GmbH

    Ein Computer kann das menschliche Gehirn nicht ersetzen. Engstirnigkeit kann unmöglich simuliert werden. (Gerd W. Heyse)

Ähnliche Themen

  1. Unterschiede CP 5511 zu CP 5512
    Von mitchih im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 05.01.2009, 20:00
  2. cp5511/5512
    Von Roos im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 27.05.2008, 09:46
  3. Biete: Siemens CP 5512
    Von Exmexx im Forum Suche - Biete
    Antworten: 2
    Letzter Beitrag: 27.03.2007, 09:40
  4. CP 5512 oder CP5611 als PCI
    Von UniMog im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 16.10.2006, 19:43
  5. CP 5512 und Acer NB
    Von Horith im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 05.07.2006, 12:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •