Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 3 of 3

Thread: Trace - Kein vertikaler Messcursor (V15.1)

  1. #1
    Join Date
    05.11.2008
    Posts
    33
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Ich habe ein kleines Problem bezüglich der Trace Funktion.

    Eckdaten:
    - TIA V15.1
    - S7 1515F-2PN

    Der Trace zeichnet vier Bool Variablen auf. Abtastung habe ich bereits OB1 (Jeden Zyklus) als auch OB30 (Alle 10ms) ausprobiert. Die Aufzeichnung selber funktioniert tadellos, nur würde ich gerne die vertikalen Messcursor einblenden um die Zeitdifferenz zwischen den Signalen zu bestimmen. Leider ist die Option diese einzublenden deaktiviert (grau und nicht "klickbar").

    In den diversen Anleitungen von Siemens steht nicht dass irgendeine Bedingung erfüllt sein muss um diese zu aktivieren...

    Vielleicht hat jemand ja schon mal ein ähnliches Problem gehabt.
    Reply With Quote Reply With Quote Answered: Trace - Kein vertikaler Messcursor (V15.1)  

  2. "Leg mal eine beliebige nicht bool Variable mit an, dann sollte es funktionieren... Soweit ich weiß ist das Problem in Upd 2 bereits behoben."


  3. #2
    Join Date
    18.05.2017
    Posts
    188
    Danke
    5
    Erhielt 39 Danke für 26 Beiträge

    Default

    Leg mal eine beliebige nicht bool Variable mit an, dann sollte es funktionieren... Soweit ich weiß ist das Problem in Upd 2 bereits behoben.

  4. #3
    Join Date
    05.11.2008
    Posts
    33
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Quote Originally Posted by Häns View Post
    Leg mal eine beliebige nicht bool Variable mit an, dann sollte es funktionieren... Soweit ich weiß ist das Problem in Upd 2 bereits behoben.
    Hat funktioniert danke!
    Werde das Update gleich mal installieren.

Similar Threads

  1. TIA HMI mit TIA V15.1 und WinCC Advanced V15.1 projektieren
    By S7Anfänger in forum Simatic
    Replies: 1
    Last Post: 31.07.2019, 10:49
  2. TIA Kein Kontakt zwischen TIA V15 und S7 1212C
    By FB_LGB in forum Simatic
    Replies: 13
    Last Post: 25.01.2019, 13:31
  3. WinCC WinCC Runtime Advanced V15.1. Kein neue MFLB ?
    By JesperMP in forum HMI
    Replies: 2
    Last Post: 13.11.2018, 14:02
  4. Replies: 4
    Last Post: 03.03.2015, 22:27
  5. Kein vertikaler Text bei Protool ?
    By maddin in forum HMI
    Replies: 15
    Last Post: 31.08.2007, 07:50

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •