Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 5 of 5

Thread: Step 7 CPU300 - IP Adressen ändern

  1. #1
    Join Date
    14.11.2018
    Posts
    8
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    hoffe mir kann jemand helfen. Bin zur zeit über Teamviewer auf unsere Anlage bei einem Kunden verbunden. Jetzt musste ich zum zweiten mal die IP Adressen ändern, da uns beim ersten mal falsche Informationen vorlagen. Mein Porblem ist, dass ich genau wie beim ersten mal vorgegangen bin, nur jetzt wird mir jetzt, wenn ich online in der Gerätekonfiguration schaue keine Baugruppe angezeigt.
    ALs Meldung wird mir angezeigt "Baugruppe projektiert, aber nicht vorhanden"
    Leider weiß ich gerade auch nicht weiter
    Reply With Quote Reply With Quote Step 7 CPU300 - IP Adressen ändern  

  2. #2
    Join Date
    12.12.2013
    Location
    Kaiserslautern
    Posts
    1,469
    Danke
    441
    Erhielt 255 Danke für 199 Beiträge

    Default

    Bist du mit dem Rechner, warauf du dich mit teamvieuwer einwählst auch in dem neue IP Netz?

    Hast du da auch die IP geändert
    Wenn es nicht auf STRAVA ist, ist es nicht passiert !!

  3. #3
    Join Date
    14.11.2018
    Posts
    8
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Default

    Ja habe ich geändert.

  4. #4
    Join Date
    12.12.2013
    Location
    Kaiserslautern
    Posts
    1,469
    Danke
    441
    Erhielt 255 Danke für 199 Beiträge

    Default

    Bist du mit einen CP am 300er CPU oder onboard Schnittstelle?.

    Den CP kannst du als Teilnehmer bearbeiten ändern.
    Dann hängt da trozdem noch ein Hardware Laden dran..

    Bei onboard läd mann automatisch die HArdware. Sonnst geht es da nicht
    Wenn es nicht auf STRAVA ist, ist es nicht passiert !!

  5. #5
    Join Date
    14.11.2018
    Posts
    8
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich glaube ich habe herausgefunden warum es nicht ging. Hatte zuvor die IP Adressen über "Zielsystem -> Ethernet Teilnehmer bearbeiten" geändert. Danach in der Hardware Konfiguration und diese in die CPU geladen. Als ich Online ging wurden mir keine Geräte angezeigt.

    Ich bin jetzt hingegangen und habe mal einen anderen Netzbereich in der Hardwarekonfiguration eingestellt, hochgeladen und nicht manuell über "Zielsystem -> Ethernet Teilnehmer bearbeiten" die adressen geändert. Danach wurden mir alle Geräte angezeigt.
    Aber danke für deine Hilfe

Similar Threads

  1. Replies: 11
    Last Post: 19.10.2016, 11:23
  2. Replies: 3
    Last Post: 13.01.2015, 12:55
  3. IP Adressen in Step 7 V5 Projekt
    By Jochen Kühner in forum Hochsprachen - OPC
    Replies: 0
    Last Post: 29.09.2014, 22:57
  4. Replies: 7
    Last Post: 18.11.2013, 04:27
  5. Ändern von ca. 500 E/A-Adressen
    By Roman2008 in forum Simatic
    Replies: 4
    Last Post: 04.09.2008, 08:36

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •