Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Fehlendes Softwarepaket für NCU730.3 PN

  1. #1
    Join Date
    14.01.2015
    Posts
    4,462
    Danke
    965
    Erhielt 947 Danke für 700 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich habe ein Projekt auf meinem Field PG M3 dearchiviert, welches eine NCU730.3 PN
    beinhaltet ( 6FC5373-0AA30-0AA1 )

    Beim öffnen des Projektes kommt direkt die Meldung "Fehlendes Softwarepaket..."
    FehlendesPaket.jpg

    Nur was ist damit gemeint? Das Sinumerik Addon for Step7 ist installiert.

    Step7 V5.5 + SP4 + HF11
    Sinumerik Addon for Step7 V5.5 + SP4 + HF5
    Softwarepaket.jpg

    Was ich auch schon gemacht habe, im Projektordner in Step7 auf Objekteigenschaften des Projekts gegangen
    und unter "Notwendige Softwarepakete" mal die Prüfung ausgeführt. Dies brachte keine Änderung.

    Vielleicht hat jemand einen Rat.
    Mit Grüßen

    Gesendet von meinem Nokia 6310
    Reply With Quote Reply With Quote Fehlendes Softwarepaket für NCU730.3 PN  

  2. #2
    DeltaMikeAir's Avatar
    DeltaMikeAir is online now Erfahrener Benutzer
    Themenstarter
    Join Date
    14.01.2015
    Posts
    4,462
    Danke
    965
    Erhielt 947 Danke für 700 Beiträge

    Default

    Was mir auch noch auffällt, obwohl das Addon installiert ist, erscheinen in der Hardwareconfig keine NCU7x0.
    Ich habe auch mal alle HW-Updates über das Internet installiert, keine Änderung

    Ach ja,
    Windows 7 Ultimate 64 Bit SP1
    ( laut der Liesmich.txt ist dieses Betriebssystem freigegeben )
    Last edited by DeltaMikeAir; 09.10.2019 at 11:36.
    Mit Grüßen

    Gesendet von meinem Nokia 6310

  3. #3
    DeltaMikeAir's Avatar
    DeltaMikeAir is online now Erfahrener Benutzer
    Themenstarter
    Join Date
    14.01.2015
    Posts
    4,462
    Danke
    965
    Erhielt 947 Danke für 700 Beiträge

    Default

    Ich werde das Addon jetzt mal komplett deinstallieren und frisch installieren ( anstatt Reparaturinstallation )
    Mit Grüßen

    Gesendet von meinem Nokia 6310

  4. #4
    DeltaMikeAir's Avatar
    DeltaMikeAir is online now Erfahrener Benutzer
    Themenstarter
    Join Date
    14.01.2015
    Posts
    4,462
    Danke
    965
    Erhielt 947 Danke für 700 Beiträge

    Default

    Neu installieren hat auch nichts gebracht.
    Mit Grüßen

    Gesendet von meinem Nokia 6310

  5. #5
    Join Date
    01.11.2007
    Posts
    1,305
    Danke
    99
    Erhielt 432 Danke für 390 Beiträge

    Default

    Hast du gar keine Sinumerik mehr im Katalog oder nur keine NCU7X0?

    Grüße von HaDi

  6. #6
    Join Date
    27.11.2005
    Posts
    151
    Danke
    21
    Erhielt 38 Danke für 21 Beiträge

    Default

    Brauchte man dafür nicht immer die entsprechende Sinumerik Toolbox?

  7. #7
    DeltaMikeAir's Avatar
    DeltaMikeAir is online now Erfahrener Benutzer
    Themenstarter
    Join Date
    14.01.2015
    Posts
    4,462
    Danke
    965
    Erhielt 947 Danke für 700 Beiträge

    Default

    Quote Originally Posted by HaDi View Post
    Hast du gar keine Sinumerik mehr im Katalog oder nur keine NCU7X0?

    Grüße von HaDi
    Gar keine, ich muss dazu sagen, das PG ist neu aufgesetzt. Auf meinen alten PG´s funktioniert das alles einwandfrei allerdings habe ich dort Win XP.
    Laut Siemens Liesmich ist Win7 64 aber auch freigegeben.

    Quote Originally Posted by MajorutyOfOne View Post
    Brauchte man dafür nicht immer die entsprechende Sinumerik Toolbox?
    Ich habe das Sinumerik Addon über die Toolbox installiert ( und in der Toolbox auch alle Optionen mitinstalliert ).
    Die Toolbox ist von folgendem Softwarepaket / Stand:
    6FC5851-1YC44-1YA8 Sinumerik 840DE SL CNC-SW4_7 SP1 HF3
    Mit Grüßen

    Gesendet von meinem Nokia 6310

  8. #8
    DeltaMikeAir's Avatar
    DeltaMikeAir is online now Erfahrener Benutzer
    Themenstarter
    Join Date
    14.01.2015
    Posts
    4,462
    Danke
    965
    Erhielt 947 Danke für 700 Beiträge

    Default

    Eines habe ich zwischenzeitlich rausgefunden, das Projekt wurde der AddOn Version V5.5 + SP4 + HF24 geschrieben und ich habe V5.5 + SP4 + HF5
    Ich werde versuchen, auf HF24 hochzurüsten, allerdings erklärt das ja auch noch nicht, warum keine NCU im Katalog erscheinen.
    Mit Grüßen

    Gesendet von meinem Nokia 6310

  9. #9
    DeltaMikeAir's Avatar
    DeltaMikeAir is online now Erfahrener Benutzer
    Themenstarter
    Join Date
    14.01.2015
    Posts
    4,462
    Danke
    965
    Erhielt 947 Danke für 700 Beiträge

    Default

    Also so ganz schlau werde ich daraus irgendwie nicht.

    Ich habe die Toolbox jetzt mal auf meinem Win7 64 Bit SP1 Prof Tischrechner installiert => es werden keine NCU angezeigt.
    Dann habe ich sie auf einem alten M2 mit WinXP installiert => NCU werden angezeigt??

    Software-Voraussetzungen

    3.1 Ablaufumgebung

    Betriebssysteme
    Der Einsatz der "SINUMERIK Toolbox 840D sl" ist auf folgenden Betriebssystemen freigegeben:
    · MS Windows XP Professional SP2 oder SP3
    · MS Windows Server 2003 R2 SP2 standard edition als Arbeitsplatzrechner
    · MS Windows 7 32 Bit Ultimate, Professional und Enterprise (Standard-Installation), ohne bzw. mit SP1. Der Windows XP-Modus unter Windows 7 ist jedoch nicht freigegeben.
    · MS Windows 7 64 Bit Ultimate, Professional und Enterprise, ohne bzw. mit SP1

    · MS Windows Server 2008 R2 (64 Bit), ohne bzw. mit SP1
    Die Ablauffähigkeit von "SINUMERIK Toolbox 840D sl" auf allen weiteren Betriebssystemen ist nicht sichergestellt, der Einsatz erfolgt auf eigene Verantwortung.

    Mit Grüßen

    Gesendet von meinem Nokia 6310

  10. #10
    Join Date
    17.03.2010
    Location
    Bonn
    Posts
    363
    Danke
    4
    Erhielt 84 Danke für 77 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Welche Toolbox hast du da ?
    Ich habe hier ein PG mit mit V5.5 sp4 und addon HF 24
    da wir die Hardware angezeigt.
    ich habe Toolbox 4.7 und 4.9 installiert

  11. Folgender Benutzer sagt Danke zu Peter Gedöns für den nützlichen Beitrag:

    DeltaMikeAir (10.10.2019)

Similar Threads

  1. Step 7 Fehlendes Softwarepaket PROTOOL
    By DeltaMikeAir in forum Simatic
    Replies: 7
    Last Post: 04.03.2019, 13:23
  2. Replies: 0
    Last Post: 12.07.2018, 12:09
  3. Fehlendes Softwarepaket
    By xpert in forum Simatic
    Replies: 0
    Last Post: 06.02.2009, 08:47
  4. Fehlendes Softwarepaket
    By MW in forum Simatic
    Replies: 6
    Last Post: 25.01.2008, 15:53
  5. Zusätzliches Softwarepaket für Motion Control?
    By MisterL78 in forum Simatic
    Replies: 4
    Last Post: 12.10.2007, 13:44

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •