Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 20

Thema: Belegung Green Cable (Vipa)

  1. #1
    Registriert seit
    05.09.2006
    Beiträge
    44
    Danke
    11
    Erhielt 7 Danke für 7 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!
    Ich bin auf der Suche nach der genauen Belegung des Green Cable von Vipa.
    Ich hab zwar mit der Suchfunktion etwas gefunden bin daraus aber nicht ganz schlau geworden ( ).

    Danke!
    Christoph
    Zitieren Zitieren Belegung Green Cable (Vipa)  

  2. #2
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    Hallo,
    ohne Gewähr
    Angehängte Grafiken Angehängte Grafiken
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  3. Folgender Benutzer sagt Danke zu lorenz2512 für den nützlichen Beitrag:

    iannait (29.10.2017)

  4. #3
    Registriert seit
    16.10.2003
    Ort
    Siegen
    Beiträge
    77
    Danke
    12
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Die Belegung ist 100% richtig, habs eben probiert
    #34

  5. Folgender Benutzer sagt Danke zu fr4nk für den nützlichen Beitrag:

    Qual (06.09.2013)

  6. #4
    Registriert seit
    22.02.2007
    Ort
    Sponheim
    Beiträge
    190
    Danke
    3
    Erhielt 10 Danke für 9 Beiträge

    Standard

    Muss ich direkt mal probieren, hab ne Vipa 100. Gibt's das Bild auch in sichtbar?

  7. #5
    Registriert seit
    18.04.2007
    Beiträge
    103
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    servus.

    ich muss das Thema nochmal aufgreifen.

    Haben uns eine 2 Vipa komponenten gekauft.

    1x CPU 112 (112-4bh02)
    1x OP 03

    natürlich habe ich kein GreenCable dazu
    dank dieses tollen forums habe ich natürlich sofort die belegung gefunden und mir ein Kabel gebastelt

    leider bekomme ich auf die cpu UND auf meinen OP keinen zugriff.
    wir können uns echt nicht erklären wiso das so ist.

    Haben schon 2 verschiedene Laptops ausgetestet und die COM bzw Übertragungsgeschwindigkeit korrekt eingestellt.

    nehme ich meine Siemens USB>MPI adapter kann ich wenigstens auf die CPU. leider nicht auf das OP.

    hat mir evtl einer ne lösung parat?

    danke im Vorraus

    MFG

    benny

  8. #6
    Registriert seit
    17.06.2003
    Beiträge
    1.269
    Danke
    480
    Erhielt 65 Danke für 57 Beiträge

    Standard

    Green-Kabel immer direkt anstecken, nicht auf einen Profibusstecker.

  9. #7
    Registriert seit
    18.04.2007
    Beiträge
    103
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ja hab ich auch gemacht.

    PC > OP

    oder

    PC > CPU

    nix dazwischengesteck oder sonstwas

  10. #8
    Registriert seit
    17.06.2003
    Beiträge
    1.269
    Danke
    480
    Erhielt 65 Danke für 57 Beiträge

    Standard

    Zitat Zitat von bennzi Beitrag anzeigen

    leider bekomme ich auf die cpu UND auf meinen OP keinen zugriff.
    wir können uns echt nicht erklären wiso das so ist.

    Haben schon 2 verschiedene Laptops ausgetestet und die COM bzw Übertragungsgeschwindigkeit korrekt eingestellt.

    nehme ich meine Siemens USB>MPI adapter kann ich wenigstens auf die CPU. leider nicht auf das OP.

    hat mir evtl einer ne lösung parat?

    danke im Vorraus

    MFG

    benny
    Als Schnittstelle ist PC-Adapter für serielle Schnittstelle installiert und ausgewählt ?
    Mit welchem Programm wollen sie auf das OP zugreifen ?

  11. #9
    Registriert seit
    18.04.2007
    Beiträge
    103
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hi.
    das programm mit dem ich zugriff möchte ist der OPManager von Vipa.

    Leider bekomme ich ja mit dem Kabel nichtmal auf die CPU mit step7 eine verbindung.

    also ich hab PC Adapter/MPI gewählt. Dann auf Eigenschaften. Nun mein COM Port eingestellt und die Baudrate.

    Kann keine Verbindung aufbauen.....
    Eine Verbindung zum OP wäre mir wichtiger weil ich auf die CPU mittels meinem USB>MPI Adapter kann.

  12. #10
    Registriert seit
    17.06.2003
    Beiträge
    1.269
    Danke
    480
    Erhielt 65 Danke für 57 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Kann nur noch mal die Richtigkeit der Belegung bestätigen.

    Wird das "GreenCable" von VIPA verwendet, muss als RS232-Baudrate 38400 eingestellt werden.
    Testen Sie über den Button "Erreichbare Teilnehmer".

Ähnliche Themen

  1. Libnodave mit Vipa und Green Cable
    Von yogiba im Forum Hochsprachen - OPC
    Antworten: 3
    Letzter Beitrag: 19.01.2012, 22:27
  2. Verkaufe VIPA 115 mit green CABLE
    Von lorenz2512 im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 23.10.2007, 17:53
  3. VIPA „Green Cable“
    Von firefly im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 21.05.2007, 07:22
  4. Antworten: 2
    Letzter Beitrag: 11.09.2006, 13:28
  5. Libnodave & VIPA-SPS über Green-Cable ?
    Von CarstenN im Forum Sonstige Steuerungen
    Antworten: 17
    Letzter Beitrag: 28.06.2005, 23:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •