Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Problem mit KL6301

  1. #1
    Registriert seit
    21.09.2007
    Beiträge
    11
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich hab versucht mit der Kl6301 auf mein EIB netz zuzugreifen doch leider passiert nichts.

    hier ein paar Daten und mein Code.

    EIB Netz:

    Siemens Binärausgang 5WG1 552-1AB01 Adresse 1.1.3
    Siemens Taster 5WG1 115-3AB31 Adresse 1.1.4
    Siemens Spannungsversorgung


    Hab mich beim Programm für die Kl6301 an das Testprogramm von Beckhoff gehalten. Aber irgendwie steig ich nicht durch, welchen Rec Funktionsbaustein ich brauch .

    Hab mein Programm angehängt. Wäre schön, wenn es sich jemand man anschauen könnte und mir sagen wo vieleicht der Fehler im Detail steckt.


    Gruss Encinasola
    Angehängte Dateien Angehängte Dateien
    • Dateityp: zip EIB.zip (143,7 KB, 28x aufgerufen)
    Zitieren Zitieren Problem mit KL6301  

  2. #2
    Registriert seit
    02.10.2006
    Ort
    Tirol
    Beiträge
    159
    Danke
    17
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Lösung schon gefunden ?
    T H X T O M A T E

Ähnliche Themen

  1. Beckhoff - KL6301 - EIB Sensorik - ???
    Von ohm200x im Forum CODESYS und IEC61131
    Antworten: 19
    Letzter Beitrag: 01.08.2013, 22:21
  2. KL6301 EIB - TwinCat programmierung
    Von madmag im Forum CODESYS und IEC61131
    Antworten: 8
    Letzter Beitrag: 09.03.2012, 22:21
  3. OPC Problem routen problem
    Von kpeter im Forum Hochsprachen - OPC
    Antworten: 1
    Letzter Beitrag: 25.08.2010, 19:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •