Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Datenkabel/ Adapter

  1. #1
    Registriert seit
    20.01.2008
    Beiträge
    17
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    dank meiner Arbeit , bekomme ich leider sehr selten die möglichkeit bei Euch vorbei zu schauen.
    Es gibt aber die Fälle, da komme ich auf die schnelle nich ohne Eure Hilfe aus.

    Erstmal möchte ich mich bei Hans-Dieter sehr herzlich bedanken.
    Die Software ist angekommen und natürlich in Nutzung.

    Nun zu meinen Problem:

    Mein Läpi hat nur USB und Ethernet. Wie bekomme ich auf die schnelle die Verbindung zu PS 4 ?

    USB<->RS232<->PS4

    Ethernet<->RS232<->PS4 oder vielleicht

    USB<->PS4

    Ethernet<->PS4

    Leider gibt es nicht die möglichkeit bei mir es auf die schnelle zu kaufen. ( keine Großgeschäfte in der nähe ).

    Kann ich die Verbindung- welche auch immer - zusammenlöten? Hab alle stecker da.Bräuchte ich da einen Tool damit es auch funtzt?
    USB<-> RS232 tut doch nicht einfach so.

    Hab nur noch heutige Nacht und paar Stunden morgen früh.
    Nimm mich wie ich bin oder geh` mir aus dem Weg
    Zitieren Zitieren Datenkabel/ Adapter  

  2. #2
    Registriert seit
    08.10.2005
    Ort
    Iffezheim
    Beiträge
    1.103
    Danke
    408
    Erhielt 327 Danke für 261 Beiträge

    Standard

    Hallo!

    Gib hier im forum unter SUCHEN mal "PS4 Kabel" ein,
    Das Thema gab es hier schon mal.
    Und da Du ja zu faul zum selbst suchen bist,
    stelle ich die Antwort jetzt auch nicht hier rein.
    Wenn das wirklich soooo eilig ist,
    hätte ich ein wenig eigeninitiative erwartet.

    Gruß
    Timo

  3. #3
    Avatar von pashewuh
    pashewuh ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.01.2008
    Beiträge
    17
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Unimog-HeizeR Beitrag anzeigen
    Hallo!

    Gib hier im forum unter SUCHEN mal "PS4 Kabel" ein,
    Das Thema gab es hier schon mal.
    Und da Du ja zu faul zum selbst suchen bist,
    stelle ich die Antwort jetzt auch nicht hier rein.
    Wenn das wirklich soooo eilig ist,
    hätte ich ein wenig eigeninitiative erwartet.

    Gruß
    Timo

    Bingo, auf so eine Antwort habe ich gewartet.
    Nur als info:,
    mit "PS4 Kabel" gibt es 3 Einträge:
    1 von mir ( von Gestern ),
    die anderen 2 haben mit meine Anfrage recht wenig gemeinsam.
    Also ruhig bitte.


    Nun geht es weiter.

    Heute vormitag ist es mir gelungen bei Pearl ein USB to RS232 zu bekommen aber wie sonst auch immer, es tut nicht.

    Ich kann eine PS4 141 MM1 nicht anbinden.
    Hat schon jemmand die Problematik beheben können?

    Es heisst das es keinen 100% Wandler gibt der immer funtzt.

    Gruß an alle
    Nimm mich wie ich bin oder geh` mir aus dem Weg

  4. #4
    Registriert seit
    09.06.2007
    Beiträge
    398
    Danke
    25
    Erhielt 46 Danke für 44 Beiträge

    Standard

    weiß nich genau worum es geht, da du den Faden neu angefangen hast.

    Aber auf 'ne Moeller PS-4 141 und größer kommst du eigentlich immer drauf. Mit usb to serial oder ethernet to serial oder per Handy und analoger 9,6-Datenübertragung. Ist das serielle Kabel richtig richtig herum (sind nur zwei Adern relevant)?

  5. #5
    Avatar von pashewuh
    pashewuh ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.01.2008
    Beiträge
    17
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    schon möglich, nun bekomme ich andauernd die Meldung "die SPS wurde nicht gefunden, überprüfen Sie die logische oder serialle verbindung" oder so ...,
    hab die fehlermeldung nicht vor mir.
    Nimm mich wie ich bin oder geh` mir aus dem Weg

  6. #6
    Registriert seit
    09.06.2007
    Beiträge
    398
    Danke
    25
    Erhielt 46 Danke für 44 Beiträge

    Standard

    es gibt mehrere Fehlerebenen.

    Ist ein Treiber für den virtuellen COMport installiert
    Ist im Programmteil Test und Inbetriebnahme der richtige virtuelle COMport eingetragen?
    Ist die Verbindungdefinition Baudrate Etc. (Button rechts oben) korrekt = 9,6K

    Ist das Kabel selbst gestrickt und richtig belegt?

  7. #7
    Avatar von pashewuh
    pashewuh ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.01.2008
    Beiträge
    17
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von Ludewig Beitrag anzeigen
    es gibt mehrere Fehlerebenen.

    Ist ein Treiber für den virtuellen COMport installiert
    Ist im Programmteil Test und Inbetriebnahme der richtige virtuelle COMport eingetragen?
    Ist die Verbindungdefinition Baudrate Etc. (Button rechts oben) korrekt = 9,6K

    Ist das Kabel selbst gestrickt und richtig belegt?
    Alles richtig, ausser: Das Kabel gekauft bei Pearl: http://www.pearl.de/product.jsp?pdid...id=1414&rate=5

    Treiber fur USB1.1 to RS232 Cable installiert.
    COMport sowohl mit COM4 wie auch COM1 brachte keine änderung.
    Baudrate ebenfalls richtig.

    Bis auf COM1 war alles vorher die Standard einstellung.
    Ich muß auch nichts verändern.

    ES funtzt trotzdem nicht.
    Nimm mich wie ich bin oder geh` mir aus dem Weg

  8. #8
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard

    Welchen Chip vewendet der Adapter? Empfehlenswert ist der von FTDI wie er z.B. höchstwarscheinlich in diesem verwendet wird:
    http://www.vobis.com/shop/mode=article/art_nr=627080

  9. #9
    Avatar von pashewuh
    pashewuh ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.01.2008
    Beiträge
    17
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich weiss leider nicht welchen Chip dat Dingen hat??
    Nimm mich wie ich bin oder geh` mir aus dem Weg

  10. #10
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich weiss leider nicht welchen Chip dat Dingen hat??
    Siehe Gerätemanager:
    Angehängte Grafiken Angehängte Grafiken

Ähnliche Themen

  1. RS-232 datenkabel mit USB Adapter
    Von yamaha im Forum PC- und Netzwerktechnik
    Antworten: 7
    Letzter Beitrag: 14.10.2010, 13:53
  2. Bestellnummer OP7 Datenkabel 15 Pol
    Von maxi im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 16.02.2009, 15:32
  3. Suche Datenkabel PC auf S7 300 CPU
    Von s.leuschke im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 07.07.2008, 22:05
  4. Datenkabel (MPI) für S7-300
    Von diadora im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 11.05.2008, 18:01
  5. OP27 Datenkabel
    Von kpeter im Forum HMI
    Antworten: 3
    Letzter Beitrag: 01.03.2005, 06:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •