Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Logo hat keine Uhr mehr ?!

  1. #1
    Registriert seit
    21.10.2003
    Beiträge
    157
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe vor paar Tagen ein Azubi ein Programm für eine Logo (0BA4) schreiben lassen.
    Soll eine Heizungsanlage darstellen.
    Sie wird automatisch auch über eine Wochenschaltuhr gesteuert, etc. .....

    Simulieren geht die ganze Geschichte, doch wenn ich das Programm auf die Logo übertrage will die Autom.-Funktion über Schaltuhr nicht gehen

    Auch die Uhr an der Logo stellen geht nicht -> Logo gibt mir die Meldung "NO CLOCK"
    Lese ich die Uhr mit der Software aus kommt immer 30.11.1999 und 00:00 Uhr.
    Übertrage ich die akt. Zeit in die Logo und lese sie später aus ist sie gleich geblieben.

    Nachdem ich auch andere, vorhandene Programme (mit W-Schaltuhren) mal testweise auf gespielt habe und es da auch nicht klappen wollte, bin ich leider doch an dem Punkt angekommen, wo ich sagen muß: "Da weiß ich nicht mehr weiter!"

    Kennt jemand das Problem und/oder was Hilfe ?
    Zitieren Zitieren Logo hat keine Uhr mehr ?!  

  2. #2
    Registriert seit
    30.01.2004
    Ort
    Erfurt
    Beiträge
    961
    Danke
    42
    Erhielt 109 Danke für 87 Beiträge

    Standard

    Hallo,,

    was steht denn vor dem 0BA4 (das steht glaub ich bei allen Logo z.Z. dran), es gibt Varianten ohne Uhr (evt. ..1CC00-OBA4 ) schau doch mal im Katalog nach....

    Peter

  3. #3
    Avatar von Nachbar
    Nachbar ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.10.2003
    Beiträge
    157
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Tatsache........
    Das Ding hat keine Uhr......

    Ok, geklärt..... andere Logo bestellen.

    Thx für die Hilfe

Ähnliche Themen

  1. keine Verbindung mehr zur CPU
    Von Plinsen im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 15.02.2010, 22:43
  2. keine COm1 mehr
    Von Walter71 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 21.09.2009, 20:36
  3. Keine Datenübertragung mehr
    Von Lubro im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 09.12.2008, 16:42
  4. Keine Referenzdaten mehr
    Von zwerg77 im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 18.04.2008, 11:44
  5. keine pöbeleien mehr
    Von lorenz2512 im Forum Stammtisch
    Antworten: 37
    Letzter Beitrag: 10.04.2007, 16:54

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •