Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Moeller PS4-200 mit MI4 stürzt ab!

  1. #1
    Registriert seit
    03.08.2004
    Beiträge
    75
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Folgendes Problem mit wenig Infos:

    Eine eingesetzte PS4-200 mit einem OP MI4 stürzt zu irgendeinem Zeitpunkt ab in dem alle Displays nichts mehr anzeigen.

    Komischerweise laufen die angeschlossenen Pumpen weiter, was so viel heisst, dass diese Ausgänge scheinbar noch gesetzt sind.

    Wird die Netzspannung der SPS ausgeschaltet und wieder eingeschaltet funktioniert die Anlage wieder wie gewohnt, bis zum nächsten Absturz!

    Die Anlage lief mit dieser Software seit 2002 eigentlich funktionsfähig.

    Der Schaltschrankbauer der die Anlage im Osten vor Ort in Betrieb genommen hat meint man müsste die Batterie der SPS tauschen, hat aber meines erachtens mit diesem Problem weniger zu tun!!!!!


    Wie lange nach dem Ein- / Ausschalten und wann die Anlage hängen bleibt und welche Anzeigen aus gehen und ob Spannungen geprüft wurden werde ich noch versuchen in Erfahrung zu bringen.


    Aber vielleicht kann mit den bisherigen Symptomen jemand was anfangen!?

    Danke!
    Zitieren Zitieren Moeller PS4-200 mit MI4 stürzt ab!  

  2. #2
    Registriert seit
    21.09.2004
    Beiträge
    31
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    also erstmal vorab an der leeren batterie kann dein problem nicht liegen, denn wenn diese leer wäre würde die sps nicht abstürzen sondern nur das programm würde nach spannungsausfall verloren gehen. den zustand der batterie zeigt die led nr 4 an. wenn diese rot leutet ist die batterie leer.
    was passiert denn mit den 4 led`s links auf der sps wenn dein programm abstürzt?
    kann es vielleicht ein temperatur problem in deinem schaltschrank geben? das sollest du mal überprüfen.
    wenn dieses nicht das problem ist vermute ich deine sps hat einen hardware defekt.
    moeller hat einen recht guten reperatur service.
    ich könte dir bei intresse auch eine gbrauchte ps4201mm1 anbieten die ich aus einer anlage ausgebaut habe.
    wie ist denn die verdrahtung deiner schütze? vielleicht haben deine schütze für die pumpen ja eine selbsthaltung?
    melde dich wenn du mehr informationen für mich hast

  3. #3
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hatte kürtzlich ein änliches Problem .

    Es war eine fehlerhafte verbindung von SPS zum MI4 habe neues Kabel verlegt damit war das Problem behoben
    Zitieren Zitieren Problem mit Netzwerk  

Ähnliche Themen

  1. Simatic stürzt ab
    Von stephan282 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 06.07.2009, 22:20
  2. HMI stürzt ab
    Von rostiger Nagel im Forum HMI
    Antworten: 8
    Letzter Beitrag: 28.04.2009, 13:45
  3. Laptop stürzt mit S5 ab
    Von godi im Forum PC- und Netzwerktechnik
    Antworten: 17
    Letzter Beitrag: 24.07.2007, 08:59
  4. WinCC stürzt ab
    Von david.ka im Forum HMI
    Antworten: 2
    Letzter Beitrag: 20.03.2006, 15:57
  5. PC stürzt bei Diagnose ab
    Von S7T-User im Forum PC- und Netzwerktechnik
    Antworten: 4
    Letzter Beitrag: 12.03.2006, 09:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •