Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Vipa

  1. #1
    Registriert seit
    02.06.2008
    Beiträge
    59
    Danke
    17
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Problem mit Analogeingangskarte 231-1BD53:
    Angeschlossen sind PT100 Sensoren die ich in Reihe mit 24V gespeist habe. In der HW Konfig habe ich die eingänge als 2-Draht PT100 Sensoren angelegt jedoch leuchtet immer noch die rote Lampe an den Eingängen.
    Woran könnte das liegen? ich bin für jede Hilfe dankbar!
    Zitieren Zitieren Vipa  

  2. #2
    Registriert seit
    30.01.2004
    Ort
    Erfurt
    Beiträge
    961
    Danke
    42
    Erhielt 109 Danke für 87 Beiträge

    Standard

    Du hast 24V an die PT100 gelegt?

    Kannst du spaßenshalber mal die realisierte Schaltung hier kurz als Skizze darstellen?
    __
    Mit freundlichem Gruß Peter

    ...Wir sind Alle Zeitreisende. Die überwiegende Mehrzahl schafft allerdings täglich nur einen Tag.... (Jasper Fforde: "In einem andern Buch")

  3. #3
    Registriert seit
    02.06.2008
    Beiträge
    59
    Danke
    17
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Ja habe ich und zwar z.b. (3____0V-24V____Sensor___2) das steht so im Handbuch ist das nicht IO?

  4. #4
    Registriert seit
    02.06.2008
    Beiträge
    59
    Danke
    17
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Zitat Zitat von PeterEF Beitrag anzeigen
    Du hast 24V an die PT100 gelegt?

    Kannst du spaßenshalber mal die realisierte Schaltung hier kurz als Skizze darstellen?
    So habe ich das gemacht!
    Ja habe ich und zwar z.b. (3____0V-24V____Sensor___2) das steht so im Handbuch ist das nicht IO?

  5. #5
    Registriert seit
    30.01.2004
    Ort
    Erfurt
    Beiträge
    961
    Danke
    42
    Erhielt 109 Danke für 87 Beiträge

    Standard

    Zitat Zitat von Trötschi Beitrag anzeigen
    Ja habe ich und zwar z.b. (3____0V-24V____Sensor___2) das steht so im Handbuch ist das nicht IO?
    In welchem Handbuch hast Du denn das gefunden? Im mir bekannten VIPA-Handbuch (Download über deren FTP-Server: HB97D, Seite 6-25ff.) steht bei Zweileiter PT100 (Funktionsnummer 01h) sowas wie

    1.Sensor an 2/3
    2.Sensor an 4/5
    3.Sensor an 6/7
    4.Sensor an 8/9, 1 und 10 bleiben frei.

    Die Versorgung des PT100 mit einem konstanten Strom übernimmt die Baugruppe selber.
    Ich hoffe mal, Du hast die Baugruppe durch die 24V noch nicht abgeschossen
    __
    Mit freundlichem Gruß Peter

    ...Wir sind Alle Zeitreisende. Die überwiegende Mehrzahl schafft allerdings täglich nur einen Tag.... (Jasper Fforde: "In einem andern Buch")

  6. #6
    Registriert seit
    02.06.2008
    Beiträge
    59
    Danke
    17
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Zitat Zitat von PeterEF Beitrag anzeigen
    In welchem Handbuch hast Du denn das gefunden? Im mir bekannten VIPA-Handbuch (Download über deren FTP-Server: HB97D, Seite 6-25ff.) steht bei Zweileiter PT100 (Funktionsnummer 01h) sowas wie

    1.Sensor an 2/3
    2.Sensor an 4/5
    3.Sensor an 6/7
    4.Sensor an 8/9, 1 und 10 bleiben frei.

    Die Versorgung des PT100 mit einem konstanten Strom übernimmt die Baugruppe selber.
    Ich hoffe mal, Du hast die Baugruppe durch die 24V noch nicht abgeschossen
    Das Hoffe ich auch, ich habe mit Vipa wegen dem Thema auch schon telefoniert ich hatte es uhrsprünglich auch so angeschlossen dann hies es ich müsse die sensoren extern versorgen! geraucht und gestunken hat bislang noch nichts!

  7. #7
    Registriert seit
    02.06.2008
    Beiträge
    59
    Danke
    17
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Handbuch:!!!!!!!

    Die analogen Eingabemodule bieten Anschlussmöglichkeiten für 2-Drahtund
    4-Draht-Messwertgeber.
    Bitte beachten Sie, dass die Messwertgeber extern zu versorgen sind.
    Schleifen Sie bei 2-Draht-Messwertgebern eine externe Spannungsversorgung
    in Ihre Messleitung ein. Folgende Abbildung soll den Anschluss
    von 2- und 4-Draht-Messwertgebern verdeutlichen:
    2-Draht-Anschluss 4-Draht-Anschluss

    Was sagt man dazu?



  8. #8
    Registriert seit
    30.01.2004
    Ort
    Erfurt
    Beiträge
    961
    Danke
    42
    Erhielt 109 Danke für 87 Beiträge

    Standard

    Zitat Zitat von Trötschi Beitrag anzeigen
    Handbuch:!!!!!!!



    Die analogen Eingabemodule bieten Anschlussmöglichkeiten für 2-Drahtund
    4-Draht-Messwertgeber.
    Bitte beachten Sie, dass die Messwertgeber extern zu versorgen sind.
    Schleifen Sie bei 2-Draht-Messwertgebern eine externe Spannungsversorgung
    in Ihre Messleitung ein. Folgende Abbildung soll den Anschluss
    von 2- und 4-Draht-Messwertgebern verdeutlichen:
    2-Draht-Anschluss 4-Draht-Anschluss

    Was sagt man dazu?

    Auch Ausrufezeichen und Fettschrift machen es nicht besser !

    Du solltest Dich erstmal mit dem Unterschied zwischen Sensor und Meßumformer(Abk.MU; hier Messwertgeber genannt) vertraut machen.

    Der oben beschriebene Absatz trifft auf MU mit 20mA-Ausgang zu, PT100 dagegen sind reine Sensoren welche in diesem speziellen Fall ohne MU direkt an die AE-Baugruppe angeschlossen werden können (wenn man weiß wie.... ).
    Blättere im Handbuch bis zu 6-25, lies alles ganz genau und schließ dann die PT100 nochmal neu an.

    Viel Spaß!
    __
    Mit freundlichem Gruß Peter

    ...Wir sind Alle Zeitreisende. Die überwiegende Mehrzahl schafft allerdings täglich nur einen Tag.... (Jasper Fforde: "In einem andern Buch")

  9. #9
    Registriert seit
    02.06.2008
    Beiträge
    59
    Danke
    17
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Danke für die super Hilfe! Da ich meine Schaltung Uhrsprünglich so verdrahtet hatte und nur auf den Hinweis von Vipa Schweiz umverdrahtet habe, regt mich das gar nicht auf nein!
    Zitieren Zitieren Danke!!  

  10. #10
    Registriert seit
    30.01.2004
    Ort
    Erfurt
    Beiträge
    961
    Danke
    42
    Erhielt 109 Danke für 87 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ja, die Schweizer....
    Hast Du evt. hier angerufen: www.vipa.ch

    Die SM331 hat das ohne Folgen überlebt?
    __
    Mit freundlichem Gruß Peter

    ...Wir sind Alle Zeitreisende. Die überwiegende Mehrzahl schafft allerdings täglich nur einen Tag.... (Jasper Fforde: "In einem andern Buch")

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 07.09.2009, 06:22
  2. Antworten: 4
    Letzter Beitrag: 01.09.2009, 13:49
  3. Vipa cpu 214 net
    Von Klose im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 04.06.2009, 13:13
  4. Vipa
    Von Andreas im Forum Sonstige Steuerungen
    Antworten: 9
    Letzter Beitrag: 14.06.2007, 10:42
  5. Vipa
    Von Anonymous im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 02.11.2005, 18:22

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •