Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: LOGO_4-20mA

  1. #1
    Registriert seit
    23.08.2008
    Beiträge
    35
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen,
    ich habe folgendes Problem ich habe eine Messung mit einem 4-20mA ausgang dieses Signal geht auf einen Schreiber nun will ich dieses Signal durch eine LOGO schleifen und Schaltpunkt zuerzeugen.
    Ich habe nun den Plus des Schreibers auf meinen Logo Eingang gelegt und den Minus mit dem Minus meiner LOGO verbunden so das mein Messkreis geschlossen ist. Dacht ich zumindest ist aber nicht so nun habe ich weder ein Signal in der Logo noch zeigt mein Schreiber was an. Bei einem Versuchsaufbau in der Werkstatt habe ich noch ein Widerstand angeschlossen. Kann es an diesem liegen??? Und wenn ja wie groß muss dieser sein??? Vieleicht könnte mir auch jemand erklären warum weil ich steh voll auf der Leitung.
    Danke.
    Gruß Stift
    Zitieren Zitieren LOGO_4-20mA  

  2. #2
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    die LOGO! kann nur 0..10V verarbeiten - lass dir was einfallen
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  3. #3
    Registriert seit
    23.08.2008
    Beiträge
    35
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Nein in der Hilfe steht 0-10V oder 4-20mA.
    Ich habe es ja mit einem Simulationsgerät hin bekommen aber habe ein Widerstand benötigt und versteh den zusammenhang nicht ganz wie groß der sein muss und so.

  4. #4
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von Stift1802 Beitrag anzeigen
    Nein in der Hilfe steht 0-10V oder 4-20mA.
    dann hast du ein analogmodul ... das ist was anderes ... welches modul hast du denn?
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  5. #5
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    hallo,
    500ohm, 10v/500OHM=20ma
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  6. #6
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von lorenz2512 Beitrag anzeigen
    hallo,
    500ohm, 10v/500OHM=20ma
    das funktioniert doch aber nur bei 0..20mA ... denn:

    500 Ω * 0,004 A = 2V

    und wenn ich das richtig sehe, gibt es ein 0..20mA-modul (AM2) ... 4..20mA kann ich nicht finden
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  7. #7
    Registriert seit
    04.09.2006
    Beiträge
    36
    Danke
    1
    Erhielt 14 Danke für 10 Beiträge

    Standard

    Auf dem (DC)Grundgerät können nur 0-10V verarbeitet werden.
    Beim AM2 Erweiterungsmodul können 0-10V, 0-20mA und 4-20mA verarbeitet werden.
    Siehe hier

  8. #8
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    hallo,
    @ 4l: das mit den 2v ist schon korrekt, aber er will ja nur einen schaltpunkt schaffen, skalieren kann er es ja auch noch,das problem wird sein: er will logo und schreiber in reihe schalten, da wird die bürde bestimmt zu hoch.
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  9. #9
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von lorenz2512 Beitrag anzeigen
    das problem wird sein: er will logo und schreiber in reihe schalten, da wird die bürde bestimmt zu hoch.
    vielleicht kommt er ja mit der spannung auf den schreiber ... ansonsten wird das hier alles großer mist, da sollte ein signalconverter zum einsatz kommen
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

Ähnliche Themen

  1. 4-20mA Signal 0-20mA Analogeingangskarte
    Von pius im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 24.02.2011, 17:30
  2. 4-20mA von S7 auf PC
    Von Zolda im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 31.03.2009, 22:48
  3. 0-20mA ist nicht gleich 0-20mA
    Von Der Nils im Forum CODESYS und IEC61131
    Antworten: 9
    Letzter Beitrag: 20.02.2009, 21:16
  4. 331 6ES7 7KF01 0AB0 0-20mA / 4-20mA
    Von BastiMG im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 06.12.2007, 08:08
  5. Eingang 0-20mA auf 4-20mA ändern....
    Von kirk42 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 27.04.2006, 17:21

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •