Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: lagerschaden PS3 ?

  1. #1
    hmd Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute!
    Zuerst muß ich sagen, dies hier ist ein sehr informatives Forum. Meinen Respekt !
    Ich habe letzte Woche beim Lageraufräumen eine Klöckner PS3 DC ausgegraben. Ich weiß, das diese Steuerung zuletzt im Jahr 1995 bei Schulungen benutzt wurde und einwandfrei funktionierte. Software und Schnittstellenumsetzer waren auch dabei. Die PS 3 zeigt leider einen Hardwarefehler an, die RUN Led blinkt mit 1 Hz. Die Batterie habe ich ersetzt.
    Meine Frage nun?
    Kann sich eine Steuerung allein durch lange Lagerung verabschieden?
    Gibt es Tricks zum wiederbeleben oder ist das gute Stück jetzt zum Elektronikschrott geworden?
    Hat jemand damit schon Erfahrungen gesammelt?
    Zitieren Zitieren Gelöst: lagerschaden PS3 ?  

  2. "War schon merkwürdig!
    Man hätte fast denken können, die Steuerung sei eingefroren. Habe heute noch ein paar Versuche unternommen, mit der PS3 zu kommunizieren. Zuerst ging gar nichts, Übertragungsfehler. Dann, im 3. Versuch, konnte ich immerhin den Status abrufen, aber mehr ging nicht. Habe dann die PS3 einfach unter Spannung gelassen und gewartet. Ca. 2 Stunden später war die Fehlermeldung "Hardwarefehler" verschwunden. Und siehe da: Alle Funktionen waren vorhanden, ein Programm war problemlos zu übertragen und alles ist so, wie es sein soll!
    Einerseits freue ich mich über die Auferstehung, aber es ärgert mich ein wenig , dass ich nicht weiß, woran es nun gelegen hat."


  3. #2
    Registriert seit
    21.09.2004
    Beiträge
    31
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    vielleicht ist deine sp3 gar nicht defekt. überprüfe mal die kleinen dip schalter auf der oberseite der sps. da stellt man die netzwerkadresse ein. vielleicht ist die steuerung als slave eingestellt. um die sps als master zu benutzen müssen alle 5 schalter auf 1 stehen. und dann ersuch mal ein programm zu transferieren.

  4. #3
    hmd Gast

    Standard

    War schon merkwürdig!
    Man hätte fast denken können, die Steuerung sei eingefroren. Habe heute noch ein paar Versuche unternommen, mit der PS3 zu kommunizieren. Zuerst ging gar nichts, Übertragungsfehler. Dann, im 3. Versuch, konnte ich immerhin den Status abrufen, aber mehr ging nicht. Habe dann die PS3 einfach unter Spannung gelassen und gewartet. Ca. 2 Stunden später war die Fehlermeldung "Hardwarefehler" verschwunden. Und siehe da: Alle Funktionen waren vorhanden, ein Programm war problemlos zu übertragen und alles ist so, wie es sein soll!
    Einerseits freue ich mich über die Auferstehung, aber es ärgert mich ein wenig , dass ich nicht weiß, woran es nun gelegen hat.
    Zitieren Zitieren nun geht´s  

  5. #4
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    aber es ärgert mich ein wenig , dass ich nicht weiß, woran es nun gelegen hat.
    Hört sich altersschwachen Elkos im Netzteil an. Da ist der ESR zu hoch, der Effekt gibt sich allerdings wieder etwas bei Erwärmung. Das Problem dürfte wieder auftauchen wenn das Ding ganz kalt ist.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •