Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Keine Verbindung zur Quantum via Modbus

  1. #1
    Registriert seit
    18.07.2009
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi, Habe ein Problem mich mit meiner Quantum (CPU 113 03) via "Modbus" zu verbinden. Hab momentan leider keine andere Verbindungsmöglichkeit. Hab mich vorher auch noch nie über Modbus mit ner SPS verbunden und wollt jetzt mal fragen, ob ich da was spezielles beachten muss. Also ich verwende einen echten Seriellen Port und hab Concept 2.6 als Software. Beim Verbinden findet er einfach die SPS nich. Was könnte ich falsch machen. (Verbindungskabel hab ich durchgemessen)... Gruß Concepty
    Zitieren Zitieren Keine Verbindung zur Quantum via Modbus  

  2. #2
    Registriert seit
    09.05.2009
    Beiträge
    17
    Danke
    0
    Erhielt 3 Danke für 2 Beiträge

    Standard

    In welchem position stehen die Schaltern auf dem CPU ?

    Chris






    Zitat Zitat von Concepty Beitrag anzeigen
    Hi, Habe ein Problem mich mit meiner Quantum (CPU 113 03) via "Modbus" zu verbinden. Hab momentan leider keine andere Verbindungsmöglichkeit. Hab mich vorher auch noch nie über Modbus mit ner SPS verbunden und wollt jetzt mal fragen, ob ich da was spezielles beachten muss. Also ich verwende einen echten Seriellen Port und hab Concept 2.6 als Software. Beim Verbinden findet er einfach die SPS nich. Was könnte ich falsch machen. (Verbindungskabel hab ich durchgemessen)... Gruß Concepty
    Zitieren Zitieren Modbus Parametern  

  3. #3
    Concepty ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.07.2009
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Auf off und RTU. RTU ist auch in der SPS Konfiguration so angegeben. Gruß Concepty

  4. #4
    Registriert seit
    09.05.2009
    Beiträge
    17
    Danke
    0
    Erhielt 3 Danke für 2 Beiträge

    Standard

    Mit den Schalter auf "RTU" sind die Modbus Parametern

    9600 Baud
    RTU
    Parity Even
    1 Stop Bit

    Modbus Address = ModbusPlus Adress (Drehschalter hinten seite CPU!!!)

    In diesen Fall spielt die interne Konfiguration keine rolle.....

    Chris



    Zitat Zitat von Concepty Beitrag anzeigen
    Auf off und RTU. RTU ist auch in der SPS Konfiguration so angegeben. Gruß Concepty
    Zitieren Zitieren Modbus Parameters  

  5. #5
    Concepty ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    18.07.2009
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi Chris, vielen Dank für Deine Tips. Jetzt gehts. Hat wohl an dem Parity Even gelegen. Danke nochmals Gruß Concepty

Ähnliche Themen

  1. Keine Verbindung zu CPU 315-2 PN/DP
    Von NeuerSIMATICNutzer im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 28.07.2009, 10:40
  2. keine verbindung zu s7 317 2pn/dp
    Von WIX im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 11.09.2008, 15:57
  3. Keine Verbindung zu S7-200
    Von Weitkowitz im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 08.09.2008, 11:16
  4. Wago Modbus Stationen verbindung
    Von ani_wrgag.ch im Forum Sonstige Steuerungen
    Antworten: 1
    Letzter Beitrag: 11.08.2008, 17:49
  5. Modbus RTU Verbindung mit KL6021 (Beckhoff)
    Von knuti im Forum Sonstige Steuerungen
    Antworten: 4
    Letzter Beitrag: 25.11.2007, 19:56

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •