Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Probleme mit MPI bei VIPA CPU

  1. #1
    Registriert seit
    15.09.2009
    Beiträge
    6
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    wollte gerade mal die VIPA CPU313SC über MPI Kabel von Siemens per RS232 Schnittstelle verbinden.
    Mit Ethernet gabs keinerlei Probleme, mit MPI kann jedoch keine Verbindung zur CPU hergestellt werden, hab schon alles versucht.
    Hat da jemand ne Idee was das sein könnte? Hardware?

    thx
    Grüße mido
    Zitieren Zitieren Probleme mit MPI bei VIPA CPU  

  2. #2
    Registriert seit
    08.12.2008
    Beiträge
    159
    Danke
    1
    Erhielt 19 Danke für 18 Beiträge

    Standard

    Hi,

    haste mal "erreichbare Teilnehmer" geprüft?

    Tut sich was auf den LEDs am Adapter?
    Egal was passiert: Nur nicht den Sand in den Kopf stecken!

  3. #3
    mido ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.09.2009
    Beiträge
    6
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ja hab ich, aber da tut sich garnix, egal welche Einstellungen, Schnittstellen oder sonst ich einstell...
    Das selber funktioniert aber, hab das extra nochmal auf ner kleinen Siemens CPU getestet, war alles wie immer...

  4. #4
    Registriert seit
    08.11.2006
    Ort
    Uckermark
    Beiträge
    903
    Danke
    201
    Erhielt 256 Danke für 208 Beiträge

    Standard

    Zitat Zitat von o_prang Beitrag anzeigen
    .....

    Tut sich was auf den LEDs am Adapter?
    Beantworte mal diese Frage!
    Neue Ideen begeistern jene am meisten, die auch mit den alten nichts anzufangen wussten.
    Karl Heinrich Waggerl (1897-1973)

  5. #5
    mido ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.09.2009
    Beiträge
    6
    Danke
    5
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ne an den LED´s passiert garnix.
    mach des jetzt aber mit Ethernet, muss mich später mal dem Thema widmen weil ich jetzt leider nich so viel zeit da nach der Lösung zu suchen.
    Danke trotzdem!

    Hab noch nen anderes Thema grad entdeckt.
    Ich verwende ja die VIPA 313SC, da muss ich im STEP7 (benutze gerade STEP7 light!) im Hardwarekonfigurator die entsprechende Siemens CPU auswählen, in dem fall is es glaub ich die 313C.
    Die Siemens CPU hat ja aber kein Ethernet an board. Ist es dann überhaupt möglich die VIPA über Ethernet zu programmieren mit der eingstellten Hardware der Siemens?
    Geändert von mido (16.11.2009 um 13:26 Uhr)

  6. #6
    Registriert seit
    08.11.2006
    Ort
    Uckermark
    Beiträge
    903
    Danke
    201
    Erhielt 256 Danke für 208 Beiträge

    Standard

    Dann liegt das offensichtlich daran, dass die VIPA-CPU keine 24V u.5V DC an der Schnittstelle bereitstellt.
    Die Elektronik dieser seriellen MPI-Adapter wird aus der Schnittstelle der CPU versorgt. Mit einem CP5512 dürfte die MPI-Anbindung funktionieren.
    .
    Neue Ideen begeistern jene am meisten, die auch mit den alten nichts anzufangen wussten.
    Karl Heinrich Waggerl (1897-1973)

  7. Folgender Benutzer sagt Danke zu OHGN für den nützlichen Beitrag:

    mido (16.11.2009)

  8. #7
    Registriert seit
    12.08.2009
    Ort
    Schwarzwald
    Beiträge
    165
    Danke
    164
    Erhielt 97 Danke für 55 Beiträge

    Standard

    Hi mido,

    programmiere auch ne Vipa 313er SC mit Step 7.
    Eingestellt hab ich die Siemens 313C-2DP, funktioniert astrein

    An letzter Stelle in Deiner Konfiguration musst du die CP-343-1 setzen,
    diese muss immer an dieser Stelle mitwandern, wenn du deine Konfiguration mit zusätzlichen Karten ergänzt.

    Das hat mich bös ranbekommen, aber der freundliche Vipa Support hat mich
    darüber aufgeklärt

    Falls Du wirklich mal nicht weiterweißt, kann ich nur sagen, die Jungs sind echt nett,
    musst halt n paar Mal probieren, es ist öfters mal besetzt
    Tel. +49 (0) 9132 - 744 - 1150

    Viel Erfolg mit Vipa, ich find es ist ein super System

    Gruss,
    Gundula

  9. Folgender Benutzer sagt Danke zu PLC-Gundel für den nützlichen Beitrag:

    mido (16.11.2009)

  10. #8
    Registriert seit
    12.08.2009
    Ort
    Schwarzwald
    Beiträge
    165
    Danke
    164
    Erhielt 97 Danke für 55 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Fand noch folgendes Handbuch sehr hilfreich:

    CPU 313-6CF03 - SPEED7 CPU 313SC/DPM

    Du findest es unter:

    http://www.vipa.de/de/service/handbuecher/system-300s/

    Unter dem Punkt "Projektierung" steht, wie man die SPS im Step 7 projektiert.

    Gruss,
    Gundula
    Zitieren Zitieren Nachtrag  

  11. Folgender Benutzer sagt Danke zu PLC-Gundel für den nützlichen Beitrag:

    mido (16.11.2009)

Ähnliche Themen

  1. Vipa und Modbus Probleme
    Von Robert111 im Forum Sonstige Steuerungen
    Antworten: 4
    Letzter Beitrag: 31.05.2010, 09:17
  2. VIPA hat Probleme ?
    Von JesperMP im Forum Stammtisch
    Antworten: 10
    Letzter Beitrag: 09.03.2010, 11:21
  3. Probleme bei Vipa Hardwarekonfiguration
    Von Dom_ im Forum Sonstige Steuerungen
    Antworten: 4
    Letzter Beitrag: 07.10.2009, 19:59
  4. Probleme mit PWM und Vipa 114
    Von Moppel im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 01.12.2008, 12:35
  5. VIPA 315 SB Profibus Probleme
    Von Alleinikoff im Forum Sonstige Steuerungen
    Antworten: 12
    Letzter Beitrag: 12.09.2008, 16:15

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •