Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 3 ErsteErste 123
Ergebnis 21 bis 25 von 25

Thema: Analogwertverarbeitung 0-1VDC mit LOGO

  1. #21
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von MECHA07 Beitrag anzeigen
    @ vierlagig: warum kann ich das nicht anzeigen, wenn ich doch z.B. 0,266VDC messe?
    auflösung 10bit
    macht bei 10V -> 1024 stufen ergo 0,00977V/stufe

    also kannst du bei 0,266 entweder 0,263V oder 0,273V messen (hier eher nach unten gerundet...)

    alles klar? alles klar!
    Geändert von vierlagig (02.03.2010 um 12:00 Uhr)
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  2. Folgender Benutzer sagt Danke zu vierlagig für den nützlichen Beitrag:

    MECHA07 (04.03.2010)

  3. #22
    Registriert seit
    30.11.2009
    Beiträge
    18
    Danke
    9
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ok, aber es müsste doch eigentlich möglich sein, nur eine stelle nach dem komma anzuzeigen oder nicht?

    ich hab leider immer noch nicht verstanden warum er mit dann 23% anzeigt wenn er eigentlich 26-27% anzeigen müsste

  4. #23
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard

    ok, aber es müsste doch eigentlich möglich sein, nur eine stelle nach dem komma anzuzeigen oder nicht?
    Ich glaube Du hast es immer noch nicht kapiert. Die schwache Auflösung der Logo in Verbindung mit der nur 10 prozentigen Ausnutzung dieser schwachen Auflösung macht sie nochmals um den Faktor 10 schlechter, Du bekommst es vielleicht gebacken daß die Logo 5 Kommastellen anzeigt, die minimale Schrittgröße zwischen zwei Werten bleibt dabei aber bei rund einem Prozent Deiner Luftfeuchtigkeit, dies sind aber Idealbedingungen, Toleranzen des Analogeingangs usw. noch nicht einmal berücksichtigt. Wenn Du schon am Basteln bist kannst Du vielleicht noch einen Operationsverstärker zwischen Sensor und Logo schalten um die Problematik mit der Auflösung etwas zu verbessern, aber eins darf man immer nict vergessen: mit Low-Cost kann man keine Super Ergebnisse erwarten.

  5. Folgender Benutzer sagt Danke zu Oberchefe für den nützlichen Beitrag:

    MECHA07 (04.03.2010)

  6. #24
    Registriert seit
    04.07.2005
    Beiträge
    817
    Danke
    54
    Erhielt 11 Danke für 11 Beiträge

    Standard

    Edit: Da war jemand schneller!
    mfg andi

    Was nicht passt, wird passend gemacht!

  7. #25
    Registriert seit
    30.11.2009
    Beiträge
    18
    Danke
    9
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ok, vielen Dank für alle Antworten, ihr habt mir sehr geholfen!!!

Ähnliche Themen

  1. Analogwertverarbeitung Siemens Logo
    Von eltronic im Forum Schaltschrankbau
    Antworten: 0
    Letzter Beitrag: 10.05.2009, 01:05
  2. Logo Analogwertverarbeitung
    Von Golden Egg im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 21.04.2009, 11:04
  3. Analogwertverarbeitung bei LOGO! SPS
    Von kunse im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 23.03.2009, 20:06
  4. Logo-Analogwertverarbeitung
    Von wogle im Forum Sonstige Steuerungen
    Antworten: 4
    Letzter Beitrag: 20.07.2008, 13:35
  5. Hallo, und Hilfe bitte! (Logo analogwertverarbeitung)
    Von try&error im Forum Sonstige Steuerungen
    Antworten: 4
    Letzter Beitrag: 12.12.2007, 19:19

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •