Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Festo CP-FB13-E

  1. #1
    Registriert seit
    14.10.2008
    Ort
    Palz
    Beiträge
    89
    Danke
    9
    Erhielt 12 Danke für 9 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hat jemand Erfahrung mit dem CP-FB13-E Busknoten von Festo?
    Ich habe folgendes Problem:

    Es sind 3 Stränge belegt und in 2en sind je eine Ventilinsel.
    ohne Ventilinseln ist alles iO.
    Mit Ventilinsel leuchtet die Power-V LED nicht - sie blinkt.
    Ich hab die Ventilinselplatte gewechselt, den Busknoten...
    der Fehler geht nicht weg.
    Die 24V bricht im Schaltschrank auch nicht zusammen.

    Hoffe das mir hier jemand helfen kann
    The Blue
    Zitieren Zitieren Festo CP-FB13-E  

  2. #2
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Die Power-V ist die versorgungsspannung der Ventile, diese darf nur bei gegebener Sicherheit anliegen (Not-Halt & Türen).
    Pin 2 am Versorgungsstecker benötigt 24V (1=+Elektronik, 3=0V)
    „Wenn du ein Problem hast, versuche es zu lösen. Kannst du es nicht lösen, dann mache kein Problem daraus.“
    Siddhartha Gautama

  3. #3
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Haben die Ventilinseln nicht eine eigene Spannungsversorgung? Ist diese i.O.?
    Thomas

  4. #4
    Registriert seit
    14.10.2008
    Ort
    Palz
    Beiträge
    89
    Danke
    9
    Erhielt 12 Danke für 9 Beiträge

    Standard

    Eine seperate Spannungsversorgung wird nur bei der ProfibusVentilinsel benötigt. Ich habe aber ein "Profibus/Festobus Wandler"
    Hierfür wird keine seperate Spannungsversorgung benötigt.

    Die Anlage lief auch schon einige Zeit...

    das an Pin 1 24V Versorgung und Pin 2 24V für die Ausgänge ist hab ich dem Schaltplan entnehmen können
    Aber danke

  5. #5
    Registriert seit
    29.01.2004
    Beiträge
    322
    Danke
    10
    Erhielt 22 Danke für 22 Beiträge

    Standard

    Hallo
    Im Handbuch steht, dass PowerV blinkt, wenn die Spannung an Pin2 >10V und < 20,6V ist.

    http://www3.festo.com/__C1256DAD0033...e/165113d1.pdf

    Hast du die Platte schon mal ohne Ventile angeschlossen?
    Vielleicht hat ja ein Ventil einen Kurzschluss. Dann sollte auch die Diag-LED am Ausgangsmodul blinken.

    Gruß
    Andreas
    Woher soll ich wissen was ich denke, bevor ich nicht lese was ich schreibe!

  6. #6
    Registriert seit
    14.10.2008
    Ort
    Palz
    Beiträge
    89
    Danke
    9
    Erhielt 12 Danke für 9 Beiträge

    Standard

    Hey - wo hast Du das denn gefunden?? ^^
    Einen Spannungseinbruch hatte ich auch schon im Verdacht,
    aber mein dig.Multimeter zeigt 24V.
    Vllt ist eine Brummspannung auf der 24V,
    was auf das Netzteil zurückzuführen wäre - hm...

    JA ich habe die Platten auch schon ohne Ventile betrieben.
    Die LED an den Platten Blinkt (da die 24VAusgangsspannung fehlt !?)

    Wir hetten keine neue Platte - aber eine andere auf dem Lager verhielt sich gleich.

    Der Beschreibung nach könnte vielleicht der FREEZE oder SYNC-Mode aktiv sein.

  7. #7
    Registriert seit
    14.10.2008
    Ort
    Palz
    Beiträge
    89
    Danke
    9
    Erhielt 12 Danke für 9 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wir haben den Fehler gefunden ^^

    Ein Ventildeckel hatte einen Kurzschluss der die Sicherung im CP zerstört hat.
    Auf der Platine sind 2 2,5A radial Sicherungen.
    Für je 2 Stränge eine.

    An Festo:
    Bitte in die Bedienungsanleitung aufnehmen !!

Ähnliche Themen

  1. Festo CPV-14-VI
    Von x-ecutor im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 29.11.2011, 15:13
  2. Festo FPC 101
    Von OFFSET im Forum Suche - Biete
    Antworten: 13
    Letzter Beitrag: 17.02.2010, 18:05
  3. CP340 Send FB13 Error Code ??
    Von Snoopy123123 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 12.06.2008, 21:34
  4. Antworten: 0
    Letzter Beitrag: 04.07.2007, 09:09
  5. BSEND/BRCV FB12/FB13 aus Standard Library
    Von Ligatschow im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 02.02.2007, 10:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •