Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: Omron SPSen mit USB Adapter !!!! Probleme???

  1. #1
    Registriert seit
    06.07.2005
    Beiträge
    156
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Gibts eigentlcih bei den Omron SPSen mit USB/RS232 Adapter fürs Progkabel Probleme???
    ---------------------

    des - control
    Zitieren Zitieren Omron SPSen mit USB Adapter !!!! Probleme???  

  2. #2
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Es könnte sein, das du nur mit einer sehr niedrigen Baudrate arbeiten kannst. Mein Erfahrung mit den Adaptern ist, sie funtionieren, manchmal nur sehr langsam, sie funktionieren gar nicht in Kombination mit RS232-MPI Adaptern.

    Gruß, pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  3. #3
    stefand ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.07.2005
    Beiträge
    156
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Danke, naja - hab zb bei S7-200 und MicroWin das problem das ich es garnicht hinbekomme! darum hab ich mir gedacht besorg ich mir für Siemens ein USB-PPI Kabel, Omron bruche ich aber auch, nur kann ichs im moment nicht Probieren - und muss den laptop jetzt zahlen oder zurückgeben!


    ?? verdammt!!!!!!!
    ---------------------

    des - control

  4. #4
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    S7 200 hat bei mir mit dem Adapter auf RS232 und dann auf PPI super funktioniert.

    Optimal ist natürlich ein Notebook mit Ser. Schnittstelle. Tip: Toshiba Tecra 1,6. Das habe ich und rennt wie Sau.

    Gruß pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  5. #5
    stefand ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.07.2005
    Beiträge
    156
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Dann liegts wahrscheinlich an der Home Edition
    ---------------------

    des - control

  6. #6
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Hat bei mir auch unter Home Edition gelaufen. Genauso wie unter XP Prof und Win 2000.

    pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  7. #7
    Anonymous Gast

    Standard

    Grüße,

    mit einem USB-Seriell-Adapter in Version 2.0 läufts bestens.
    Selbst das Programmieren der Omron-Servoregler über den USB-Adapter machen kein problem.

    Bei Siemens gibt't mit dem USB-Adapter Probleme, ist auch kein Geheimnis das die Treibermäßig die serille Schnittstelle etwas ummodeln.
    Siemens ist bekannt dafür Standards sehr großzügig auszulegen.
    Zitieren Zitieren Omron SPS und USB-Adapter  

  8. #8
    Anonymous Gast

    Standard

    die neue Panasonic FPX SPS hat einen USB Programmieradapter serienmässig.
    Zitieren Zitieren USB Schnittstelle  

  9. #9
    stefand ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.07.2005
    Beiträge
    156
    Danke
    15
    Erhielt 1 Danke für 1 Beitrag

    Standard

    FPX ?? auch die FP0 ???
    ---------------------

    des - control

  10. #10
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    FPX ist die neue Kompaktsteuerung von Panasonic.
    FPO hat keinen USB Port.

Ähnliche Themen

  1. Probleme mit MPI-Adapter
    Von Gala im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 17.08.2011, 14:35
  2. Probleme mit USB-Adapter auf ET-Stationen usw.
    Von PixelGrafik im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 30.09.2010, 07:53
  3. Probleme mit FU Omron V1000 und EAMC
    Von TSBM im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 12.04.2010, 15:18
  4. TS Adapter Probleme
    Von dhgroe im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 04.01.2006, 16:29
  5. Probleme mit S7 V5.2 und TS-Adapter
    Von Babbist im Forum PC- und Netzwerktechnik
    Antworten: 4
    Letzter Beitrag: 23.07.2004, 10:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •