Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: B&R Offline

  1. #1
    Registriert seit
    19.09.2010
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, mein Problem ist folgendes ich habe eine B&R 2005 und AS 3.0.81 soweit so gut. Jedoch bekomme ich einfach keine Verbindung zu stande. Ich habe es mit XP und Win7 64-bit und zwei verschidenen USB Adapter Versucht. Gibt es irgend welch wichtigen Einstellungen die ich vieleicht Vergessen habe?
    Zitieren Zitieren B&R Offline  

  2. #2
    Registriert seit
    13.09.2010
    Beiträge
    113
    Danke
    0
    Erhielt 18 Danke für 18 Beiträge

    Standard

    Wie verbindest Du Dich mit der Steuerung? Meine Glaskugel ist kaputt.

  3. #3
    suti ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    19.09.2010
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Sorry habe ich vergessen mit RS232.
    Zitieren Zitieren Sorry  

  4. #4
    Registriert seit
    13.09.2010
    Beiträge
    113
    Danke
    0
    Erhielt 18 Danke für 18 Beiträge

    Standard

    1. Versichere Dich, dass Dein USB Adapter wirklich funktioniert.
    2. INA Protokoll ist aktiviert?
    3. Leitung ist ok?
    4. Verbindungsparameter entsprechen denen auf der Steuerung?

  5. #5
    suti ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    19.09.2010
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    1. Ja
    2. Ja (nicht 100% sicher)
    3. Ja
    4. Steuerung is leer

    Der Adapter leuchte beim Verbindungsaufbau schnell aber auf der SPS leuchtet weder die Sende noch die Empfangs Lampe.

  6. #6
    Registriert seit
    12.04.2010
    Beiträge
    300
    Danke
    22
    Erhielt 54 Danke für 52 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hi,
    welche cpu verwendest du ?

    normalerweise haben die eine LED. wenn da nichts leuchtet, kommt auch nichts zur cpu.

    du kannst mal hdd free serial port monitor checken ob über die schnittstelle was rauskommt.

    z.b.

    http://free-serial-port-monitor.hhd-....qarchive.org/

    default-einstellung von b&r wenn nichts umprogrammiert wird

    57600
    even
    1 stop-bit,
    hast du das so eingestellt ?


    bg
    bb

Ähnliche Themen

  1. S7 Projekt offline auslesen
    Von mario87 im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 16.02.2011, 07:45
  2. S5/S7 usw. online / offline sichern
    Von DerDet im Forum PC- und Netzwerktechnik
    Antworten: 6
    Letzter Beitrag: 17.12.2008, 13:24
  3. SPS-Forum Offline Reader
    Von Markus im Forum Stammtisch
    Antworten: 48
    Letzter Beitrag: 23.08.2008, 10:09
  4. Offline Simulation in Step7
    Von slma im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 04.07.2007, 16:26
  5. OP online-offline Vergleich
    Von elektro_mensch im Forum HMI
    Antworten: 3
    Letzter Beitrag: 03.04.2007, 03:58

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •