Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Allan Bradley DeviceNet-Input-Modul

  1. #1
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.218
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe im einer Firma eine 5 Jahre alte Allan Bradley (5000-er) mit DeviceNet und daran hängen u.a. Input-Module von Allan Bradley (8 IN), eine Bestellnummer o.ä. habe ich leider im Moment nicht. Diese Module haben LED für die Eingänge, ist dieser True, ist die LED gelb. Eigenartig ist, daß einige dieser LED rot blinken und auch eine zentrale LED rot blinkt. An einem Modul betrifft das einen Eingang, auf dem ein Taster liegt. Wenn ich den Taster nun betätige, wird die Input-LED gelb und die rot blinkende "zentrale" LED wird grün. So sollte das eigentlich immer aussehen. Kann mir jemand erklären ob dieses Verhalten normal ist oder ob ich nach einem Fehler suchen muß. Immerhin kommen die Inputs auf der AB an, bis auf einen def. Eingang, der immer True an die AB meldet.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal
    Zitieren Zitieren Allan Bradley DeviceNet-Input-Modul  

  2. #2
    Registriert seit
    27.11.2006
    Ort
    Ostschweiz
    Beiträge
    528
    Danke
    43
    Erhielt 86 Danke für 77 Beiträge

    Standard

    Kommt drauf an, was das für Input Module sind. Bei Point I/O z.B. müssen die richtig konfiguriert werden, damit die gewünscht funktionieren. Die LED's können dabei je nach Farbe und Leuchtcode bestimmte infos ausgeben.

    Also lass mal die Modulbezeichnungen rüberwachsen....

    gruss, o.s.t.

  3. #3
    Avatar von Ralle
    Ralle ist offline Super-Moderator
    Themenstarter
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.218
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Danke für die Antwort, ich werde das mal aufschreiben, wenn ich wieder an der Anlage bin, erst einmal ist Urlaub angesagt. Bis auf einen Input (immer True) funktionieren sie zumindest alle, aber irgendwie gefällt es mir nicht, wenn da rote LED rumblinken. Wenn man diese Teile konfigurieren muß, falls ich ein neues Modul wegen des defekten Inputs einsetze, welche Software benötige ich dazu?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  4. #4
    Registriert seit
    27.11.2006
    Ort
    Ostschweiz
    Beiträge
    528
    Danke
    43
    Erhielt 86 Danke für 77 Beiträge

    Standard

    Zitat Zitat von Ralle Beitrag anzeigen
    ....Wenn man diese Teile konfigurieren muß, falls ich ein neues Modul wegen des defekten Inputs einsetze, welche Software benötige ich dazu?
    kommt drauf an, welche I/O Baureihe das ist. Falls Point I/O (1734) - kenne nur diese (ähnlich ET200S) - dann braucht man RSNetWorx for DeviceNet. Gibt aber auch andere, z.B. Flex I/O, die sind sehr verbreitet, habe aber selbst keine Erfahrung damit

    gruss, o.s.t.

  5. Folgender Benutzer sagt Danke zu o.s.t. für den nützlichen Beitrag:

    Ralle (19.10.2010)

  6. #5
    Registriert seit
    25.03.2005
    Ort
    Dortmund
    Beiträge
    139
    Danke
    25
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die Module der 1734 Familie blinken auch gerne mal rot, wenn nichts an den jeweiligen Ein- oder Ausgängen angeschlossen ist.
    Das kann schon manchmal etwas verwirrend wirken, wenn da alles rot blinkt, in Wirklichkeit ein Anschluss aber einfach nicht belegt, oder ein Stecker abgezogen ist.

    Wichtig ist, dass die "Network"-LED und die "Status"-LED (beide sind ganz oben am Modul) aller Module grün leuchten - dann sollte das Dingen auch gut funktionieren.



    Gruß

    Hauke

  7. Folgender Benutzer sagt Danke zu HSThomas für den nützlichen Beitrag:

    Ralle (24.10.2010)

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 18.03.2009, 16:12
  2. Allan Bradley, Bool´s / Eingänge zählen
    Von Kiste2002 im Forum Sonstige Steuerungen
    Antworten: 1
    Letzter Beitrag: 08.09.2008, 00:33
  3. Allan Bradley SLC500
    Von merti80 im Forum Sonstige Steuerungen
    Antworten: 1
    Letzter Beitrag: 05.09.2006, 11:50
  4. Input output modul
    Von Anonymous im Forum Elektronik
    Antworten: 1
    Letzter Beitrag: 02.01.2006, 20:50
  5. LOGO! CPU Analog Input / Digital Input
    Von Anonymous im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 24.11.2005, 05:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •