Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: 0-10 V Poti an 750-459 (Wago-I/O-System) installieren.

  1. #1
    Registriert seit
    19.02.2010
    Beiträge
    35
    Danke
    19
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Abend miteinander,
    ich habe folgendes Problem:
    An eine Wago-I/O-Karte (750-459)http://www.wagocatalog.com/okv3/body...59&lid=1&cid=1 0-10 V Analog-Signal möchte ich einen Poti anschließen.
    Nun habe ich diese auf den Bilderen ersichtlichen Potis gekauft (leider habe ich keine richtigen Potis mit einem Datenblatt gefunden). Doch bekomme ich kein Signal auf der Wago angezeigt (schwankt zwischen 0 und
    WEis zufällig jemand wie der abgebildete Poti (ohne Versorgungsspannung an) angeschlossen werden muss???
    Oder gibt es irgenwo evtl. 0-10 V Poti´s zu kaufen, die keine externe Umwandlungsmodule benötigen - somit direkt an der SPS anzuschließen sind ?

    Über Tipps jeglicher Art bin ich dankbar.

    Viele Grüße
    Angehängte Grafiken Angehängte Grafiken
    Zitieren Zitieren 0-10 V Poti an 750-459 (Wago-I/O-System) installieren.  

  2. #2
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.191
    Danke
    923
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard

    Deine Analogeingänge erwarten 0-10V. Aus einem Poti kommen leider erstmal keine Volt raus, sondern Ohm.
    Mit Schulkenntnissen in Elektrotechnik kommt man aber leicht auf die Lösung: Spannungsteiler.
    Du mußt also auf das eine Ende des Potis 10V geben, auf das andere Ende des Potis 0V (Masse) und am Schleifer
    kommen dann je nach Potistellung 0-10V raus.

    Wenn man kein Netzteil mit 10VDC hat oder es sich nicht lohnt, extra eins einzubauen, dann kann man auch einen
    Analogausgang 0-10V zur Erzeugung der 10V und damit zur Speisung des Potis verwenden.

    Mit etwas Erfahrung in Elektronik kann man sich auch auf die Schnelle eine 10V-Versorgung mit einem 7810 basteln.
    Oder einen Vorwiderstand 1,4 * Potiwiderstand von 24VDC zum Poti legen und darüber 14V verbraten.

    Wieviel Ohm haben Deine Potis? 1kOhm bis 10kOhm wäre eine brauchbare Größe.

    Zitat Zitat von CoDeSys123456 Beitrag anzeigen
    Über Tipps jeglicher Art bin ich dankbar.
    Tip: Schau Dir bitte Deine Fotos vorher an, bevor Du die veröffentlichst.

    Harald
    Geändert von PN/DP (30.11.2010 um 21:20 Uhr) Grund: Link Vorwiderstand zugefügt
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. #3
    Registriert seit
    02.10.2010
    Beiträge
    453
    Danke
    62
    Erhielt 87 Danke für 69 Beiträge

    Standard

    Ich glaube nicht, daß Du die Potis für diesen Zweck nutzen kannst. Es sind Potentiometer für PWM- Steuerung.

    Siehe hier, die Artikelnummer stimmt mit Deinem Bild (470505) überein.

    http://www.slvbyslv.de/main.php5?g_p...&g_arnr=470505

    Gruß
    Corosop15

  4. #4
    Registriert seit
    02.10.2010
    Beiträge
    453
    Danke
    62
    Erhielt 87 Danke für 69 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Vielleicht ist in diesen Beitrag das Richtige für Dich dabei....

    http://www.sps-forum.de/showthread.php?t=16214

    Gruß
    Corosop15

Ähnliche Themen

  1. Drehgeber als Poti ersatz 'Digital Poti'
    Von GFI im Forum Elektronik
    Antworten: 1
    Letzter Beitrag: 08.11.2008, 21:08
  2. poti an sm 331
    Von prinz1978 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 26.06.2007, 18:09
  3. Probleme mit Wago I/O System bzw. I/O Pro 32
    Von Anonymous im Forum Sonstige Steuerungen
    Antworten: 7
    Letzter Beitrag: 01.03.2007, 16:22
  4. Wago I/O System 750 - Kommunikation mit Delphi
    Von Anonymous im Forum Sonstige Steuerungen
    Antworten: 3
    Letzter Beitrag: 19.12.2005, 22:32
  5. Probleme mit Wago I/O System bzw. I/O Pro 32
    Von Anonymous im Forum PC- und Netzwerktechnik
    Antworten: 1
    Letzter Beitrag: 24.02.2004, 16:43

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •