Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Logo Meldetext wird nicht angezeigt!

  1. #1
    Registriert seit
    04.07.2005
    Beiträge
    817
    Danke
    54
    Erhielt 11 Danke für 11 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Bei einer Logo, soll ein Meldetext angezeigt werden wenn die Cursortaste (Pfeil nach Oben) gerückt wird. Der Text wird aber aus irgendeinen Grund nicht angezeigt. Hat das mit dem schutz aktiv was zu tun?

    mfg andi
    mfg andi

    Was nicht passt, wird passend gemacht!
    Zitieren Zitieren Logo Meldetext wird nicht angezeigt!  

  2. #2
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    Hallo,
    die Cursortasten sind hier schon für den Wechsel im Run und Meldext vorbelegt.
    Cursortasten
    Sie können 4 Cursortasten C , C , C  und C  verwenden
    (”C” für “Cursor”). Die Cursortasten werden in einem
    Schaltprogramm wie die anderen Eingänge programmiert.
    Die Cursortasten können Sie in einem dafür vorgesehenem
    Display im RUN (siehe Kapitel 3.7.6) und in einem aktivierten
    Meldetext aktivieren (ESC + gewünschte Taste). Die
    Verwendung von Cursortasten ermöglicht das Einsparen
    von Schaltern und Eingängen und das manuelle Eingreifen
    in das Schaltprogramm.
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  3. #3
    MRT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.07.2005
    Beiträge
    817
    Danke
    54
    Erhielt 11 Danke für 11 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Ich habe alle vier Cursortasten belegt zum anzeigen von Betriebstunden u.s.w.. Mit ESC und C... geht es jetzt. Aber es geht nur wenn am Display ESC + C... steht, kann das sein, wenn z.B.: die Uhrzeit angezeigt wird dann gehts nicht. Im normalen Betrieb wenn keine meldungen anstehen, wird 10 Sek. die Uhrezit und 10 Sek. eine Werbung angezeigt, wenn man bei die Cursortasten solange herum drückt bis Anzeige mit ESC + C... kommt, dann wird nur mehr die Werbung angezeigt und das mit ESC + C... Ist das so oder kann man da auch was ändern.

    mfg andi
    mfg andi

    Was nicht passt, wird passend gemacht!

Ähnliche Themen

  1. WinCC6.0 - MKZ wird nicht angezeigt
    Von joergel im Forum HMI
    Antworten: 0
    Letzter Beitrag: 13.04.2010, 08:01
  2. CPU wird nicht im S7 Manager angezeigt
    Von Susi im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 09.04.2010, 16:02
  3. CPU wird nicht angezeigt
    Von Erdferkel im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 25.05.2009, 15:27
  4. DB-Aktualwert wird nicht angezeigt
    Von spitfire im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 26.09.2007, 09:45
  5. Text wird im OP3 nicht angezeigt
    Von Anonymous im Forum HMI
    Antworten: 1
    Letzter Beitrag: 05.10.2004, 17:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •