Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Thema: Logo Analogeingang im Meldetext anzeigen!

  1. #1
    Registriert seit
    04.07.2005
    Beiträge
    817
    Danke
    54
    Erhielt 11 Danke für 11 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Kann ich bei der Logo (0-10V) Analogeingang ein PT100 mit einen Messumformer auf 4 -20 mA anschließen und dann die Temperatur in einen Meldetext anzeigen lassen. Ich habe schon probiert funzt aber nicht so richtig.
    mfg andi

    Was nicht passt, wird passend gemacht!
    Zitieren Zitieren Logo Analogeingang im Meldetext anzeigen!  

  2. #2
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    Hallo,
    kommt drauf an was der Messumformer für eine Bürde hat, nimmst Du z.B. einen 500 Ohm Widerstand liefert dir 10V bei 20ma und 2V bei 4ma, mußt Du dann noch anpassen, oder einen Universalmeßverstärker hinterschalten.
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  3. #3
    MRT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.07.2005
    Beiträge
    817
    Danke
    54
    Erhielt 11 Danke für 11 Beiträge

    Standard

    Hallo!

    Ja das wäre nicht das problem, ich will ja die Grad in einem Meldetext anzeigen und dafür fehlt mir der Plan oder geht das überhaupt?
    mfg andi

    Was nicht passt, wird passend gemacht!

  4. #4
    MRT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.07.2005
    Beiträge
    817
    Danke
    54
    Erhielt 11 Danke für 11 Beiträge

    Standard

    Hallo!

    Aber normal wird ein 50 Ohm Widerstand verwendet, zumindest bei uns in der Firma!
    mfg andi

    Was nicht passt, wird passend gemacht!

  5. #5
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    Hallo MRT,
    wenn Du einen Universalmeßverstärker hinterschaltest (der aus 4-20mA 0-10V macht) mußt Du nach dem Analogeingang ein Analogverstärker setzen, dann mußt Du mit Gain und offset den Wert anpassen.
    So jetzt mal zu der Einfachlösung: wenn der Meßumformer eine Bürde hat größer als 500Ohm klappt es so, denn wenn 20ma durch 500 Ohm fließen fallen da 10Volt ab, so war das mit dem Widerstand gemeint.
    Angehängte Grafiken Angehängte Grafiken
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  6. #6
    MRT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.07.2005
    Beiträge
    817
    Danke
    54
    Erhielt 11 Danke für 11 Beiträge

    Standard

    Hallo!

    Ich werde da einen Kopftransmitter einbauen, der lasst sich auf alles einstellen (0-10V, 2-10V, 4-20mA u.s.w. und auf Pt100, Thermoelemente Typ K und 2 3 oder 4 Leiterschaltung.
    Und mit dem Analogverstärker kann ich das so einstellen das ich dann die Grad in der Anzeige habe?
    Und kann ich dann noch den höchsten Temperatur Wert auch anzeigen?
    mfg andi

    Was nicht passt, wird passend gemacht!

  7. #7
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    Hallo MRT,
    also wenn der Geber z.B.bei -25° 0V hat und bei 100° 10V dann sieht das in der Logo so aus:
    Angehängte Grafiken Angehängte Grafiken
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  8. #8
    MRT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.07.2005
    Beiträge
    817
    Danke
    54
    Erhielt 11 Danke für 11 Beiträge

    Standard

    Hallo!

    Danke
    Das Offset hast du gemacht das 0V --> 0°C sind oder?
    Und wie genau wäre das dann wenn ich z.B.: 4-20mA hätte, dann müsste ich die Verstärkung anders einstellen oder?

    mfg andi
    mfg andi

    Was nicht passt, wird passend gemacht!

  9. #9
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    Hallo MRT,
    oben im Beispiel ist es für -25°C sind 0V je nachdem was dein Meßverstärker ausspuckt mußt Du die Sache ändern.
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  10. #10
    MRT ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.07.2005
    Beiträge
    817
    Danke
    54
    Erhielt 11 Danke für 11 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Wie viele Analoge Schwellwertschalter kann ich überhaupt einbauen?
    mfg andi

    Was nicht passt, wird passend gemacht!

Ähnliche Themen

  1. Meldetext anzeigen....!
    Von Michael Klopp im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 01.02.2010, 12:11
  2. LOGO TD Meldetext automatisieren
    Von Prome im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 09.11.2009, 18:27
  3. Meldetext LOGO
    Von pfoop im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 03.09.2009, 23:34
  4. Logo! Zustandsanzeige im Meldetext?
    Von logomat im Forum Programmierstrategien
    Antworten: 5
    Letzter Beitrag: 05.01.2008, 16:26
  5. Logo Meldetext quitieren!
    Von MRT im Forum Sonstige Steuerungen
    Antworten: 14
    Letzter Beitrag: 31.07.2005, 14:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •