Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Inbetriebnahme eines Bluhm Etikettierers

  1. #1
    Registriert seit
    28.03.2006
    Beiträge
    83
    Danke
    5
    Erhielt 14 Danke für 13 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Kollegen,

    ich bin der Glückliche der einen gebrauchten Bluhm Etikettierer Inbetriebnehmen darf.
    Es handelt sich um einen „LegiAir5200“ mit Zebra Druckmodul „170Pax4“ mit Ethernet Printserver „ZebraNet 10/100 Printserver“.
    Ich muss lediglich die I/Os verarbeiten – per Schnittstelle zur SPS (DataReady, Print, Störung usw.) - Layout und die Daten an sich kommen von einer übergeordneten Steuerung (PC) mittels Ethernet, welche allerdings noch nicht eingebunden ist, da dies Extern vergeben wurde. Daher wollte ich den Drucker am Laufen wissen, bevor ich die Firma einschalte.
    SPS seitig sollte es keine Probleme geben, ich bin nur die ganze Zeit dran das Druckmodul und den Applikator irgendwie ans laufen zu kriegen, leider ohne Erfolg!
    Meine Überlegungen waren folgende: Über den integrierten WebServer kann ich eine Konfigseite an den Drucker senden, ich bekomme Signal DataReady (Daten vorhanden) und schicke einen PrintBefehl an den Drucker, welcher zwar das Etikett vorschiebt mir aber keine Daten aufs Etikett druckt. Und der Applikator diese auch nicht aufs Produkt bringt.
    Nachdem ich nun schon gefühlte Stunden in der Wartschleife der Fa. Bluhm verbracht habe, nur um dann von einem zum nächsten Mitarbeiter weitergeleitet zu werden, dachte ich, ich versuchs hier einmal…
    Frage: hat das vielleicht etwas mit dem Layout zu tun? Fehlt dieses noch? Wie kann ich eines ohne größeren Aufwand erstellen. Gibt es hier keine Software dazu? Die Bedienungsanleitung habe ich selbstverständlich schon mehrmals durchblättert, allerdings finde ich darin keine wirklich hilfreichen Informationen zur Inbetriebnahme.

    Hoffe es gibt hier ein paar die sich mit den Bluhm Systemen auskennen, es ist mein erster Drucker dieser Art…

    Gruß

    Markus
    Zitieren Zitieren Inbetriebnahme eines Bluhm Etikettierers  

  2. #2
    Registriert seit
    17.06.2010
    Ort
    nähe Memmingen
    Beiträge
    610
    Danke
    93
    Erhielt 116 Danke für 100 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hat mal mit so einem etikettierer zu tun. da waren zwei jungs
    da und haben den eingestellt. die hatten es eilig und waren
    schnell wieder weg.
    hinterher ging halt doch noch einiges nicht.
    ich hab die daten aufbereitet und per ethernet an den drucker
    gesendet. nachdem ich mit der hotline die richtige einstellung
    gefunden hatte gings dann auch.
    leere ausdrucke kenn ich auch, lag beim mir daran, daß die position
    vom layout nicht zum etikett und zum druckkopf passte.
    einfach mal mit verschiedenen einstellung spielen.
    ich hab mich dabei mit zpl2 (die druckersprache) näher
    beschäftigt um die daten korrekt aufs etikett zu bekommen
    (z.b. barcodes ...).

Ähnliche Themen

  1. Inbetriebnahme
    Von Mordor_FRI im Forum Stammtisch
    Antworten: 93
    Letzter Beitrag: 23.01.2013, 18:36
  2. Inbetriebnahme eines Linearmotors
    Von Alexlang im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 31.08.2009, 20:57
  3. Englisch für Inbetriebnahme
    Von Merten1982 im Forum Programmierstrategien
    Antworten: 6
    Letzter Beitrag: 17.09.2007, 19:44
  4. Hilfe zur Inbetriebnahme mit PG 635
    Von Burkhard Eins im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 15.03.2006, 19:21
  5. Inbetriebnahme
    Von MRT im Forum Stammtisch
    Antworten: 8
    Letzter Beitrag: 08.09.2005, 16:30

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •