Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Probleme mit Fanuc

  1. #1
    Registriert seit
    24.04.2010
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Abend, ich bin derzeit an einer Fanuc am arbeiten um eine Maschine wieder zum laufen zu bringen.

    Dazu zu noch zu sagen ist dass ich bis heute noch nie mit Fanuc noch mit der Software Proficy MAchine Edition gearbeitet habe....

    Zum einfacherem erklären Hänge ich ein Bild an.

    Ich habe das Problem das im NW 52 der ALL Ok nicht kommt. Bedingt durch die Und Verknüpfung ganz am Anfang.

    Diese hat aus irgendeinemgrund keine Bezeichnung. Ich kann mir sie auch nicht genauer anschauen wie ihr im linken Feld sehen könnt gibt es keine Informationen über sie.

    Ich bin auch zum test wegen hingegangen hab die Verknüpfung gelöscht, Programm gespeichert und übertragen ins AG... aber nach der Datenübertragung ist das Programm wieder wie vor der Änderung

    Hat jemmand vieleicht ein Tipp wie ich mit Dieser Variable/Eingang what ever umgehen soll. bzw. überprüfen kann warum sie kein 1 signal hat.





    Mfg Boardi
    Zitieren Zitieren Probleme mit Fanuc  

  2. #2
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Die Verknüpfung ist, wenn ich mir recht erinnere, der Übertrag von dem vorherigen Netzwerk.
    Und in dem ist der M 2007 =1 daher bleibt dir das Programm da stehen.

    Schau warum der eins hat.


    bike

  3. #3
    Registriert seit
    03.01.2010
    Ort
    Augsburg
    Beiträge
    59
    Danke
    4
    Erhielt 11 Danke für 11 Beiträge

    Standard

    in Deinem Fall hat der Merker M02007 den Zustand "1" (ist "elektrisch" ON) d.heißt in dem NW51 ist es OFF - das ist die Ursache. Das Zeichen (+) ist einfach ein Übertragszeichen vom Editor - dass heisst: in der PLC wird der NW51 und NW52 als ein Netzwerk behandelt. Das ist nur eine Darstellungsart wegen Motiorbreite. Um das Problemm zu lösen musst Du einfach mit QW die Stelle suchen wo der M02007 gebildet ist - dort findest du die Ursache.
    Grüße
    Janusz
    Zitieren Zitieren Bike hat recht  

  4. #4
    Registriert seit
    28.07.2007
    Beiträge
    4
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Die -(+) Spule (Contcoil) bzw. der im nächsten NW folgende -[+]- Kontakt (Contcon) ist nichts anderes als eine Art Hilfsmerker den du verwenden kannst wenn dein NW länger als 9 Instruktionen wird.
    In einer 90-30 / 90-70 oder Versamax Steuerung kannst du maximal 9
    Instruktionen in einem NW setzen. (Bei den neueren Rx3i/Rx7i geht mehr)

    Wie bereits mein Vorredner richtig sagte muss M2007 auf 0 sein um
    dein ALLOK auf 1 gehen zu lassen.


    Tschö

  5. #5
    Boardmaker ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    24.04.2010
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Vielen dank für eure Hilfe, mit diesen Information war es dann kein Problem mehr den weiteren Verlauf den Programms nach zu gehen und die Ursache zu finden.

    MFG Boardi

  6. #6
    Registriert seit
    27.11.2012
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo !!!

    Könnt Ihr mir Weiter helfen.

    Ich habe einen GE Fanuc IC Ual Micro controller 5Versa Max)

    Ist schon ein altes Gerät aber ausser zu Schulungszwecken und übungen
    nie Gebraucht worden .

    Beruflich hatte ich keine Zeit mehr mich mit dem Teil zu Beschäftigen
    und eine richtige Verwendung gab es auchn nicht für das Teil.

    Jetz würde ich gerne einen kleinen Produktionsablauf (öffnen und Steuern von Magnetventillen
    sowie 2 Motoren) darüber steuern.

    Das Gerât wurde mit dem DOS system Programmiert.

    Gibt es eine möglichkeit dieses Gerät mit einem aktuellen Betriebssystem windows Vista XP usw
    zu Programiern ????????

    Oder gibt es ander alternativen ???????????

    Wer könnte mir da Helfen ????????

    Ostbelgien
    Zitieren Zitieren Ge Fanuc IC 200  

  7. #7
    Registriert seit
    03.01.2010
    Ort
    Augsburg
    Beiträge
    59
    Danke
    4
    Erhielt 11 Danke für 11 Beiträge

    Standard

    Hallo,
    Du hast eine Antwort von mir in auf die Fragen dem anderen deinem Eintrag unter "Suche und Biete"
    Grüße
    Janusz

  8. #8
    Registriert seit
    03.01.2010
    Ort
    Augsburg
    Beiträge
    59
    Danke
    4
    Erhielt 11 Danke für 11 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Sorry für den Blödsinn..
    Ich hoffe, Du hast es verstanden und knnst doch meine stylistysch/grammatikalische Fehler entschuldigen.. Ich arbeite einfach zu viel und zu lange
    Grüße
    J.

Ähnliche Themen

  1. Fanuc
    Von The Blue im Forum Sonstige Steuerungen
    Antworten: 6
    Letzter Beitrag: 17.06.2010, 22:45
  2. FANUC Steuerung
    Von Otto_Normal im Forum Sonstige Steuerungen
    Antworten: 6
    Letzter Beitrag: 30.03.2009, 07:46
  3. Umrichter GE Fanuc
    Von Flo im Forum Antriebstechnik
    Antworten: 0
    Letzter Beitrag: 29.01.2008, 13:46
  4. fanuc Steuersystem
    Von Elektrodieter im Forum PC- und Netzwerktechnik
    Antworten: 5
    Letzter Beitrag: 10.01.2007, 09:59
  5. GE Fanuc
    Von Flo im Forum Sonstige Steuerungen
    Antworten: 8
    Letzter Beitrag: 09.11.2005, 19:21

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •