Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Mitsubishi PLC Problem

  1. #1
    Registriert seit
    17.02.2012
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Ausrufezeichen


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo hallo,
    ich habe ein Problem :P
    Ich versuche nun schon seit geschlagenen 2 Tagen mich in eine Mitsubishi Steuerung reinzuarbeiten...
    Ich habe ne Q321B-E Base, nen Q06HCPU PLC, und noch son teil auf 0-0 QJ71E71-100....
    nun versuche ich darauf ein seeeeehr simples programm zum laufen zu bringen:
    1 Offener Kontakt u. 1 MOVP anweisung... schreibe wert 10 in var1 wenn X1 ON ist....
    Nun habe ich mir einige unzählige stunden manual pages und tutorials angeschaut und jeden einzelnen schritt EXACT so wie beschrieben durchgeführt...
    und es ist IMMER ein error auf dem PLC... 2100 SP. UNIT LAYER ERR.
    soweit ich weiß, bedeutet dieser error so viel wie: die I/O Parameter sind nicht richtig gesetzt....

    Ich glaube ja das kann alles gar nicht funktionieren weil mMn. noch ein Modul fehlt weil ich nun wirklich alles meines Wissens mögliche getan habe...

    HILFE? :P
    DANKE
    Geändert von Chillo (17.02.2012 um 09:58 Uhr)
    Zitieren Zitieren Mitsubishi PLC Problem  

  2. #2
    Registriert seit
    04.08.2011
    Beiträge
    77
    Danke
    2
    Erhielt 11 Danke für 11 Beiträge

    Standard

    Die Fehlermeldung deutet auf ein Problem mit dem Ethernetmodul (QJ71E71) hin.
    Sind die Netzwerkparameter richtig?
    In den I/O Parametern muss nichts eingestellt werden solange man die Steckplatzaddresse so nimmt.
    Wenn hier eine Einstellung vorgenommen wird muss ein Intell. Modul mit 32 Points gewählt werden.
    Der einfachste Weg ist die PLC Parameter auf 'Default' und die Netzwerkparameter einstellen, dann sollte es laufen.

  3. #3
    Chillo ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.02.2012
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi König,

    schon mal danke für deine schnelle antwort
    nun hätte ich da noch eine wsl. eher dumme frage... die benötigte IP-Adresse ist die des rechnersüber welchen ich den PLC programmiere oder? xD

    ich würde wie folgt die einstellungen bei den Operation Settings setzen:
    -binary code
    -always wait
    -Input Format (DEC)
    -IP Adresse des Rechners
    -Ethernet 2.0
    -Enable Online change
    -Use Ping

    VG Marco
    Geändert von Chillo (17.02.2012 um 11:11 Uhr)

  4. #4
    Chillo ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.02.2012
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hier ein Link zu den "restlichen" Einstellungen

    ich habe nun alles Compiled und den PLC neu beschrieben nun bekomme ich einen 2503 error...
    PS: Error weg aber programm lässt sich immer noch nicht richtig ausführen -.-
    jetzt hab ich nen 3103 *freu*
    falls es euch/dir hilft, ich hab n USB Kabel dran hängen und KEIN Ethernet Kabel Strom hald no am Power Modul aber sont wars das...

    PS die zweite
    hab jetzt die Werte aus dem link von oben abgeändert in die werte die ich von dem Navigator vorgegeben bekommen
    immer noch 3103
    Geändert von Chillo (17.02.2012 um 12:03 Uhr)

  5. #5
    Registriert seit
    04.08.2011
    Beiträge
    77
    Danke
    2
    Erhielt 11 Danke für 11 Beiträge

    Standard

    Der Fehler 3103 hat mit der I/O Addresse des Ethernetmoduls zu tun.
    Wenn in den PLC Parametern nichts angegeben ist und das Modul steckt im ersten Steckplatz dann ist die Addresse hex 00
    Ansonsten so wie in den PLC Parametern.
    Die IP in den operational settings ist die des Moduls und nicht die des PC's!
    Viel Glück

  6. #6
    Chillo ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.02.2012
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Da ich ein totaler DAU auf dem gebiet bin :P hab ich keine ahnung was ich jetzt mit deinen informationen anstellen soll xD
    Meine Netzwerkeinstellungen lauten wie folgt:
    Network Type: Ethernet
    Start I/O: 0000
    Network No.: 1
    Group No.: 0
    Station No.: 1
    Mode: Online
    -------------
    Wie krieg ich denn die IP des modules raus?

    http://imageshack.us/photo/my-images...enanntbzw.png/
    Hier meine I/O Parameter auf gut glück konfiguriert :P

    danke für deine geduld bis jetzt

    VG Marco
    Geändert von Chillo (17.02.2012 um 13:19 Uhr)

  7. #7
    Registriert seit
    04.08.2011
    Beiträge
    77
    Danke
    2
    Erhielt 11 Danke für 11 Beiträge

    Standard

    Die IP brauchst du nicht rauskriegen, sondern du gibst sie dem Modul

  8. #8
    Chillo ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.02.2012
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hi,
    sin meine Einstellungen jetzt richtig oder nicht oder was kann ich noch probieren weil es geht immer noch nicht -.-

  9. #9
    Registriert seit
    04.08.2011
    Beiträge
    77
    Danke
    2
    Erhielt 11 Danke für 11 Beiträge

    Standard

    Das kann ich von hier nicht sagen.....

  10. #10
    Chillo ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.02.2012
    Beiträge
    7
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Kannst du nicht irwelche lösungsvorschläge machen?

Ähnliche Themen

  1. Großes Problem mit Mitsubishi SC-09 Adapter
    Von revelation19 im Forum Sonstige Steuerungen
    Antworten: 6
    Letzter Beitrag: 05.01.2012, 13:42
  2. Mitsubishi FX on
    Von nico im Forum Sonstige Steuerungen
    Antworten: 9
    Letzter Beitrag: 12.12.2008, 13:21
  3. Mitsubishi: Timer-Problem
    Von franzz im Forum Sonstige Steuerungen
    Antworten: 3
    Letzter Beitrag: 15.12.2007, 18:32
  4. Problem mit Beckhoff PLC-Programm
    Von Cerberus im Forum Sonstige Steuerungen
    Antworten: 32
    Letzter Beitrag: 11.07.2007, 16:23
  5. Mitsubishi f-40
    Von Anonymous im Forum Sonstige Steuerungen
    Antworten: 0
    Letzter Beitrag: 12.02.2004, 11:07

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •