Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 4 von 4 ErsteErste ... 234
Ergebnis 31 bis 34 von 34

Thema: Frequenzumrichter Danfoss VLT-2800 , Probleme mit FI

  1. #31
    Registriert seit
    11.08.2008
    Ort
    Aargau, Schweiz
    Beiträge
    11
    Danke
    13
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Diese Argumente sind durchaus berechtigt.
    Da es sich aber um eine "Privatlösung" bei einem Kollegen handelt, der nicht mehr Geld ausgeben wollte (FU war vorhanden), musste ich mir was einfallen lassen.
    Ich werde aber im Gehäuse einen Hinweis anbringen, denn ich will ja die Zunft der Elektriker nicht in Schwierigkeiten bringen! Man ist schliesslich sozial. Erwarte aber, dass der Elektriker künftig auch Hinweise macht: "Zähler an Steckdosensicherung angeschlossen, statt an Hauptsicherung" oder: "Achtung, 40A-Installation mit 63A abgesichert!"

  2. #32
    Registriert seit
    11.08.2008
    Ort
    Aargau, Schweiz
    Beiträge
    11
    Danke
    13
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja, das mit dem FU liegt schon ein wenig zurück…muss ich mal überlegen…also das Problem war ja der EMV-Filter, welcher gewisse Ableitströme produziert. Wenn Sie einen neuen FU kaufen, achten Sie also zum Betrieb am FI darauf, dass er keinen EMV-Filter hat.
    Der EMV-Filter konnte beim von mir verwendeten Danfoss-Modell nicht durch einen Schalter deaktiviert werden.

    Ich habe also das Gehäuse geöffnet: irgendwie muss man die obere oder untere seitliche Abdeckung entfernen, bitte ausprobieren, die Frontabdeckung muss weg, dann die Front-Platine wegschrauben, Stecker ausziehen und dann kommt soviel ich weiss wieder eine Schraube zum Vorschein, mit der das Gehäuse am Innenteil montiert ist. Lösen und Gehäuse entfernen.

    Einen Schaltplan hatte ich aus dem Internet, vermutlich eine Bedienungsanleitung, downgeloadet. Hat mir aber nicht geholfen.

    Nun denn, jetzt braucht es eine Portion gutes Bauchgefühl…Schauen sie, wo die Einspeisung ist. Eine kleinere Platine ist jetzt obenauf. Dort ist die Einspeisung und der EMV-Filter. Die Leistung geht auf Kondensatoren, die Phasen sind mit irgendwelchen Varistoren oder wie die Dinger heissen (bin nicht Elektroniker) verbunden (Überspannungsschutz). Und irgendwo in dieser Region ist diese Platine mit einer Schraube an den Alu-Träger geschraubt. Diese Schraube hat mit den Kondensatoren oder Varistoren Kontakt, über die Leiterbahnen. Ich habe diese eine Schraube entfernt und an dieser Stelle den Kontakt zwischen Leiterbahn und Alu-Gehäuse durch ein eingeklebtes Kunststoffplättchen isoliert, sodass die Überströme nicht mehr gegen Erde abfliessen konnten. Alle anderen Schrauben habe ich belassen wie sie sind. Diese eine aber ganz weggelassen.

    Naja, tönt abenteuerlich…aber es war einen Versuch wert. Und das Ding läuft noch immer! Entschuldigen Sie die ungenauen Angaben, das habe ich jetzt einfach aus der Ferne im Kopf rekonstruiert.
    Öffnen Sie doch das Gerät und schauen Sie, ob Sie besagte Schraube ausfindig machen können. Ansonsten melden Sie sich einfach wieder.

    Ich weiss nicht, wie bei Ihnen die Vorschriften sind…aber ganz genau genommen müsste man den vorgeschalteten FI trotzdem durch einen allstromsensitiven (also der auch auf ruhende/konstante und nicht nur auf pulsierende Gleichströme anspricht) Ersetzen, wenn ein FU daran betrieben wird. Ist aber teuer, habe ich nicht gemacht, und machen auch die Firmen nicht, die diese Lüfter mit FU’s verkaufen. Vermutlich wissen das auch die wenigsten Elektriker, dass bei den FI’s noch zwischen ruhendem und pulsierndem Gleichstrom unterschieden wird. Das Problem wäre ja der Zwischenkreis des FU. Bei so einem Gerät, ist aber die Gefahr, an den Zwischenkreis des FU zu gelangen, sehr klein. Ausser Sie haben den FU angeschlossen während Sie das Gehäuse öffnen…
    Verantwortung übernehme ich keine und dass Sie eine „Elektrofachkraft“ sind, davon gehe ich aus.

  3. #33
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.733
    Danke
    317
    Erhielt 1.522 Danke für 1.283 Beiträge

    Standard

    @hardware eng
    Führst du Selbstgespräche?
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  4. #34
    Registriert seit
    11.08.2008
    Ort
    Aargau, Schweiz
    Beiträge
    11
    Danke
    13
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Nö. Hat mich jemand per persönliche Nachricht angefragt. Da dacht ich, es könnte ja für jemand anders auch von nutzen sein. Darum die Antwort hier drin. Akzeptiert?

    Übrigens: Ja, ich führe selbstgespräche. Beim Autofahren.

Ähnliche Themen

  1. Danfoss VLT 2800, PID
    Von sr-83 im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 27.09.2009, 14:06
  2. S7-200, EM235 und danfoss 2800
    Von Dannynator1 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 15.01.2009, 18:31
  3. Danfoss VLT 2800 Frequenz falsch?
    Von sr-83 im Forum Antriebstechnik
    Antworten: 6
    Letzter Beitrag: 19.07.2008, 16:32
  4. drehrichtungsänderung Profibus Danfoss 2800
    Von lsr im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 14.09.2006, 13:27
  5. Antworten: 3
    Letzter Beitrag: 02.04.2005, 13:14

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •