Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Thema: Kanal Einlegen, IndraMotion 10VRS

  1. #1
    Registriert seit
    02.11.2012
    Beiträge
    34
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hello Forum,

    I want to add a channel to my project and have done it but I get the error message on the picture:
    "SC Achse kann nicht aus dem Kannal entfernt werden"
    Unbenannt3.JPGUnbenannt4.JPG
    Ich habe versucht in der Initstring RAX() und ATS () zu löschen aber dann bekomme ich ein Spindel fehler, die Antrieben sind 2,
    Kannal 1 hat VX und VZ und Kannal 2 hat X und Z, ich weiss nicht woran es liegen könnte, die Achsen sind auch nicht inder
    Operation zu sehen.

    Thanks in advaced,
    Geändert von tatogarza (16.03.2013 um 20:15 Uhr)
    Zitieren Zitieren Kanal Einlegen, IndraMotion 10VRS  

  2. #2
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard

    Das Hilfe manchmal etwas dauert, muss man akzeptieren!
    Ich kenne jemanden vom Helpdesk in Lohr und diese Bosch Mitarbeiter warten nicht nur darauf das einer mit einem Problem anruft!
    Dann gibts es auch verschiedene Arten von Probleme und Wichtigkeit. Entsprechend wird da Prioritisiert!
    Auch ob man Kunde bei Bosch ist oder nicht, spielt eine kleine Rolle


    Auch hier im Forum ist Bosch MTX nicht so verbreitet, hängt einfach damit zusammen das der Hauptkunde für diese Steuerungen wohl Bosch selbst ist!

    Auch ich, lebe nicht nur in diesem Forum und habe z.B. die meisten Unterlagen in der Firma!
    Muss auch ehrlich gestehen, ich verstehe manchmal nicht was Du möchtest oder suchst!
    Hast Du schon einmal eine Schulung bei Bosch bzgl. MTX gehabt?

    Wenn Du einen weiteren Kanal anlegst, musst Du ja auch die Achsen dem Kanal zuweisen!
    Zuweisung erfolgt zum Kanal und man beachte auch die Sercos Adresse.
    Spindel sind z.B. dem Kanal nicht zugeordnet wie z.B. bei Siemens.
    Die Spindel werden in den Kanal geholt und ggf. wieder abgegebn wenn nötig!

    Ich würde einfach einmal mein Achs Konfiguration nochmals anschauen ob da alles stimmt!

  3. #3
    Registriert seit
    02.11.2012
    Beiträge
    34
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke für die Antwort, Ich habe keine Schülung bekommen, ich habe selbst mir alles bei gebracht auch hier
    in Forum habe sehr gute hilfe bekommen, kann mich nicht klagen. Werde noch mal versuchen mit dem Kanal
    alles durchzugehen, vielleicht habe ich etwas falsch eingegeben.

  4. #4
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard

    Bitte nicht falsch verstehen

    Hast Du 2 oder 4 achsen definiert? Sind auch Spindeln dabei?
    Soweit ich das verstehe hast du 4 Achsen, VX, VZ und X sowie Z?

    Also müsste VX und VZ dem ersten Kanal zugeordnet und X und Z dem 2'ten Kanal ...

    Ich habe dir hier einmal einen Initstring von uns für ein Bearbeitungsmodul hinein kopiert als Anregung:

    Code:
    Name: Zustand nach Hochlauf
    
    JAL(-,W)

    Code:
    Name: Zustand nach Kanal-Grundstellung
    
    Coord() G1 G90 G71 G94 G8 G62 G164 G48 G79 G40  CLN() G43 G45 G140 OVE G53 G153 BCR() D0 TRS() ATR() ZOS(ZO1) FFW() AAC() PAC() SHT() SCL() MIR() PLS() RND() PMD() JKC(1) G80 F100 #Reset: #SysRes:  DAX
    Habe gerade halt nur eine VMWare hier und sonst nix zum testen oder so ...
    Hoffe aber dir ggf helefen zu können!
    Geändert von Boxy (17.03.2013 um 13:56 Uhr)

  5. #5
    lothar Gast

    Standard

    Beitrag gelöscht
    Geändert von lothar (08.11.2013 um 14:43 Uhr)

  6. #6
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard

    mit RAX([Achse]) gibts du eine Achse frei.
    Wozu gibst Du die Spindeln frei, welche Du überhaupt nicht hast? Oder hast Du doch eine Spindel?

    mit ATS([Achse]) schaltest du eine Achse von C-Achsbetrieb auf Spindelbetrieb um. Wobei nach Steuerungshochlauf immer Spindelbetrieb aktiv ist.
    Im "Einschaltzustand nach Hochlauf" sollte keine NC-Funktionen eingetragen sein.
    Die Verwendung von ATS empfiehlt sich bei "einschaltzustand nach Grundstellung".

    ATS kannst wie Lothar schreibt löschen .. Den Betrieb kann an ggf. auch im NC Programm wechseln.

    Kann man aber alles in der Hilfe nachlesen
    Geändert von Boxy (18.03.2013 um 16:04 Uhr)

  7. #7
    Registriert seit
    02.11.2012
    Beiträge
    34
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Beitrag

    Danke für die Unterstützung, weiss nicht warum das Program hat das automatisch deklariert ich habe nur 2 Antriebe und keine Spindel. Ich habe die InitString gelöscht und gings. Jezt habe ich noch eine frage,
    der Operation kann die Programme in Kannal 2 nich abspielen, ich meine es bleibt einfach stehen (Bild 1), obwohl ich auf Start Drucke,
    Ich habe so die Kannäle eingestellt:
    Kannal 2: X, Sercos Adr. 1, Drive 1
    Z, Sercos Adr. 2, Drive 2
    Kanal 1: VX, Sercos Adr.1, Drive 3
    VZ, Sercos Adr.2, Drive 4
    Ich habe auch in der GUI Kannal 2 als aktiv gemeldet. Ich habe in der Logic eine Baustein für Kannal 2 eingestellt (Früher nur 1), aber
    bekomme keine ProgRunning Signal (Bild 2), ich weiss nicht ob man braucht eine M_Chan_02 Deklaration in der Var_global (Bild 3), und wenn ja in welche %MB, vielleicht bin ich ganz falsch aber versuche eine Lösung zu finden.
    Danke im voraus,Bild1.JPGBild2.JPGBild3.JPG
    Jorge
    Zitieren Zitieren Antwort  

  8. #8
    lothar Gast

    Standard

    Beitrag gelöscht
    Geändert von lothar (08.11.2013 um 14:43 Uhr)

  9. #9
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard

    Also wenn Du M-Funktionen ausgeben möchtest könntest Du diese Signale benötigen
    Die Adressen werden in der NC-Konfiguration, Basis Parameter, Hilfsfunktionen (Adressen der Hilfsfunktionen im SPS Interface) eingestellt.

    Gibst Du eigentlich auch die Start-Taste an den Chanel 2 (qCh_NCStart) aus?
    Geändert von Boxy (21.03.2013 um 11:46 Uhr)

  10. #10
    Registriert seit
    02.11.2012
    Beiträge
    34
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Der Kannal 2 war schon eingeleg in der Nc_PLC interface von der Enginiering (Bild 1), in der Logic ich nehme an du meinst, wie die Signalen von NC nach PLC ausgetauscht werden (Siehe bild 2, 2-1 und 3), die Baustein von Kannal 2 ist genau so als die von Kannal 1, ich habe sie schon verglichen und ja habe die Namen angepast. Es gibt auch von vorgänger ein Baustein mit Kannal 1 und 2 zusammen, hier kann man ein Program in Kannal 2 abspielen aber die CLR funktion geht nicht, und die Tastebelegung ist damit gedacht mit die 2 Kanalen gleichzeitig zu arbeiten. Anbei sind die Baustein, vielleicht kannst du kurz schauen. Bild1.JPGBild2.JPGBild2-1.JPGBild3.JPG

    Danke
    Jorge
    Angehängte Dateien Angehängte Dateien
    Zitieren Zitieren Antwort  

Ähnliche Themen

  1. Weg fahren von der Kontur, IndraMotion Op 10VRS
    Von tatogarza im Forum Sonstige Steuerungen
    Antworten: 5
    Letzter Beitrag: 19.03.2013, 16:47
  2. Retrace, IndraMotion 10 VRS Bosch
    Von tatogarza im Forum Sonstige Steuerungen
    Antworten: 0
    Letzter Beitrag: 05.03.2013, 10:20
  3. IndraMotion Firmware frage
    Von tatogarza im Forum Sonstige Steuerungen
    Antworten: 4
    Letzter Beitrag: 15.01.2013, 10:19
  4. Indramotion 10V8 Installation
    Von tatogarza im Forum Sonstige Steuerungen
    Antworten: 1
    Letzter Beitrag: 12.11.2012, 19:09
  5. IndraMotion, Kanal fehler
    Von tatogarza im Forum Sonstige Steuerungen
    Antworten: 10
    Letzter Beitrag: 07.11.2012, 15:29

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •