Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Bosch Schraubersteuerung SB356 ohne Schrauber in Betrieb nehmen

  1. #1
    Registriert seit
    04.04.2013
    Ort
    Kassel
    Beiträge
    15
    Danke
    6
    Erhielt 1 Danke für 1 Beitrag

    Idee


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo an Alle,

    ich sitze hier vor einer Systembox SB356 von Bosch Rexroth und würde sie gerne in Betrieb nehmen.
    Die Schraubersteuerung soll zu Test- und Lernzwecken zur Verfügung gestellt werden, da ich neu in der Schrauberbranche bin, benötige ich ein wenig Hilfe.

    Wenn es jemanden unter euch gibt, der sich ein wenig damit auskennt und dem ich bei Gelegenheit ein paar Fragen stellen kann, wäre es super, wenn du dich melden würdest.

    Lieben Gruß,


    -Phil
    Zitieren Zitieren Bosch Schraubersteuerung SB356 ohne Schrauber in Betrieb nehmen  

  2. #2
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard

    Hatte lange Zeit mit der KE/SE300 und KE/SE350 zu tun.
    Verhalten sich ja gleich (eigentlich). Falls Fragen sidn, kannst ja mal anfragen ...

  3. Folgender Benutzer sagt Danke zu Boxy für den nützlichen Beitrag:

    PH2013 (10.04.2013)

  4. #3
    PH2013 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    04.04.2013
    Ort
    Kassel
    Beiträge
    15
    Danke
    6
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Super, danke!
    Wo bekomme ich GSD Dateien für die Box und deren Inhalt her? Funktioniert die Kommunikation zu einer SPS lediglich über das KE350 Modul?

    Ähhh.. GSD habe ich nun und die Kommunikation läuft über Profibus sprich mit einem Imdpd.

    Gibt es eine Art Definitionstabelle mit leicht detaillierter Beschreibung der BMS Konfiguration?
    Wie kann ich vorher ungefähr wissen wie viel Byte ich in der Hardware Konfiguration einstellen muss?

    LG
    Geändert von PH2013 (10.04.2013 um 13:35 Uhr)

  5. #4
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard

    Wegen Konfig, habe ich einmal eine Standart Konfig und somit die GSD Datei generiert!

    Kommunkkation läuft wie du nun gesehen hast über Profibus (Hast ja die Karte drinnen).
    Die E/A Karte brachst somit nicht ... Würde aber auch gehen ... HAbe ich aber auch nie damit gemacht!

    Wie kann ich vorher ungefähr wissen wie viel Byte ich in der Hardware Konfiguration einstellen muss?
    In dem du dir überlegst was Du alles benötigst und dann dieses einstellst.

    Ich meinte, ich habe da 8 Byte senden und 64Byte empfangen eingestellt!
    Müsste mal zuhause dann schauen ob das so stimmt.

    Ich habe immer meine BMS etwas global aufgebaut, da beim Profibus es ja nicht so viel ausmacht ob ein Byte weniger oger mehr übertragen wird!
    Ich habe immer 2 Schrauber pro Anwendung gehabt und diese per KE über die Anwendung gesteuert ...
    Auswertung der Anwendung und dann aber auch die Daten der einzelnen Scharauber mit geholt ...

    Dann habe ich noch die Ergebnisse (Moment und Winkel) von den Schraubern und Applikation zur SPS übertragen und somit die 64Byte genutzt ...

  6. #5
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard

    So habe gerade einmal in ein altes Projekt geschaut.
    Habe da 16 Byte Eingänge und 16 Byte Ausgänge parametriert gehabt!

    War aber halt bei meiner Konfig so, 2 Schrauber gesteuert mit 1 KE ...

  7. Folgender Benutzer sagt Danke zu Boxy für den nützlichen Beitrag:

    PH2013 (23.05.2013)

  8. #6
    PH2013 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    04.04.2013
    Ort
    Kassel
    Beiträge
    15
    Danke
    6
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Servus mal wieder,
    Boxy dank dir erstmal für deine Antworten.
    Stehe jetzt vor weiteren Problemen in denen ich Rat gut gebrauchen könnte.
    Habe mittlerweile einen angeschlossenen ErgoSpin. Folgendes ist im Rack, 1 KE, 3 SE, 4 LTS, 1 LTE.
    Jetzt wurde mir gesagt, dass man der KE einen Namen geben kann?!?! Dieser würde zugleich auch der Ordnername sein, in dem Dateien abgelegt werden (Infos über erfolgreiche Schraubanwendungen ect.)
    Ist das so korrekt und wenn ja, wo kann ich den Namen vergeben?
    Das Zweite Problem ist die Schraub ID, wo lege ich die Fest? Wie und wann wird die gesendet? Wie lege ich den Pfad der Ablage fest?

    Gruß
    -Phil

  9. #7
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.336
    Danke
    27
    Erhielt 130 Danke für 117 Beiträge

    Standard

    Also leider habe ich nur alte Daten hier welche unter ner V2.2 Version nicht mehr zu öffnen sind.

    Entweder musst Du da unter Konfig KE und dann bei der Karte schauen oder halt unter Konfiguration Ergebnisspeicher.

    Die Konfiguration für den Ergebnisspeicher legst du unter Neu-Konfig Ergebnisspeicher fest.
    Ggf. das ist etwas wie Hostnamen ...
    Die ID wird dann am Ende des Schraubprozesses gesendet bzw. gespeichert.
    Die kann abgespeichert werden auf der CF-Card (da gibts dann für jeden Schrauber/Kanal einVerz.) oder über den Profibus gesandet werden ...
    Glaube bei der neuen Version heist es Daten Feldbus ...

    Die Schraub ID ergab sich früher aus dem Fortlaufenden Zähler der Schraubanwendung.

    Früher war es rel. gut in der BEschreibung zur SMeth beschrieben!
    Bin gerade halt unterwegs und habe keine Zugriff auf die alten Dokus.

  10. #8
    PH2013 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    04.04.2013
    Ort
    Kassel
    Beiträge
    15
    Danke
    6
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Dank dir ersmtal! Hör mal bei der BMS Konfiguration der SE/CS unter Verwendung eines Ergo Spin, was genau ist der Unterschied ztwischen den Int/ES Variablen und wie kann ich die Beschreiben?

Ähnliche Themen

  1. FB58 in Betrieb nehmen
    Von Maikäferbenzin im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 18.11.2010, 12:57
  2. Sinamics G130 in Betrieb nehmen
    Von tharnisc im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 17.04.2009, 09:01
  3. Beckhoff BK1120 in Betrieb nehmen
    Von razor im Forum CODESYS und IEC61131
    Antworten: 11
    Letzter Beitrag: 27.11.2008, 08:45
  4. FM 353 in Betrieb nehmen
    Von tycomatze im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 06.06.2007, 19:08
  5. OP 7 in Offline Betrieb nehmen
    Von Schenker im Forum HMI
    Antworten: 5
    Letzter Beitrag: 12.02.2006, 14:18

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •