Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Siemens Logo Ethernet kommuniziert nicht mit App

  1. #1
    Registriert seit
    21.01.2006
    Beiträge
    22
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    habe eine 6ED1052-1MD00-0AB4 (Version 4 12/24RCE) die nicht mit der App aufgerufen werden kann.
    Dagegen habe ich es mit einer 6ED1052 -1FB00-0AB7 (Version 1 230RCE) versucht und klappt wunderbar.
    Die App ist richtig eingestellt und meldet folgenden Fehler:
    Communication with hardware disrupted, operation is rejected.

    Weis hier jemand Rat - benötige die 12/24V Logo, da sie Analogeingänge onboard hat.
    Die Logos können über Ethernet problemlos programmiert werden.

    Gruß
    sps-fuzzy
    Zitieren Zitieren Siemens Logo Ethernet kommuniziert nicht mit App  

  2. #2
    Registriert seit
    07.03.2007
    Ort
    am Kyffhäuser
    Beiträge
    400
    Danke
    120
    Erhielt 70 Danke für 55 Beiträge

    Standard

    Hallo,

    die 6ED1052-1MD00-0AB4 kann das nicht, es geht erst ab 0BA7. Wie willst Du denn bei der 0BA4 die Netzwerkadresse einstellen?

    Frank

  3. #3
    sps-fuzzy ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.01.2006
    Beiträge
    22
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    Zahlendreher, habe natürlich die Geräte 0BA7 in 230VAC und 24VDC getestet.

    230VAC Gerät "App läuft super"

    Gruß
    sps-fuzzy

  4. #4
    Registriert seit
    07.03.2007
    Ort
    am Kyffhäuser
    Beiträge
    400
    Danke
    120
    Erhielt 70 Danke für 55 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hast Du für jede eine andere Adresse eingestellt? Auch in der App muss man die unterschiedlichen Adressen der Geräte auswählen.

    Frank

Ähnliche Themen

  1. CX 9010 kommuniziert nicht
    Von gamble im Forum CODESYS und IEC61131
    Antworten: 6
    Letzter Beitrag: 22.06.2016, 15:29
  2. Antworten: 1
    Letzter Beitrag: 04.04.2013, 09:11
  3. Antworten: 5
    Letzter Beitrag: 29.02.2012, 10:08
  4. SIEMENS LOGO die Neuen mit Ethernet (0BA7)
    Von IBFS im Forum Sonstige Steuerungen
    Antworten: 24
    Letzter Beitrag: 05.05.2011, 08:02
  5. Visu kommuniziert nicht mit SPS
    Von Sepp1301 im Forum HMI
    Antworten: 33
    Letzter Beitrag: 21.03.2011, 20:07

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •